Zero mit Duo2 koppeln // einige Komplikationen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Zero mit Duo2 koppeln // einige Komplikationen

      Hallo zusammen,
      ich habe eine Duo2 als Hauptgerät und eine neue Zero, die ich als Zusatzgerät nutzen möchte.
      Nun bastele ich seit zwei Tagen herum, surfe durch verschiedene Forumsbeiträge und Internetseiten, um alles richtig zum Laufen zu bringen, aber irgendwas funktioniert immer nicht.
      Was mich wundert ist, dass ich auf sehr viele Berichte gestoßen bin, in denen Nutzer ein ähnliches Szenario wie ich betreiben, aber ich habe nirgends eine Anleitung dazu gefunden, wie man das komplett installiert. Gibt es das nicht, oder stelle ich mich bei der Suche nur doof an?
      Falls es eine Anleitung gibt, wäre ein Tipp super.

      Einzelne Anleitungen habe ich gefunden und ausprobiert.
      Z.B.
      - Senderliste von Duo2 runterladen. Funktioniert! (In der Fritzbox wird eine Geschwindigkeit von 100MBit/s angezeigt)
      Aber leider nur mit Transcodierung, sonst ruckeln die HD-Sender.
      - Festplatte der Duo2 in Zero einbinden. Funktioniert, aber es dauert ewig bis Filme beginnen und die Ladeanzeige läuft ununterbrochen.
      -Aufnahmen auf Duo 2 programmieren. Funktioniert nicht. Ich habe den Remote Timer installiert, aber wenn ich eine Aufnahme programmiere, kann ich zwar das richtige Zielverzeichnis auswählen, aber sobald ich die Aufnahme speichere, kommt eine Fehlermeldung und ich weiß nicht was sie bedeutet.

      Hat jemand einen Tipp für mich?

      So wie es jetzt läuft, kann ich die Zero nicht gebrauchen. Da ist zu viel, was nicht funktioniert. Da aber scheinbar viele mit der Box zufrieden sind, vermute ich, dass es nicht an der Box, sondern am User -also an mir- liegt. :S

      Vielleicht noch ein paar Infos zu meiner Umgebung und was ich gerne hätte:
      - Die Zero habe ich zuerst zu Testzwecken ohne SAT-Kabel angeschlossen. Ich kann sie aber auch an ein SAT-Kabel anschliessen.
      - Die Zero soll Livefernsehen anzeigen. Entweder per Stream von der Duo2 oder vom eigenen SAT-Kabel.
      - Ich hätte gerne, dass die Zero Filme ruckelfrei von der Duo2 abspielt. Notfalls in einer schlechteren Qualität.
      - Außerdem möchte ich von der Zero Aufnahmen auf der Duo2 programmieren können.
      - In meinen Haus habe ich ein LAN-Netzwerk mit 100MBit/s, was hauptsächlich an den momentanen Switches liegt. ABER, ob das auf 1GBit/s erweiterbar ist, weiß ich nicht, da es sein kann, dass die Kabel das nicht hergeben.
      Files
      • IMG_1920.JPG

        (341.26 kB, downloaded 13 times, last: )

      The post was edited 1 time, last by JJ2014 ().

    • tantalos wrote:

      die obige Meldung besagt, dass die Duo2 die Verbindung abgelehnt hat.
      Da dürfte User und/oder Passwort in der RemoteTimer Einstellung der Solo nicht stimmen.
      Vielen Dank! Das war es für die Timerprogrammierung. Der Port war falsch gesetzt.

      Leider bestehen die anderen Probleme immer noch. Besonders ärgerlich ist das lange Laden und ruckelige Abspielen von Aufnahmen der Duo2, die ich auf die Zero streame.
      Manchmal bleibt der Film einfach zwischendurch stehen. Und das bezieht sich nur auf SD-Aufnahmen. HD-Aufnahmen kann ich gar nicht abspielen. Da lädt die Zero sich den Wolf und nichts passiert.
      Mache ich da was falsch, oder kann ich den Datendurchsatz reduzieren?
    • Beide Geräte per Lan am Netzwerk?
      das sollte für Streaming LiveTV und Abspielen von Aufnahmen eigentlich reichen.

      Meine alte Duo kann die Aufnahmen vom NAS und den anderen Boxen (fast) problemlos abspielen, Live Stream per Remotechannelstreamconverter ist schon ziemlich ruckelig.
      Der Ethernet Adapter der Zero sollte das aber schaffen können.
      - - - Beitrag wurde mit Deppentalk erstellt. - - -
    • schafft sie auch !! hab meine zero per WLAN und ohne sat kabel an der duo2 (Remotechannelstreamconverter) hab nur manchmal kleine Störungen naja WLAN halt , geht nicht ander s auf der Terrasse.
    • Hallo,
      ich habe jetzt ein paar Tage rumgebastelt und jetzt läuft "fast" alles wie es soll.

      Das Problem mit der Klötzchenbildung und dem langsamen Datendurchsatz lag scheinbar an den WoL-Einstellungen.
      Ich nutze eine Fritzbox 7430 als Router und die Vu+ Duo2 ist über eine weitere Fritzbox 3490 (die über LAN1 an der 7490 hängt) angeschlossen.
      Scheinbar hat das System (Fritzbox) riesige Schwierigkeiten mit den WoL-Einstellungen.
      Ich hatte nicht nur die ruckelnden Bilder, sondern zudem mehrere Fehler in meiner sonstigen Haustechnik. Module der Smart Home-Komponenten (ESP,Wemos) habe sich ständig abgemeldet und es gab auch Abbrüche und Fehlverbindungen mit Handys und Tablets.
      Ich habe mir einen Wolf gesucht.
      Erst als ich die WoL-Einstellungen in der VU+Duo2 und in den Fritzboxen deaktiviert habe lief plötzlich wieder alles reibungslos.

      Nun kann ich auch klötzchenfrei Sender übertragen (auch HD). Allerdings muss ich die Duo2 händisch einschalten.