Stinger wie konfigurieren ???!!!!

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Gerade getestet, cts geht auch bei mir.

      Im Streamboard Wiki steht zum !:
      "Inverse Leitung = "!" voranstellen (z.B. "Detect=!CTS")"

      Keine Ahnung was das bedeuetet.

      !cts funktioniert allerdings auch bei mir.

      @Mysliwitz,

      welche Karten hast du denn? Hast du auch eine die ich auch habe oder andere?
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 (CI+ Modul)
      HD02 (Oscam) im Stinger


      The post was edited 2 times, last by bandito1966 ().

    • Mit CD geht es bei mir nicht.
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

      UNVEU!
    • Mysliwitz wrote:

      Hab das Configprogramm jetzt gefunden und mit der neusten Firmware im Stingermodus geflasht. Soweit sogut.
      Hast du den die Kartenschächte vom Stinger auch auf genau die Mhz programmiert die deine Karte braucht ?
      (Meine SkyV14 und die HD01 laufen beide mit 369Mhz)
      oberer Kartenschacht KartenChip nach unten
      unterer Kartenschacht Kartenchip nach oben

      In der Oscam-Reader-Config sollte auch unter:
      cardmhz = xxx
      mhz = xxx
      genau dieser am Stinger programmierte Mhz-Wert stehen.
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer

      The post was edited 3 times, last by Eisman ().

    • Funktioniert aber auch mit Autospeed = 1 bei mir.
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

      UNVEU!
    • Funktioniert auch wenn du da drölfmillionen mhz in die oscam config reinschreibst. Genauso sinnfrei wie Autospeed.

      Denn es zählen einzig und allein, wie die Schalter am Gerät stehen (easymouse) bzw. was wie in diesem Fall, wie es im stinger konfiguriert ist. Da kann in Oscam stehen was will. Also einfach weglassen weil eh unnötig.

      The post was edited 1 time, last by Xander23 ().

    • @Xander23
      Die ersten Beiträge aus diesem Post schon mal gelesen ?
      Wenn ich die beiden Einträge (mhz, cardmhz) oder auch nur einen in der oscam.serverr weglasse oder auch nur reinschreibe anstatt 369, 368 geht schon nichts mehr.
      Der Beitrag ist echt sinnfrei :wall1:

      Autospeed = 1 hat bei mir auch nicht funktioniert.

      Die einzige Config die bei mir funktioniert hat ist die aus Post 16.
      Stinger im Phönix-Mode und beide Reader auf 369mhz programmiert.
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer

      The post was edited 1 time, last by Eisman ().

    • Nö, als Sinnfrei würde ich den nicht bezeichnen. Als ich am WE ein bisschen mit dem Stinger rumgespielt habe, hatte ich nur zum testen mal die mhz Einträge rausgenommen und meine beiden Karten liefen trotzdem weiter.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 (CI+ Modul)
      HD02 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Bei mir geht da nichts mehr.
      Habe den Stinger am Raspi.
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer
    • Bei mir direkt an der UNO 4K SE. Lief einwandfrei.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 (CI+ Modul)
      HD02 (Oscam) im Stinger


    • An der VU habe ich noch nicht versucht werde ich bei Gelegenheit mal Testen.
      Falls es ohne mhz-Eintrag geht muss ich mich bei euch beiden Entschuldigen.

      Momentan habe ich 2x Easymouse 2 für meine Karten am Router hängen.
      Den Stinger habe ich schon eine ganze Weile nicht mehr benutzt,
      und dann auch nur am Raspberry Pi.
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer

      The post was edited 1 time, last by Eisman ().

    • Ich werde das auch noch mal auf der Solo 4K probieren, aber gerade geht nicht. Muß jetzt Walking Dead aufnehmen. ;)

      Edit:
      Auf der Solo 4K funktioniert nur die HD+ Karte ohne mhz Eintrag, Sky geht nicht. Also ist es auch noch von Receiver zu Receiver verschieden. Bei der Uno 4K SE lief die Sky Karte auch ohne mhz Einträge.
      Gruß

      Jürgen

      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 (CI+ Modul)
      HD02 (Oscam) im Stinger


      The post was edited 1 time, last by bandito1966 ().

    • Habe vier easymouse2 an nem Raspi hängen, kein einziger Reader hat in der config hat MHz Einträge.
      Ganz einfach weil die ja an der easymouse direkt durch die dip-schalter eingestellt werden.
      Und in dem Falle, bewirkt der Eintrag in der config einfach rein absolut überhaupt nichts.
    • Hat aktuell noch jemand einen Stinger mit 2 SCs bestückt am Raspberry laufen? Irgendwie hänge ich irgendwo fest. Wäre für jeden Tipp dankbar. Ist auf Phönix programmiert.
      G02+G09 OSCam r115... über IPC m. Raspb
      VFKD-TV Basic (HDPrem.+Prem.Plus) G09 Sagemcom Box
      SKY G02 Komplett
      Sky+ HD Receiver "No-Q" im Keller lagernd
      SKY SAT Komplett an 2x "Q" für SoD+UHD mit ZK
      SAT Unicable Inverto Matrix 19.2
      VFKD Int+Ph DL:200 UL:50
      (1x) DUO 4K SAT-FBC+DVB-C2 FBC
      (2x) UNO 4K DVB-C-FBC
    • Meiner läuft an einer Zero4k mit HD+ 02 Card ohne Probleme.
      Läuft jetzt auch mit detect=cd...
      Hier mal die config für eine HD+ 01 und eine 02:

      Display Spoiler

      [reader]
      label = HD+01
      description = Stinger01
      protocol = mouse
      device = /dev/ttyUSB0
      caid = 1830
      boxkey = A7xxx
      rsakey = BFxxx
      detect = cd
      mhz = 369
      cardmhz = 369
      group = 2
      emmcache = 1,1,2,0


      [reader]
      label = HD+02
      description = Stinger02
      protocol = mouse
      device = /dev/ttyUSB1
      caid = 1843
      boxkey = A7xxx
      rsakey = BFxxx
      detect = cd
      mhz = 369
      cardmhz = 369
      group = 3
      emmcache = 1,1,2,0
      Nicht jeder Käse kommt aus Holland, mancher kommt aus Bayern... :8)
      „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

      UNVEU!
    • @pologal2006
      Wo hängste den genau fest ?
      Bei mir lief der Stinger am Raspi mit IPC und UDEV
      Ich habe den Stinger momentan zwar nicht in Betrieb, aber bei mir hat er am Raspberry Pi die wenigsten Probleme gemacht.
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer
    • Hat sich erledigt. Nach diversen Basteleien und zusammenfügen diverser Infos, läuft der Stinger am Raspberry Pi 3 mit G02 und G09. Habe ihn nochmals nach dem Hinweise von Eisman auf exakt die Frequenz eingestellt und programmiert. Trotzdem Danke für euren Input. Jetzt mal laufen lassen und beobachten ob das stabil läuft. Als Clients habe ich eine VU+ZERO4K/VU+UNO4K und die Ultimo 4K.
      G02+G09 OSCam r115... über IPC m. Raspb
      VFKD-TV Basic (HDPrem.+Prem.Plus) G09 Sagemcom Box
      SKY G02 Komplett
      Sky+ HD Receiver "No-Q" im Keller lagernd
      SKY SAT Komplett an 2x "Q" für SoD+UHD mit ZK
      SAT Unicable Inverto Matrix 19.2
      VFKD Int+Ph DL:200 UL:50
      (1x) DUO 4K SAT-FBC+DVB-C2 FBC
      (2x) UNO 4K DVB-C-FBC
    • Als Info hier mal die Oscam.server. Da hängen 3Clients dran.
      Display Spoiler

      [reader]
      label = G0X Stinger1
      caid = 09C7
      ident = 09C7:000000
      boxid = 12345678
      detect = cd
      mhz = 369
      cardmhz = 369
      emmcache = 1,2,2,0
      protocol = mouse
      device = /dev/ttyUSB1
      group = 1
      ins7e11 = 13

      [reader]
      label = G0X Stinger2
      caid = 09C7
      ident = 09C7:000000
      boxid = 12345678
      detect = cd
      mhz = 369
      cardmhz = 369
      emmcache = 1,2,2,0
      protocol = mouse
      device = /dev/ttyUSB2
      group = 2
      ins7e11 = 13
      G02+G09 OSCam r115... über IPC m. Raspb
      VFKD-TV Basic (HDPrem.+Prem.Plus) G09 Sagemcom Box
      SKY G02 Komplett
      Sky+ HD Receiver "No-Q" im Keller lagernd
      SKY SAT Komplett an 2x "Q" für SoD+UHD mit ZK
      SAT Unicable Inverto Matrix 19.2
      VFKD Int+Ph DL:200 UL:50
      (1x) DUO 4K SAT-FBC+DVB-C2 FBC
      (2x) UNO 4K DVB-C-FBC

      The post was edited 1 time, last by pologal2006: Beschreibung ().

    • Ich habe heute endlich den Stinger zum Laufen gebracht. heute hatte ich mal wieder den Antrieb es zu versuchen.

      Es lag an Folgenden: /dev/ttyusb0 war falsch. Es muss /dev/ttyUSB0 lautemn und ttyUSB1 anstatt ttyusb1, was ich vorher immer drin hatte. Also USB muss zwingend GROSS geschrieben werden, damit es läuft.

      Darauf muss man erst kommen! :wall1: