Klötzchen im Bild bei Wiedergabe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Klötzchen im Bild bei Wiedergabe

      Wenn ich eine Aufnahme ansehe, kommt es in mehrminütigen Abständen zu einem Zusammenbruch des Bildes.
      Es bleibt kurz hängen und löst sich in Klötzchen auf. Nach einem Ruckler geht es normal weiter.
      Dieser Abbruch entsteht bei der Aufnahme, denn ich kann ihn zurückspulen und wiederholen.
      Ich zeichne auf ein NAS über GBit LAN auf. (NFS-Freigabe)
      Können solche Störungen dadurch entstehen, dass der Stream bei der Aufzeichnung zusammenbricht. Evtl. ein Problem mit dem NAS?
      Das NAS ist ansonsten unauffällig und schnell.
      Oder könnte es an zu geringer Signalqualität liegen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von vuperman ()

    • Ich würde die Aufnahme, die ruckelt mal auf einen Stick oder eine Platte legen, die an die Box hängen/rein stecken und testen. Läuft die Aufnahme normal, könnte es am Netztwerk liegen. Ruckelt sie, so würde ich erst mal eine Aufnahme starten und diese direkt auf die Platte oder den Stick der an der Box angeschlossen ist, aufzeichnen und dann prüfen obs noch ruckelt. Wenn ja, Kabel überprüfen, Sat Anlage überprüfen. Wenn Nein, Netzwerk überprüfen.
    • vuperman schrieb:

      Oder könnte es an zu geringer Signalqualität liegen?
      In der Infobar gucken, was für Werte in Bezug auf SNR & AGC angezeigt werden.
      Wobei die Boxen natürlich keine Messgeräte sind und man die Werte
      u. U. mit Vorsicht geniessen sollte.
      Weitere Fehlereingrenzung:
      Aufnahmen von verschlüsselten oder unverschlüsselten Sendern?
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • SNR, (Signal-Rausch-Verhältnis)
      Je höher der Wert, um so besser
      AGC (AutomaticGainControl) vereinfacht die interne Verstärkungsregelung im Tuner.
      Aber, die Boxen sind keine Meßgeräte. ;)
      Je nach Skin werden die "Werte" in der Infobar angezeigt.
      BER-Wert wird bei Satempfang von den VU's nicht ausgelesen und daher immer "0" angezeigt.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • @uguy
      Das klingt logisch.

      @Radar
      Die Infobar zeigt die beiden Werte an.
      Kann ich die Infobar dauerhaft anzeigen lassen?

      Bin ja kürzlich von Technisat auf VU umgestiegen. Ich wäre nicht auf die Idee mit der Empfangsqualität gekommen, wenn ich nicht seit Wochen einen Qualitätverlust schon bei dem Technisat festgestellt hätte. Das Erste ARD ging zeitweise nicht mehr in HD sondern nur noch in SD zu empfangen. Mein Verdacht ist, dass unsere Tanne im Garten oben langsam in den Empfangsbereich reinwächst. Das will ich kontrollieren, wenn Ende Februar Sun-Outage ist. Als ich 2009 die Schüssel gestellt hatte, war die gemessene Qualität über dem Maximum der Anzeige.
      Da aber die Ruckler nur bei der Aufzeichnung auftreten, liegt es wohl eher am Netz oder NAS.
    • vuperman schrieb:

      Kann ich die Infobar dauerhaft anzeigen lassen?
      Dauerhaft möchte ich die Infobar nicht sehen.
      Kannst aber einstellen, für wie lange die eingeblendet werden soll. Bei mir glaube ich, auf 8 Sekunden eingestellt.
      Maximalwert, keine Ahnung.
      Sofern es darum geht eine Schüssel optimal aus zu richten,
      kannst Dir am PC, Tablet oder Smartphone über Openwebif den Wert anzeigen lassen.
      Dazu langt aber nicht die IP-Adresse, sonden es muss noch nach der IP-Adresse /?????
      einen zusätzlichen Eintrag geben. Finde das aber auf die Schnelle nicht.
      Beim neuen Openwebif musst auch noch was umkonfigurieren, damit Dir
      SNR, AGC & BER (bei Satempfang immer "0") angezeigt wird.
      Ob im Openwebif auch in Bezug auf Kabelempfang was angezeigt wird, entzieht sich meiner Kenntnis.
      Weitere Möglichkeit, sofern die Box selbst ein TFT-Display hat, oder es ein zusätzliches gibt,
      dort über LCD4Linux die Anzeigen permanent darstellen lassen.
      Es wäre nett wenn Hilfesuchende die Helfenden dahingehend unterstützen, dass sie das Profil mit den VU-Box-Modell & den aktuell verwendete Image ausfüllen würden. ;)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Nochmal zum Thema.
      Sun-Outage ist hier erst ab Montag. Aber es ist ja sonnig und ich hab schon mal beobachtet um 10:45.
      Tatsächlich steht die Sonne voll hinter der Tanne. Die Tanne ist in den 9 Jahren voll in den Empfangsbereich gewachsen.
      Dadurch wird die Qualität stark reduziert und die Bandbreite für den Empfang geht zurück.
      Es wundert mich, dass ich überhaupt noch empfange. Das liegt wohl an den Reserven der 75cm-Schüssel. Es liegen ca. 40-50% der normalen Bandbreite an.
      Ich muss also wohl oder übel die Tanne bearbeiten. Entweder von Oben 2-3m ab oder an der Seite einen Ausschnitt.
      Schade, es ist ein toller Baum. (Könnte natürlich auch die Schüssel versetzen)

      Das Problem mit den Rucklern liegt jedoch wahrscheinlich woanders. Ich habe jetzt eine USB-Platte dran und habe in einem ersten Test bei der gleichzeitigen Aufnahme mit 5 Tunern keine Ruckler festgestellt. Problem also möglicherweise im Bereich der VU+ eth-Schnittstelle oder im Hausnetz. Da unser LAN im Haus mit 1GBit einwandfrei funktioniert, werde ich da nichts unternehmen.
      Evtl. Festplatte in die VU einbauen.
    • Klötzchen im Bild bei Wiedergabe

      Wenn ich mich hier auch kurz einklinken darf: hab ebenfalls das Problem mit dem Auspixeln seit Image 13.0.3. Bin bei Vodafone/ Kabel Deutschland und daher einen DVB-c Tuner.

      Die Werte von SNR und ACR sind bei 99%, ganz egal, ob ne Aufnahme läuft oder nicht. Benutze eine interne HDD.


      Gesendet von iPad mit Tapatalk
    • @umsonst
      Mach doch bitte einen eigenen Thread auf. Hier geht es um eine Uno4kSE und Sat-Empfang und Du hast eine Ultimo/Duo2 mit VTi6 und Kabelempfang.

      Andere Baustelle :)
    • Bei meiner Uno 4K se mit aktiven FCC auch Pixelklötchen beim Abspielen der Aufnahme. Bei ausgeschaltetem FCC waren keine Bildstörungen zu sehen, sogar bei 5 Aufnahmen gleichzeitig.