Yamp VFD/LCD Skins

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Eisman schrieb:

      Einstellungen sind bei mir die gleichen.
      Im Display werden aber nur die Standard 3-Zeilen angezeigt.
      In welchen skin im yamp-Plugin hast du die YampLCD.xml kopiert.

      Bei mir gibt es custom, default, default265, fhd, fhdCustom, transparent.
      Wen man YampLCD.xml aus der Yamp benutzen möchte stadt als skinpart. Bei einen fhd-skin were natürlich sinvoll den fhd (FHD Standart skin) oder fhdCustom (Eigener FHD skin) zu nehmen und natürlich muss auch der skin auch Aktiviert werden (yamp/menu/einstellungen/Yamp skin). Auch wen man einen skinpart benutz. Weil ja der YampLCD.xml aus der Yamp/skin? benutzt werden soll :)
    • YAMP- Einträge in der VFD-Skin.xml haben scheinbar Vorrang, also sollte man diese Einträge besser löschen, wenn man mit dem Skinpart oder der YampLCD.xml arbeiten möchte. Oder man passt den Eintrag in der VFD-Skin.xml entsprechend an.
      Zugriffsreihenfolge ist höchstwahrscheinlich YampLCD.xml, Skinpart und dann VFD-Skin.xml. Das habe ich aber nicht vollständig ausgetestet.
    • Bei mir war der VFD-Skin welcher mit dem iFlatFHD-Skin auf der Solo4k installiet wird schuld.
      Da war der Yamp-Screen schon drin definiert. Man lernt halt immer was dazu.
      Habe das jetzt mal für die Ultimo4k in abgeänderter Form in einem eigenen VFD-Skin als Screen eingefügt.
      Funktioniert perfekt.

      @bonzaii12
      Da brauch ich nichts anhängen, es sind die Dateien die hier schon hochgeladen wurden.
      Möglich das in deinem aktivierten VFD-Skin auch der Yamp-Screen schon definiert ist,
      und dadurch wie bei mir der Start des neuen verhindert wird.

      PS. ein Bild von der Ultimo4k
      Dateien
      „In Deutschland ist die höchste Form der Anerkennung der Neid.“

      Zitat von Arthur Schopenhauer

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eisman ()

    • Hallo,

      ich habe meinen VFD-Skin für die Solo 4K noch einmal überarbeitet.

      Das Cover ist jetzt vollständig zu sehen und der Progress-Balken hat ein anderes Aussehen.

      Einstellungen im Yamp bitte dem Bild entnehmen.

      Zur Auswahl stehen Dateien als Skinpart, als YampLCD oder einen Eintrag für den vfd_skin.
      Dateien
    • Vfd-Skin für Ultimo 4k

      Ich bin erst vor kurzem auf YAMP aufmerksam geworden. Da ich für die Ultimo 4k keinen schönen Vfd-Skin gefunden habe musste ich aus dem hier vorhandenen Material ein wenig "sampeln" und dabei ist folgendes herausgekommen:


      IMG_0972.JPG

      Ich habe dazu folgenden Abschnitt in meine skin_vfd_xxx.xml an Stelle des vorhandenen Eintrags eingefügt (danke an @Eismann für die Ursprungsvorlage), bin hier noch absoluter Anfänger, finde aber das passt schon ganz gut:

      Spoiler anzeigen


      <!-- YAMP_v31 -->
      <screen name="YampLCDScreenV31" position="0,0" size="800,480">
      <widget source="global.CurrentTime" render="Label" position="360,130" size="325,100" font="VFD2;90" foregroundColor="#00d0dda8" backgroundColor="LCDBackground" halign="right" valign="top">
      <convert type="ClockToText">Format:%H:%M</convert>
      </widget>
      <widget source="global.CurrentTime" render="Label" position="695,140" size="105,75" font="VFD2;60" foregroundColor="#00d0dda8" backgroundColor="LCDBackground" halign="left" valign="top">
      <convert type="ClockToText">Format:%S</convert>
      </widget>
      <widget source="session.CurrentService" render="Progress" position="180,410" size="170,42" borderWidth="3" zPosition="3" foregroundColor="#00FF0000" borderColor="#ffffff" backgroundColor="LCDBackground">
      <convert type="ServicePosition">Position</convert>
      </widget>
      <widget source="session.CurrentService" render="Label" position="20,400" size="150,60" font="VFD2;60" foregroundColor="#00d0dda8" backgroundColor="LCDBackground" halign="center" valign="top">
      <convert type="ServicePosition">Position</convert>
      </widget>
      <widget source="session.CurrentService" render="Label" position="360,400" size="150,60" font="VFD2;60" foregroundColor="#00d0dda8" backgroundColor="LCDBackground" halign="center" zPosition="3" transparent="1">
      <convert type="ServicePosition">Length</convert>
      </widget>
      <widget name="text1" position="20,20" size="770,122" font="RegularLCD;60" foregroundColor="#00d0dda8" zPosition="3" transparent="1" />
      <widget name="text2" position="20,142" size="480,122" font="RegularLCD;60" foregroundColor="#00ffc000" zPosition="3" transparent="1" />
      <widget name="text3" position="20,264" size="480,122" font="RegularLCD;60" foregroundColor="#00ff0000" zPosition="3" transparent="1" />
      <widget name="coverArt" pixmap="/tmp/coverlcd.png" position="515,220" zPosition="1" size="285,260" transparent="1" alphatest="blend" />
      </screen>

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()