HBBTV auf privaten Sendern nur Werbung aber kein Film

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HBBTV auf privaten Sendern nur Werbung aber kein Film

      Hi,
      Bei mir habe ich das Problem, dass die Sendungen von z.B. Kabel1 zwar hbbtv starten, aber man nur die Werbung sehen kann, die Filme werden maximal ganz kurz (2s) angezeigt und schon bricht die Wiedergabe mit der nächsten Werbung ab.

      Ist das bekannt? Bei ZDF und ARD funktioniert die Wiedergabe.

      Übrigens, im Mediaportal funktioniert die Wiedergabe (ohne Werbung LOL)
      bis dato gut 10 Jahre lang VDR User (4 VDR´s auf MLD 5.1)
    • In der FRITZ!Box habe ich dem TV und dem UNO die steuerbare Kindersicherung zugeordnet, darin die folgenden Sites gesperrt:

      google-analytics.com
      googlesyndication.com
      adservices.google.com
      googleadservices.com
      quantserve.com
      scorecardresearch.com
      revsci.net
      doubleclick.net

      Zusätzlich kann man im TV-Setup das HbbTV deaktivieren.
      Dann hat man aber per Red-Button keinen Media-Zugriff mehr.
    • Torsten73 schrieb:

      Übrigens, im Mediaportal funktioniert die Wiedergabe (ohne Werbung LOL)
      Und was hat das MP mit Hbbtv zu tun? Richtig exakt gar nichts. :S
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208
    • Du weißt doch nicht mal wo die Stream herkommen das müssen ja nicht mal die selben sein...
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: http://real-debrid.com/?id=805285 Premiumize: https://www.premiumize.me/ref/363704208
    • dg4sj schrieb:

      und eigentlich wollte er ( @Torsten73 ) wissen warum es nicht geht und nicht wie man es unterbindet
      Genau das sagt die vielleicht für schnell Leser zu kurz formulierte Frage aus...
      Es wäre also schön, wenn es auch im hbbtv ginge.
      Ich habe keinen Filter aktuell wissentlich aktiv. Die Box ist als Ausnahme ungefiltert und ohne transparent Squid Proxi eingerichtet.

      dhwz schrieb:

      Du weißt doch nicht mal wo die Stream herkommen das müssen ja nicht mal die selben sein...
      Das ist wohl wahr und ein guter Einwand :(
      bis dato gut 10 Jahre lang VDR User (4 VDR´s auf MLD 5.1)
    • Selbst mit neuestem Update laufen nur die Werbetrailer z.B auf Pro7. Bei den eigentlichen Videobeiträgen kommt die Ausschrift, dass angeblich keine Internetverbindung besteht. Direkt auf dem Fernseher (hängt am selben Switch) gibt es kein Problem damit. Die Netzwerkstrecke kann also ausgeschlossen werden.
    • HBBTV auf privaten Sendern nur Werbung aber kein Film

      Das Problem ist auch bei Original Receivern , getestet mit der Samsung dvbt2 Box Letzte Woche , wollte Die beste Show der Welt sehen , Show hat begonnen dann Werbung und immer wieder Werbung gesprungen zum nächsten Teil und wieder Werbung


      Gesendet von iPhone mit Tapatalk Pro
    • Hallo,
      ich habe ein Problem mit der VU+ duo2 mit VIT 14.0.1 und HBBTV bei Privatsendern.
      Der Aufruf der hbbtv Funktion über den Redbutton funktioniert. Aber in der SAT1 Mediathek werden Filme angeboten u.a. Einstein . Der Film beginnt mit dem Abspielen und nach etwas 2 Sekunden beginnt der erste Werbeblock mit einer Werbung von etwas 1 Minute Dauer. Der film läuft weiter und nach etwa 15 Minuten kommt der zweite Werbeblock. Zunächst etwa 2 Minuten. Nach Ablauf der 2 Minuten beginnt der Film zu starten für etwas 2 Sekunden und wird erneut von Werbung unterbrochen. Diesmal sind es 3 Minuten. Nach Ablauf der Werbung von 3 Minuten startet der Film für 2 Sekunden und die Werbung startet wieder mit einr Restdauer vom 4 Minuten. So geht es weiter und man sieht nur noch Werbung.

      Bei den öffentlichen funktioniert das Abspielen aus den Mediatheken.

      Das HBBTV Plugin habe ich bereits deinstalliert, erneut installiert (nach vollständigem Ausschalten und Einschalten der BOX). Alles ohne Erfolg. Ist da eine Lösung in Sicht.? Gibt es zusätzliche Plugins die man installierten muss damit es funktioniert?

      Vielen Dank für Eure Mühe vorab.
    • HBBTV auf privaten Sendern nur Werbung aber kein Film

      Ich nutze Hbbtv extremst selten, aber so frech viel Werbung könnte durchaus hin kommen bei den Privaten. Nur müsste dann der Film verkleinert weiterlaufen und der Dreck in einem Rahmen angezeigt werden. Viele ältere oder billige Receiver sind damit hardwaremäßig überfordert und hier könnte das Plugin einfach die Methode (noch) nicht beherrschen.