auto.network vs. auto.network_vti

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bei beiden wird zwar autofs verwendet, aber irgendwas muss ja anders sein sonst hätte man doch keine "VTI-Lösung" gemacht? Die Einstellung ober die Oberfläche könnte man doch auch statt in die vti Version auch direkt in die auto.network schreiben. So denke ich es mir zumindest ohne das ich da einen Plan davon habe....
    • das "autofs" ist halt ne Systemfunktion, wenn du auto.network nutzt und daran was änderst, wird es erst aktiv, wenn du a) einen kompletten reboot machst oder b) das autofs per console mit /etc/init.d/autofs restart neu startest... ich würde da immer einen kompletten reboot empfehlen ...
      Wenn du das auto.network_vti nutzt, kannst du die Einstellungen zwar per Menü ändern, ob das dann auch nach einem GUI-neustart schon aktiv ist, kann ich nicht sagen, da ich es nicht nutze ... ein Reboot kann auch hier jedoch nicht schaden ;)
    • auto.network vs. auto.network_vti

      Soweit okay. Aber woher kann das Problem kommen das ich nach einem Update der für kein Zugriff auf mein Name habe? Ich habe da echt keine weitere Idee....

      Gesendet von meinem SM-T800 mit Tapatalk
    • auto.network vs. auto.network_vti

      Zum reboot wird doch eh aufgefordert....? Oder meinst du dann trotzdem nochmal?

      Gesendet von meinem SM-T800 mit Tapatalk
    • Das mit einem weiteren Neustart hatte ich eigentlich schon getestet. Brachte keine Veränderung.
      Wenn dann hatte eigentlich immer nur der Neustart des NAS was gebracht.
      Dabei ist mir aufgefallen das beim NAS zwar bei der CIFS Freigabe die IP der Box stand aber kein Benutzername. Scheinbar kommen die Anmeldedaten nicht korrekt beim NAS an. An der Firewall und "autoblock" kanns beim NAS nicht liegen, denn die sind aus.
    • Hallo ich habe gestern wiedermal den Nachmittag und halben Abend verbracht mich zum Deppen bei der VU boxen zu machen.

      Also ich habe zwei VU boxen eine uno und eine uno+ in der uno+ ist ein Festplatte (FP) und ich habe ein Windows Netzwerk.

      Ich möchte von der uno die keine FP nun Aufzeichnungen machen. Entweder auf eine Windows Netzwerkfreigabe. Das hat schon mal mit der Duo gekappt.

      Aber bei der Uno mit den ganzen Anleitung hier im Board bin ich nicht fertig geworden.

      Ich konnte die Freigabe einrichten aber die Uno nicht dazu überreden auf die Netzwerkfreigabe aufzunehmen.

      Mir ist der letzt Schritt nicht gelungen im telnet den Pfad für die Aufnahme einzustellen. Aber auch nicht über das Menü da ich nichts besonders außer das VTI Image und das Oscam auf der VU installiert habe hat ein Freund für mich gemacht.

      Die Boxen stehen eigentlich nur in der Ecke und sollen nichts als Aufnahmen machen Anschaut wird über Mediaplayer die auch meine Frau und Schwiegermutter bedienen kann ohne ein Linux Experte zu sein.

      Ich hoffe jemand kann mir helfen das ich die Uno dazu überreden kann den Pfad für die Aufnahme zu ändern.

      Interessant war ich konnte eine Aufnahme starten aber es kam nur warten und dann war der Timer weg aber keine Aufnahme da.

      Ich kann in dem Webinf die Netzwerkfreigabe sehen aber nicht drauf aufzeichnen.

      Und ich konnte auch die Aufnahmen der uno+ auf der uno sehen.

      Wie kann ich der uno ohne terminal und plugins beibringen wo sie hin aufnehmen soll?

      Auf das root der boxen bin ich mit dem Windows File Explorer gekommen das ging Filezilla leider nicht.

      The post was edited 1 time, last by ulli8 ().

    • Ich verstehe gerade nicht, was das mit dem Threadtitel zu tun hat?

      Mal ganz davon abgesehen, das der Otto-Normal-User niemals mit dem Linux auf der Box in Berührung kommt... Ganz besonder snicht, um sich Aufnahmen anzu schauen, das sind 2 Tasten auf der FB.

      Im Telnet brauchst du für Aufnahmepfade gar nnicht rumfuhrwerken, das geht über das VTI-Menu mit der Fernbedienung.

      Vllt schaust du dir mal für die Grundlagen das Solo²-Handbuch von Nik an, das im Grundsatz für alle alle VU+-Modelle geeignet ist.

      Schau dir auch mal das Wiki an, zum Punkt Lesezeichen und Aufnahmepfade.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • GaborDenes wrote:

      Ich verstehe gerade nicht, was das mit dem Threadtitel zu tun hat?

      Das ist eine völlig berechtigte Frage :D

      Als ahnungsloser Endnutzter habe ich mit durch die Tiefen des Forums gewühlt weil ich mir solche Posts: "Lies mal das und das ...." eine Telefonbuch und Stunden später genau so viel Ahnung wie vorher. Also es gibt ein enormes Wissen der clou ist nur zielgerichtet darauf zukommen.

      Ich bin darauf gekommen in dem ich versucht habe diese Anleitung um zusetzten.


      GaborDenes wrote:

      Mal ganz davon abgesehen, das der Otto-Normal-User niemals mit dem Linux auf der Box in Berührung kommt...
      Das möchte ich auch nicht weil ich schon immer bei Windows panikattacken bekomme wenn ich ins Terminal oder Telnet oder sowas gelost werde um irgend was zu laufen zu bringen. Ich bin halt mehr der Endnutzer als der Entwickler.

      Der Kommentar hat mir in sofern geholfen, als die Lösung ganz einfach war, in dem Fenster wo der Pfad für den Speicherort steht, kann man durch einfaches tippen der Tast + oder - bei den Kanälen auf der Fernbedienung in die Dateistruktur gelangen und dann einen neuen Speicherort festlegen.
      Mir ist es zwar nicht gelungen den Speicherort auf die Samba Netzwerkfreigabe von Windows zu legen aber ich konnte die ander VU Box mit der Festplatte finden und kann jetzt mit beiden Boxen auf diese FP aufzechen. Das reicht mir schon mal für den Übergang bis mein geliebter RecordingService bzw. MediaServer von DVBviewer wieder einwandfrei funktioniert.