Fragen zu Open Multiboot

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Fragen zu Open Multiboot

      Hallo,

      kann es sein das open multiboot nur funktioniert wenn auf der Box das vti ist und auf dem Stick openatv?
      Ich habe auf meiner Box openatv und auf dem Stick vti. Habe letzten Juli tagelang rumprobiert, es aber nicht zum laufen gebracht.
      Gibt es da Erfahrungswerte.
      Und ist das Problem der nicht funktionierenden Backups unter Multiboot jetzt behoben?

      The post was edited 1 time, last by ledzeppelin ().

    • Um welche VUs geht es hier überhaupt ?

      wenn ich es richtig sehe, wird OpenMultiBoot vom VTi nicht offiziell unterstützt, weder im Flash noch als OMB-Image.

      ich habe auch schon länger BlackHole im Flash und verschiedene VTI-Versionen auf der kleinen SSD meiner Solo², das geht gut.
      mit oATV im Flash hatte ich Probleme vor einiger Zeit.
      Backups gehen nach wie vor mit der VTI-Backup-Suite, die kannste nach dem Neu "Flash" vom VTi auf der SSD/USB wieder einspielen.
      Image-Sicherungen, egal ob mit VTi oder AutomaticFullBackup, kannste halt nicht zum Flashen vom VTI in den Flash nehmen, wenn die Sicherung von einem Image auf USB stammt.
    • Bei mir geht es um eine Solo 4K bei der es mir trotz Hilfe eines oATV Experten nicht gelungen ist das vti Image vom Stick zum Laufen zu bringen.
      Der Grund warum ich dies gerne versuchen würde ist herauszufinden welches Image für mich besser passt.
      Da ich nicht viel Ahnung von der Materie habe und mein oATV ganz gut läuft möchte ich es nicht plattmachen mit dem Risiko dass dann nichts mehr geht.
      Ist beim letzten Upadate von oATV passiert und keiner konnte eine Erklärung finden warum das nicht ging.
      Mußte tagelang rumprobieren bis alles wieder gelaufen ist. Die Zeit habe ich im Moment aber nicht.

      Verbranntes Kind scheut halt das Feuer.
    • Das Plugin AutomaticFullBackup sollte auch mit oATV laufen. Damit sicherst du dein komplettes Image mit allen Einstellungen und kannst, wenn dir VTi nicht zusagen sollte, in wenigen Minuten den alten Zustand wiederherstellen.
    • mit OpenATV im Flash kannst du kein VTi und auch kein OpenPLI als OMB-Image installieren, das geht halt nicht, hatte ich vor einem Jahr schon im OE-A-GIT beantwortet bekommen (Link).

      wie @hgdo schon sagt, zum Ausprobieren, kannst du wie üblich dein jetziges ATV Image sichern (als Systemsicherung oder auch mit AutomaticFullBackup) und eben eines zum Testen flashen. du kannst deine ATV-Sicherung ja jederzeit leicht zurück flashen.

      @hgdo : ich hoffe, der Link zum GIT geht in Ordnung, wenn nicht, bitte einfach löschen.
    • Du bist da keine Ausnahme. Bei mir laufen die VU+ Uno 4K SE, Ultimo 4K und Solo 4K mit OATV 6.1 im Flash und VTI 13.0.2 im Multiboot.

      The post was edited 1 time, last by Schmidlab ().

    • Fragen zu Open Multiboot

      Hatte auch vor ein paar Monate OpenAtv im Flash und VTI im Multiboot auf meiner Solo2. Hatte auch keine Probleme.

      Gesendet von meinem SM-G935F mit Tapatalk
    • Na schön wenn es bei Euch jetzt geht würde ich es nochmal versuchen.
      Da mein Support aber nicht mehr verfügbar ist bräuchte ich etwas Hilfe.
      Ich lade also das Plugin Multiboot ruter und installiere es. Wie muß der USB Stick am besten formatiert sein und welche Dateien vom vti Image müssen drauf sein?
    • Dann bin ich aber auch eine Ausnahme, ich bekomme in der solo4k mit open atv 6.2 kein vti im multiboot am laufen. Wird zwar installiert und ich kann es auf rufen , aber das open atv startet nur.
      Gruß Bodo




    • Hab ich auch nachgefragt im atv, aber da scheint omb auch ein rotes Tuch zusein. Leider bekommt man da auch keine Antwort.
      Habe es such mal bei fer Ulti4k versucht , das gleiche Ergebniss.
      Erfolg hatte ich nur bei drr Duo2 gehabt.
      Gruß Bodo




      The post was edited 1 time, last by bodo19660 ().

    • Ok Duo2 nutze ich auch.
      Im Moment läuft das bei mir so das ich 6.1 im Flash habe und 6.2 und VTI über OMB vom Stick starte.
      Ob das ein rotes Tuch ist vermag ich nicht zu sagen. Kann mir aber gut vorstellen das dies ungern von einem Image Team supportet wird da man bei sowas immer mit Fehlern rechnen muss und jedes Team wohl eher daran interessiert ist das man eben nur ihr Image nutzt