Ultimo 4K + Chromecast - HDMI IN kann nicht aktiviert werden ...

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ultimo 4K + Chromecast - HDMI IN kann nicht aktiviert werden ...

      Servus! Habe gerade meinen Chromecast an HDMI IN und über USB an die Stromversorgung angeschlossen. Dann habe ich gemäß Anleitung den HDMI IN Eingang zu aktivieren, aber die Vu rödelt jetzt schon seit 10 Minuten und es tut sich nichts auf dem Bildschirm. Ich kann auch nichts abbbrechen, die Kiste scheint wie aufgehängt, nur der Fortschrittsbalken oben links läuft immer noch .... Weiß jemand Rat?
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Ultimo 4K + Chromecast - HDMI IN kann nicht aktiviert werden ...

      Drücke mal die Powertaste solange bis die Box neu startet ca. 15 Sekunden

      Gesendet von meinem BLN-L21 mit Tapatalk
    • Ok, die Vu ist zumindest wieder da.
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Konnte auch jetzt HDMI-IN in die Kanalliste aufnehmen.
      Scheint zu funktionieren. Ist etwas besonderes zu beachten wenn ich Netflix streamen will?
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Schaeff64 wrote:

      ... aber die Vu rödelt jetzt schon seit 10 Minuten und es tut sich nichts auf dem Bildschirm. Ich kann auch nichts abbbrechen, die Kiste scheint wie aufgehängt, nur der Fortschrittsbalken oben links läuft immer noch ...
      Ich muss das jetzt nochmal aufgreifen. Tatsächlich passiert das eigentllich ständig und in 9 von 10 Fällen, dass ich die Vu neu starten muss, weil sie sich beim Umschalten auf HDMI IN ständig aufhängt. Hat jemand schonmal Ähnliches gehabt? Was ist da nicht richtig eingestellt?
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Schaeff64 wrote:

      Ist etwas besonderes zu beachten wenn ich Netflix streamen will?
      Wenn du tatsächlich nur streamen willst, dann nicht über HDMI-IN. Häng dein FireTV (oder was auch immer du als Client verwendest) besser direkt ans TV-Gerät! Über HDMI-IN bekommst du max. 720p und lediglich 2-Kanal-Stereo, abgesehen davon, dass die Audio-Ausgabe nach mehreren Minuten in der Regel abreißt. Alles in allem ein eher „unbefriedigendes Nutzererlebnis“ ...
    • Hm, ich hatte vorher den alten Chromecast am TV hängen, aber das hat mehr schlecht als recht funktioniert. Und ich bezweifele, dass nur 720p über den HDMI IN an der Vu möglich sind. Das würde ich merken. Und mit dem Ton passiert es immer so, dass nach zwischen 15 und 30 Minuten der Ton für ca. 1 Minuten milisekündlich unterbrochen wird, sich dann aber wieder fängt und normal ist. Und meiner Meinung nach ist das auch mehr als nur 2-Kanal-Stereo. Ich versuche trotzdem mal über den TV zu gehen - mal sehen ...
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Den Chromecast ans TV zu hängen ist keine Option. Die Auflösung dieselbe, aber der Ton, der zuvor über die Heimkinoanlage lief, läuft jetzt nur noch über den Fernseher, und das ist nix.
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Nein, zumindest steht's nicht dran.
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Hätte jemand "optischer Ausgang" oder Eingang gesagt, hätte ich es direkt verstanden. Dennoch, den Anschlluss habe ich tatsächlich nicht ... weder noch .... Aber ich glaube, wir kommen gerade vom Thema ab, oder!?

      Habe gestern alles nochmal gelöscht und neu eingerichtet und den Kanal dort gelassen, wo er vom System gesetzt wurde, nämlich an die letzte Stelle im Bouquet. Vorher hatte ich ihn immer verschoben an eine andere Stelle und umbenannt, sollte aber wohl nicht der Grund sein. Mich interessiert aber, wieso ich über HDMI IN nur max. 720 p gucken kann und 2-K Stereo. Ich habe schon an einigen anderen Stellen gelesen, dass wohl immer der Ton nach einer Zeit x abreißt, ist aber bei mir nicht so.

      Wenn ich die Vu nun direkt an den TV hänge und keinen S/PDIF habe, wie kriege ich dann das Signal an meine Anlage?
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • Schaeff64 wrote:

      Wenn ich die Vu nun direkt an den TV hänge und keinen S/PDIF habe, wie kriege ich dann das Signal an meine Anlage?
      Dann musst du einen Auidio-Extractor zwischenschalten. Der hat einen HDMI-Eingang für Bild und Ton, einen HDMI-Ausgang für Bild und einen optischen Ausgang (Toslink) für Ton. Kostet etwa 20 €.

      The post was edited 1 time, last by hgdo ().

    • Habe heute Morgen nochmal angeschaltet und HDMI IN war sofort wieder da. Liegt es doch am Umbenennen und Verschieben des Kanals? Die ursprüngliche Frage war ja, warum sich die Vu aufhängt wenn man HDMI IN auswählt. Hinzu kam dann von euch noch, dass bei HDMI IN der Ton Probleme macht, was aber bei mir nicht der Fall zu sein scheint. Ich teste das heute Abend nochmal.
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein
    • gsmgrufti wrote:

      nicht ganz.
      dein Philips könnte/müsste einen SPDIF Koax Ausgang (Cinch) haben (bei einer Beschreibung auf der Philips Seite stand das bei einem Model deiner Signatur).
      Das wäre das einfachste.
      Alternativ gehts über einen HDMI-Splitter aber auf jeden Fall....
      Jetzt ist mir gestern tatsächlich zum ersten Mal der Ton flöten gegangen ... Wenn ich den Chromecast an den TV hänge, welche Verbindung sollte ich verwenden - siehe Bild (vom TV) - und wo soll ich reingehen? In die Vu oder in die Heimkinoanlage?
      Vielen Dank einstweilen!
      Files
      • IMG_1615.JPG

        (1.65 MB, downloaded 33 times, last: )
      Wichtig ist, dass man nicht aufhört zu fragen. Albert Einstein

      The post was edited 1 time, last by Schaeff64 ().