Pinned Anleitung zum Einrichten oder Reparatur der SMB/CIFS Freigabe und des Computersuchdienstes

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Hallo Karl,

      welche Version ist auf Deiner VU+?

      Du beschreibst ja 2 verschiedene Szenarien:
      1. Zugriff vom Windows-Rechner auf die VU+
      Wie greifst Du auf die VU+ zu? Per IP-Adresse oder Name?
      Hast Du den Windows-Rechner mal über das Menü neu gestartet und dann noch mal probiert?

      2. Zugriff von der VU+ auf den Windows-Rechner
      Hier geht auch ein Zugriff per SMBv3, das korrekte Characterset ist utf8 (deutsche Umlaute werden dann auch richtig dargestellt) und die Authentifizierung sollte nicht per ntlm erfolgen, daher solltest Du die Freigabe folgendermaßen ändern:
      WindowsVideos -fstype=cifs,rw,vers=3.0,iocharset=utf8,user=xxxx,password=xxxxxxxx ://192.168.x.x/video
      Interne Adressen (192.168...) musst Du nicht X-en.

      Gruß,
      Stefan
    • Hallo Stefan,

      Version Vu+ : 14.0.6 ( Build 2018-08-21)

      Zu Pkt. 1
      Wenn ich im Explorer über den Namen (Icon) zugreife kommt die Fehlermeldung " Der Netzwerkpfad wurde nicht gefunden - Fehlercode:0x80070035 "
      Wenn ich in der Explorer Leiste die IP Adresse eingebe öffnet sich der Firefox mit dem " Vu+ OpenWebif "
      Ich habe Vu+ und Windows Rechner nach Änderungsversuchen neu gestartet.
      Bei Eingabe von " nestat " in die Eingabeaufforderung v. Windows scheint die IP der Box nicht auf.
      Ping an die Box ist erfolgreich.


      Ich habe noch ein virtuelles " Windows 10 Enterprise 1909 " in der Oracle VM VirtualBox ( Kein Funktionsupdate auf Windows 10 Enterprise 2004 )
      Über die Einstellung "Netzwerkbrücke" in der VirtualBox kann ich aus dem Explorer auf die Vu+ zugreifen.
      Über das Icon komme ich auf die Vu+ und durch Eingabe der IP Adresse in die Explorer Leiste öffnet sich der Firefox mit dem " Vu+ OpenWebif "


      Zu Pkt. 2
      Ich habe die "auto.network" nach deinen Angaben angepasst und es funktioniert auch mit SMBv3 tadellos.

      MfG,
      Karl
    • Gib mal im Explorer \\192.168... ein, also mit 2x Backslash am Anfang.
      I wanted wine, women and song. I got a drunk woman singing. (Banksy)
    • Hallo Stefan,

      Ich habe das virtuelle " Windows 10 Enterprise 1909 " in der Oracle VM VirtualBox auf Windows 10 Enterprise 2004 aktualisiert und
      Zugriff auf die Box im Explorer ist über Name und IP Adresse möglich.

      Werde jetzt " Windows 10 Enterprise 1909 " von der Sicherung zurückholen und nochmals auf " Windows 10 Enterprise 2004 " aktualisieren.

      Edit:
      Nochmaliges aktualisieren und Heise Anweisungen ohne Erfolg.

      MfG,
      Karl

      The post was edited 1 time, last by hgdo: 2 Beiträge zusammengefasst ().

    • Hallo Stefan,

      Gibt es hier noch Möglichkeiten ohne Win 10 neu zu installieren.
      Fehler wurde durch Update auf " Windows 10 Enterprise 2004 " ausgelöst.
      Ich habe sonst keine Änderungen weder auf der Box noch am PC durchgeführt.
    • Hallo Stefan,

      Nach Eingabe v. \\192.168.x.x kam die Fehlermeldung :

      Auf IP Adresse konnte nicht zugegriffen werden.
      Unbekannter Fehler " 0x80004005"

      Unsichere Gastanmeldung und Netzwerk siehe Anhang.

      Privates Netzwerk war nach dem Update ausgeschaltet.
      Nach starten der Dienste ( Funktionssuchanbieter-Host , Funktionssuche-Ressourcenveröffentlichung , SSDP und UPnP
      habe ich die Netzwerkerkennung für Privates Netzwerk wieder aktivieren können.

      Ich habe mittlerweile ein Passwort für die Box vergeben weil ich
      einen FTP Zugang mit Acronis eingerichtet habe.
      FTP Zugang funktioniert.
      Muss ich deswegen die Unsichere Gastanmeldung deaktivieren.

      Bei Eingabe v. netstat in meinem virtuellen Win 10 wird "Vuduo2:microsoft.ds und Vuduo2:netbios-ssn" angezeigt.
      "Vuduo2:microsoft.ds" ist hergestellt.
      Im virtuellen Windows ist ein Zugriff über den Explorer auf die Box möglich.
      Auf meinem Haupt Win 10 wird nur " Vuduo2:netbios-ssn " angezeigt.

      Punkt Samba Server prüfen in deiner Anleitung habe ich nicht durchgeführt.( Keinen Telnetzugang über Dreambox Edit)
      Ich denke das er installiert ist,da ich von der Box auf meinen Video Ordner am PC zugreifen kann.
      Ich habe vor dem Win Update an der Box nichts geändert.

      Beim Klick auf die Netzwerkumgebung die "Netzwerksuche" (gelbe Meldung am oberen Rand) erscheint bei mir nicht !!!!!
      Diese gelbe Meldung wurde bei der Erstanmeldung im virtuellen Windows angezeigt und bestätigt.
      Files
    • reh87 wrote:

      Nach Eingabe v. \\192.168.x.x
      Du brauchst die 192.168 er Adressen nicht aus zu x-en, damit kann niemand was anfangen.

      reh87 wrote:

      Nach starten der Dienste ( Funktionssuchanbieter-Host , Funktionssuche-Ressourcenveröffentlichung , SSDP und UPnP
      Von SSDP und UPnP habe ich in meiner Anleitung nichts geschrieben. Ich würde sie wieder wie vorher setzen. Sie sollten auf "manuell" gestanden haben.

      reh87 wrote:

      Muss ich deswegen die Unsichere Gastanmeldung deaktivieren.
      Nein. Das Passwort für Deinen ftp-Zugang hat nichts mit einem Passwort für die Samba-Freigabe zu tun. Wenn die Samba-Freigabe kein Passwort hat, dann muss die GPO gesetzt werden.

      reh87 wrote:

      Punkt Samba Server prüfen in deiner Anleitung habe ich nicht durchgeführt.( Keinen Telnetzugang über Dreambox Edit)
      Da der Zugriff von einem weiteren Rechner geht, ist das auch nicht notwendig.

      reh87 wrote:

      Beim Klick auf die Netzwerkumgebung die "Netzwerksuche" (gelbe Meldung am oberen Rand) erscheint bei mir nicht !!!!!
      Das kommt nur, wenn das Netzwerk auf "Öffentlich" steht. Da es bei Dir auf Privat ist, kommt die gelbe Leiste nicht.

      Hast Du eine extra Antivirensoftware oder eine extra Firewall installiert?
      Falls Ja, beide deinstallieren und testen.

      Gruß,
      Stefan