Handy bildschirm auf solo2 spiegeln

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Handy bildschirm auf solo2 spiegeln

      Ich wünsche allen Fröhliche Weihnachten gehabt zu haben

      Ich weis , ich bin hier schon als Nervensäge bekannt, aber ich habe wieder ein Problem.
      Bin halt absoluter Anfänger!

      Ich möchte den Bildschirm vom Android Tablet oder handy auf meinen Fernseher spiegeln.
      Da mein TV schon älter ist , kann er das leider nicht selbst.
      Ich habe auch noch einen Sony BRD , da bekomme ich zwar mit mehreren Apps den Sony angezeigt , die solo2 nicht.
      Da kann ich auch eine Verbindung herstellen, Musik oder Videos übertragen,aber 1:1 geht auch nichts.
      Es gibt dann noch das Android smart view, aber das findet keine Geräte in der Nähe.

      Nun wäre die Solo2 noch eine Möglichkeit.
      Ich habe stundenlang hier im Forum und auch anderweitig im Netz gesucht, aber keine Lösung gefunden.
      Die Threads waren meist älter und kamen auch nicht zum Ziel.
      Ich hoffe ich habe nichts übersehen!
      Einzig mit " socy " ? haben es wohl vor Jahren einzelne geschafft. Ich hatte auch ein Plugin dazu gefunden und installiert, aber es läuft nicht,
      angeblich fehlen Zusatzprogramme.

      Gibt es da ein aktuelles Plugin oder eine Lösung?

      sorry ! cocy heißt das plugin

      The post was edited 1 time, last by berni445 ().

    • Ich habe inzwischen einen Thread über cocy aus 2015 gefunden und werde es nach dieser Anleitung mal probieren.
      Allerdings scheint eine 1:1 Spiegelung des Handy Bildschirms nicht möglich zu sein ?
    • Cocy funktioniert eigentlich noch - "verbiegt" allerdings einiges im OpenWebInterface .
      UPNP Media Renderer Plugin

      Die App BubbleUPnP am Androiddevice ist empfehlenswert !

      Mit dem Plugin "DLNA-Browser" auf der Box und BubbleUPnP kannst aber auch auf die Media-Inhalte des
      Phones zugreifen und abspielen .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Ich habe gerade versucht das System abzudaten, komme aber nicht mehr auf den Server ??

      Display Spoiler
      root@vusolo2:~# opkg update
      Downloading stable /all/Packages.gz.
      wget: bad address 'code.vuplus.com'
      Downloading stable /mips32el/Packages.gz.
      wget: bad address 'code.vuplus.com'
      Downloading stable /vusolo2/Packages.gz.
      wget: bad address 'code.vuplus.com'
      Collected errors:
      * opkg_download: Failed to download openvuplus 3.0.0/vuplus/feeds/stable/all/Packages.gz, wget returned 1.
      * opkg_download: Failed to download openvuplus 3.0.0/vuplus/feeds/stable/mips32el/Packages.gz, wget returned 1.
      * opkg_download: Failed to download openvuplus 3.0.0/vuplus/feeds/stable/vusolo2/Packages.gz, wget returned 1.


      Was habe ich denn jetzt wieder falsch gemacht?

      The post was edited 3 times, last by hgdo ().

    • Sorry, aber wie und ob das im OriginalImage funtkioniert weiss ich nicht .

      Internet / Netzwerk funktioniert ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Diese Funktion hat vor einigen Tagen noch geklappt, ist ja ein standard Befehl.

      Aus irgendeinem Grund findet die box den Server nicht mehr?
      Einziger Unterschied ist, daß ich keinen Wlan Stick mehr dran habe, sondern über den Laptop
      mit Bridge ins Internet gehe ? Funktioniert aber bei allem anderen problemlos.
    • Wie sieht den ein Netzwerktest aus?

      Die Fehlermeldungen sehen so aus, als würden die Hostnamen nicht aufgelöst.
      Das kannst Du in der Kommandozeile ja mal testen:

      nslookup code.vuplus.com
      nslookup www.zdf.de

      Dann siehst Du, ob DNS-Namen aufgelöst werden oder ob es ein Problem mit dem DNS-Server gibt.
    • Kommandozeile habe ich gerade nicht, da ich auf den wlan stick gewechselt bin und nun mit dem Laptop nicht mehr auf die solo2
      komme.
      Der Netzwerktest im Menü ist alles grün, im Rooter ist auch eine IP für die box vergeben,
      sollte also alles ok sein?
      Wenn ich aber versuche über das Menü ein neues Plugin zu laden, sagt die Kiste daß der Server nicht erreichbar ist.

      The post was edited 1 time, last by berni445 ().

    • Ich konnte gerade einmal über wlan mit telnet auf die box und dort
      opkg update eingeben und es funktionierte!

      Aber eben nur einmal, beim nächsten Befehl ging wieder nichts, Server nicht gefunden?

      Ich baue später dann wieder um, im Moment nimmt meine Gattin gerade auf
      Testverbot!
    • Ich habe jetzt nochmal getestet:

      Jetzt läuft es wieder!

      Aber mein eigentliches Problem mit der Spiegelung ist immer noch aktuelle.
      Ich werde jetzt mal anhand des o.g. Threads versuchen cocy zu installieren.

      The post was edited 1 time, last by berni445 ().

    • Die Anleitung zur cocy Installation ist von 2013,

      die dazu notwendigen Zusatz Plugins sind alle installiert,
      aber das dort zu kopierende cocy Plugin passt wohl nicht zu meinem openvu 3.0.
      Die Box verweigert die Installation wegen unterschiedlicher Image Struktur.

      Gibt es irgendwo das cocy in einer neueren Version?
    • Warum muss es unbedingt das originale Image sein ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Mir wird hier immer wieder geraten auf Vti umzusteigen.
      Es ist aber im Moment zumindest noch mein Ergeiz, das Problem auch mit dem original Image
      hinzubekommen.
    • Des Menschen Wille ......... ! ;)

      Auf Support und die Erfahrungswerte - gerade bei speziellen Fragen wie UPnP - wirst aber mit diesem Image kaum zählen können .

      Im VTI hab ichs vor 1-2 Monaten mit den Dateien aus dem verlinkten Thread (in Verbindung mit BubbleUPnP) versucht und es hat funktioniert .

      Kann aber eben durch Änderungen von OpenWebIf-Dateien vielleicht woanders klemmen .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • RickX wrote:

      Außer der intellektuellen Herausforderung und dass es dir vielleicht Spaß macht, das mit dem Original-Image hinzukriegen... welchen Vorteil siehst Du denn darin?
      Eigentlich weiter keinen.
      Ich werde wohl früher oder später doch auf Vti umsteigen.
      Gibt es eine Möglichkeit das jetzige Image komplett zu sichern?
    • Das ist genau das Problem... bei VTI könnte ich dir genau sagen, wie das geht. Ob es ein Image-Backup im Original-Image gibt, kann ich dir nicht sagen. Das Original-Image habe ich nie gesehen...

      Und genau so wird es dann mit allen anderen Fragen auch gehen... Das Originale kennt kaum einer.
    • So ich habe cocy jetzt installiert bekommen, wie in diversen Beiträgen schon erwähnt ,
      gibt es wohl bei dem cocy IPK eine Abfrage um welche Hardware es sich handelt.
      Ich habe jetzt nach einer Anleitung aus dem Forum den ipk entpackt und per FTP die Dateien übertragen.
      Es ist alles durchgelaufen, aber ich kann die Box weiterhin nicht sehen mit meinem Tablet?

      Ich habe aber noch einen anderen Weg gefunden , nämlich mit dem Screen Stream Mirorring App unter
      Android. Läuft auf meinem Samsung Tablett ohne Probleme.
      Normalerweise muß man nur die angegebene IP in der Box als IPTV Sender eintragen über Dreamboxedit o.ä.
      Funktioniert aber bei mir nicht, der TV bleibt dann dunkel.
      Die IP ist richtig, denn mit meinem Laptop ( Windows ) und VLC Player klappt das einwandfrei.
      Entweder habe ich die Eintragung nicht korrekt gemacht, oder es gibt Probleme mit dem Rooter.
      Kann aber eigentlich nicht sein, da das mit Laptop und VLC funktioniert.

      Ich werde mir wohl doch einen uPnP Stick für den TV besorgen, das soll ja dann ohne Probleme funktionieren?
    • Teilweise gelöst !

      Die Ip Adresse war nicht korrekt eingegeben, statt dem Doppelpunkte muß man " %3a " eingegeben.
      Und schon ist das Bild vom Tablet auf der vu+ .
      Was nicht funktioniert ist der Ton.
      Ich kann in der App nur wählen zwischen Microfon oder Datei , bei der Einstellung Mikrofon wird alles
      übertragen was das Mikrofon aufnimmt, bei Datei kommt eine Fehlermeldung.
      Das muß jetzt an der App liegen, ich forsche da mal weiter.