Problemen met FastScan

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problemen met FastScan

      Hallo allemaal!

      Sinds het laatste update (VTi 13.02) heb ik problemen met de FastScan Plugin. Ieder keer, als ik een fast-scan voor CanalDigitaal doe, verlies ik de zenders van CanalDigitaal. Dit zit dan zo uit, dat deze "grayed out" zijn (zie screenshot). Dit gebeurd ook voor andere kanalen (ik denk kanalen welke deel van het CanalDigitaal pakket zijn).

      Ik heb al geprobeerd met OSCam Buttler de configs opnieuw aan te maken, maar deze zien hetzelfde uit als de configs welke ik nu in gebruik heb (CanalDigitaal, SECA 3).

      Voor de scan met FastScan gebruik ik de settings van de 2te screenshot (behalve nu "automatisch starten" op nee, omdat deze dan de zenders corrupted.

      Weet hier iemand iets van? Is het fast-scan formaat van CanalDigitaal veranderd en moet ik gewoon op een update wachten? Ik zag in de /etc/enigma2/lamedb dat een fastscan de waarden van "C:0100" naar "C:0500" veranderd. Toeval?

      Als FastScan bij jullie voor CanalDigitaal nog steeds gewoon werkt, laat het me dan ook aub weten. Dan weet ik dat iets bij mij aan de hand is en ik verder moet zoeken.

      Alvast bedankt!

      ps: meer informatie kunnen jullie in deze thread vinden, waar ik al aan het zoeken voor een root-cause was (in duits): Duo2 verliert Sender
      Images
      • Screenshot from 2017-12-25 15-53-12.png

        241.56 kB, 732×415, viewed 23 times
      • Screenshot from 2017-12-25 17-05-52.png

        42.81 kB, 311×207, viewed 14 times

      The post was edited 3 times, last by rmet0815 ().

    • Hallo,

      Ook bij mij problemen met de FastScan op een Solo 4K, ik gebruik als noodoplossing op dit moment geen FastScan maar in de standaard zenderlijst de lijst van Henksat (Astra 1,2,3) mis dan wel weer de zenders van Hotbird.

      Groet,

      Michael
    • Zelfde probleem hier. Na de Fastscan is alles grijs. Ik los het op door na de fastscan iedere satelliet handmatig te scannen. De Fastscan lijsten voor CDS en TVV zijn dan weer in orde..

      Je ziet hier de gedwongen afbouw van Seca3 bij de provider. Viaccess 0500 i.p.v. 0100. Voor mensen met een CI+ met ingebouwde kaart werkt dit..
    • Zelfde probleem hier. Na de Fastscan is alles grijs. Ik los het op door na de fastscan iedere satelliet handmatig te scannen. De Fastscan lijsten voor CDS en TVV zijn dan weer in orde..
      Ja, dat deed ik dus ook. Maar moest wel de "automatische update" uitzetten :D


      Je ziet hier de gedwongen afbouw van Seca3 bij de provider. Viaccess 0500 i.p.v. 0100. Voor mensen met een CI+ met ingebouwde kaart werkt dit..
      Oh dammit. Betekend dit, dat wij in toekomst dan een CI+ module moeten gebruiken (ik gebruik nu gewoon de kaart in de interne card slot, mot oscam seca3).

      Als we C+ module moeten gebruiken, weet iemand hoe dat dan moet?
    • Er zijn voorlopig geen plannen om de oude kaarten in te ruilen...dat hebben ze ook altijd zo gecommuniceerd...kan natuurlijk ooit wijzigen...ik hoop van niet anders werkt homesharing niet meer.
      CI+ Module werkt gewoon out of the box met vu+...gecodeerd opnemen (en achteraf decoderen) zal ook werken met de 4k STBs...maar klassieke homesharing werkt niet meer (streaming wel).

      Weet trouwens niet wat de codering met fastscan te maken heeft...
      Fastscan werkte bij mij nog nooit goed maar ik heb een speciale sattelites.xml dus kan ook daarmee te maken hebben...

      Ik zou als je problemen hebt met fastscan gewoon een scan doen en zelf de favorietenlijst in orde zetten...
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)
    • De "beloftes" van M7 hebben al lang bewezen dat die geen steek houden! Die doen gewoon wat de content aanbieder eist. Communicatie gaat altijd "ter elfder ure" of gewoon achteraf.. M7 past gewoon de strategie van gedwongen aanpassing toe (als je deze zender wil zien, dan moet je.....). Of deze zender is uitsluitend via .... te zien.. Marketing technisch zijn ze gewoon optimaal bezig. RTL Telekids via IPTV (maanden later gewoon in het pakket). Nieuwe zenders en diensten via de laatste norm aanbieden. Na 4 jaar doe je vanzelf je Seca3 kaart wel weg omdat er niets mee te zien valt.
    • Bij Canal Digitaal, TV-Vlaanderen en TéléSat (M7) dus. Op mijn andere boxen (OpenATV) wordt de lijst ook niet geüpdate. Daar blijft de oude gewoon staan (geen grijze zendernamen). Bij Canal Digitaal blijft b.v. UP Network gewoon staan (is weg) en bij TVV zie ik geen elevenSport erbij komen...
    • Nee, dat zeg ik niet. Ik zeg dat M7 wat gewijzigd heeft. Ook met VTi 11.x doet de FastScan het niet meer..
    • Hallo,

      Bij mij doet het probleem zich nu ook voor alle tv Vlaanderen zenders zijn grey out en sommige Duitse posten dit vanaf 3 januari tijdens het bekijken van TV zending, op een vu+solo4k na de update van 22.12.2017 (niet direct na de update toen werkte alles nog naar behoren maar wel na 1 dag na de update plots midden van de zending geen beeld en geluid meer) / de update van 20.12.2017 VTI13.0.2 met OSCam 11377 had ik daar precies geen last van die had ik verschillende dagen draaien, heb dan nu ook wat liggen spelen met Oscam versie 11211 en met de fastscan auto manueel zoeken maar krijg het niet meer in orde, ook merk ik dat als je in fastscan "automatisch starten" op ja zet er idd corruptie ontstaat in de zenderlijst, zelfs dat verdwijnt niet meer en staat nu op 554 ipv nummer 1 ???
      zelfs nadat ik in auto zoeken alle zenders voor zoeken wissen op ja heb staan.

      Dacht eerst dat het misschien aan mijn LNB zou liggen maar nu weet ik het ook niet meer, misschien eens opnieuw flashen alhoewel ik dat ook betwijfel ...

      @rmet0815 hebben jullie wel terug beeld nadat je met auto hebt gescand want ik heb zelfs geen beeld en geluid terwijl ze in de zenderlijst niet meer op grey out staan,wel de Duitse posten werken normaal alhoewel ik er door ook enkele van mis ?

      in de logs de 1ste 2 regels heb ik beeld en de 3 de regel heb ik geen beeld en stopt ook de scrambler, maar ben geen satellite expert en weet compleet niet hoe te interpreteren ...

      • 2018/01/05 19:04:46 2400DA2B c (ecm) dvbapi_local (0100@00006C/5C00/6FF7/64:33A51C8EE2652E1D976A1594EABB040D): found (328 ms) by TVVlaanderen
      • 2018/01/05 19:04:56 2400DA2B c (ecm) dvbapi_local (0100@00006C/5C00/6FF7/64:EB5A9DD78F98092B7B39C022B3161E52): found (327 ms) by TVVlaanderen
      • 2018/01/05 19:05:00 2400DA2B c (dvbapi) Demuxer 0 stop descrambling program number 6FF7 (0100@00006C:6FF7 unknown


      Tevens vind ik het ook raar dat ik volgende zie staan in oscam bij readers expire 2018-03-01 en dat klopt op 3 jan geen beeld meer :(

      PBM 1970-01-01 2018-03-01 TV VLAANDEREN

      Alle hulp en suggesties worden zeer geapprecieerd !

      Alvast hartelijk bedankt.

      Mvg,




    • Waarschijnlijk is je auto-update functie plots uitgeschakeld.
    • deze kolder discussie over de paytv provider TVV of CDS heeft niets maar dan ook niets met VTI van doen.
      diese kwatsch diskussion über der Provider TVV und /oder CDS für paytv hat gar nichts mit das VTI image zu tun.

      mocht de functie fastscan een thema zijn voor het VTI image dan graag on topic blijven
      aus Deutschland raus weil dort wird man unterbezahlt

      The post was edited 1 time, last by tonskidutch: / zugefügt ().

    • Hallo,

      Heb alles opnieuw geflashed en terug geupdate naar Versie 2017-12-22 (21252352d) VTI 13.0.2 met Oscam 11377 en fastscan opnieuw geinstalleerd en nu werkt alles terug normaal, zenderlijst is ook terug in orde.
      Vind het straf want feitelijk is er niks veranderd tov de vorige setup enkel dat deze altijd geupdate is geworden en dit sinds 2016 ?

      de logs

      • 2018/01/06 14:48:45 4F8B583F c (ecm) dvbapi_local (0100@00006C/5C00/5286/64:55CE61F0376B27867DD7236A0B6991FF): found (325 ms) by TVVlaanderen
      • 2018/01/06 14:48:55 4F8B583F c (ecm) dvbapi_local (0100@00006C/5C00/5286/64:6837C48AAB1DFD4CBA1E0848934EC451): found (325 ms) by TVVlaanderen
      • 2018/01/06 14:49:05 4F8B583F c (ecm) dvbapi_local (0100@00006C/5C00/5286/64:EE135C7719B54D1C0114B325C362D252): found (326 ms) by TVVlaanderen


      Wel merk ik dat het zappen terug langzamer is geworden tov van de vorige setup toen werkte het zappen super snel dat duurde geen seconde terwijl nu ik 2 sec moet wachten, echter bij de Duitse is het precies hetzelfde als vroeger ...

      Mvg,
    • Sorry for the late reply!

      Bij mij werkt het gewoon, als ik een "manual" scan doe, nadat de zenders grayed out zijn. Dan zijn ze gewoon weer "wit" en ik kan ze kijken. Maar de volgende FastScan (of nu automatisch of niet) maakt de lijst weer grijs. (wat ik dan weer met een "manual satellite scan" fixen kan).

      Dus ja, ik krijg de zenders weer terug, maak ik moet wel een "manual satellite scan" doen (niet een FastScan scan).

      Hmm... maar je zegt dat als je alles opnieuw flashed en naar de laatste versies updated, alles weer gewoon werkt met FastScan !?
    • Zit met precies het zelfde en heb op andere forums ook al gevraagd wie kan helpen. In de laatste VTI is ook de knop EM in het VTI menu verdwenen.
      Even niets aantrekken van Tons. die loopt mij ook te katten. Ik denk dat dit een serieus probleem is. Heb VTI terug naar voor de laatste update en dan draait alles prima.
      Zoniet kan ik je een oude setup sturen. Tevens heb ik het cnf oscom uit de temp directory bekekend. Van de oude en de nieuwe en deze zijn identiek.
      Vriendelijk groetend,
      Andreas :) VU+Solo 4K, VTI, Samsung UHD 9000
    • Ook ik ondervind precies hetzelfde probleem als hierboven beschreven na een fastscan van Canaal Digitaal.

      Jammer want de kids waren al zo gewend aan deze zenderlijst naast die van Hans.
      Iemand al een oplossing voor dit probleem?

      Dit In combinatie met VTI 13.02 en VU+ ultimo 4k
    • Die oplossing staat al gegeven:
      1. FastScan uitvoeren vanuit het menu.
      2. Na de FastScan zijn de zenders grijs.
      3. Via het menu de satellieten Astra1 en Astra3 opnieuw volledig laten scannen..