Duo2 verliert Sender

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Duo2 verliert Sender

      Hallo, meine Duo2 verliert ab und zu mal den Sender N24HD (Sat) aus der Senderliste, aber auch nur diesen einen soweit ich das gesehen habe. Den kann ich zwar manuell wieder suchen und zufügen, aber das ist ja nicht Sinn der Sache.
      An unserer zweiten Box, die identisch mit allem ist, ist das nicht so. Beide laufen mit VTI. Beide hängen an einem Duo-LNB und haben Sat/Kabel-Tuner. Wobei alles über Sat geschaut wird.

      Und dann noch was zu den Suchläufen die ich deshalb mal gemacht hatte. Scheinbar legt die Box bei jedem Suchlauf einen Ordner "Neu" an. Ich gehe auf "Blau"/"Grün" zu der Satellitenliste. Da sind dann die Terrestisch-Neu, Kabel-Neu und Astra-Neu mit dabei, aber die sind leer. Auch lassen die sich nicht löschen aus der Liste. Wenn ich ins Menü gehe und ausgewählten Satelliten entfernen drücke, passiert nix.

      Danke für Tips!
      2x VU+ Duo2 und VTI
    • Beim Sendersuchlauf, hast Du da alte Sender entfernen eingestellt?
      Wenn der Suchlauf fertig ist, mit ok bestätigt?
      Die Bouquetliste mit einem Fta Programm erstellt?
    • Die Gesamtliste (links)kann nicht editiert werden, nur die rechte, selbst erstellte Bouquetliste.
      Dateien
      • DBE.png

        (206,84 kB, 19 mal heruntergeladen, zuletzt: )
    • Ich habe auch das Problem, dass meine Duo2 Sender verliert. Nicht aus dem Bouquet, aber die "tuner settings" passen nicht. Wenn ich dann einen manuellen Suchlauf mache, kommen die Sender wieder zurueck, Betroffen davon sind (unter anderem):

      Das Erste HD
      ZDF HD
      arte HD
      ORF 1 HD
      Alle hoellaendischen Sender (23 Grad, )
      und noch viele mehr

      NICHT betroffen:
      SAT.1 HD
      RT HD
      ProSieben HD
      VOX HD
      kabel eins HD
      ...

      DIes passiert ganz ploetzlich und habe bisher noch kein system gefunden...
    • Hast Du deine Liste nicht auf dem PC gespeichert, mit DreamBoxEdit zB.
      Dann sieh dir mal mit dem Plugin Satfinder deine Empfangsqualität an.
    • Ich hab die KanalListe und und die Bouquests mit VTI Backup suite gespeichert. Ich kann sie also ganz einfach wiederherstellen.

      Mein Problem ist, dass er die KanalListe verliert. Wie gesagt, die Kanaele stehen immer noch im Bouquet, sind dann aber disabedl / grayed out. Ein restore (oder neue KanalSuchLauf) behebt das Problem. Es sieht so aus als ob irgendwas die KanalListe auf alte Settings zuruecksetzt. Ist heute in der Nacht wieder passiert, wieder mit den Sendern die ich oben angegeben habe.

      Hat jemand eine Idee was dies verusachen kann? Irgendein Plugin vielleicht?

      Es passiert seit dem Update zu VTi 13.02 und dem updated vom 22.12. Vorher hatte ich hiermit kein Problem!
    • Jetzt schon wieder passiert (tagsueber). Siehe screenshot.

      Screenshot von SAT finder ist auch beigefuegt. SIeht soweit ich das beurteilen kann gut aus.

      Was ich sehen kann ist, dass /etc/enigma2/lamedb sich selbstaendig veraendert. Ist das gut? (Caching oder so?) Soweit ich es sehen kann faellt der "Senderausfall" mit dem Aenderungsdatum/-zeit der lamedb zusammen. Eventuell meine CAM? (oscam unstable).

      Bin fuer jede Hilfe dankbar, ich weiss mir selber keinen Rat mehr...
      Dateien
    • Hmm, so sieht das bei mir dann aus, wenn Aufnahmen oder Streams laufen und kein Tumer mehr frei ist. Dann sind die Kanäle grau, die auf anderen Transpondern liegen und nicht empfangen werden können.

      Wenn ein Kanal weg ist, der im Bouquet eingetragen ist (z.B. Nach einem Kanalsuchlauf mit Löschen), wird mir im Bouquet dann <n/a> angezeigt, aber nichts ausgegraut...

      Bist Du sicher, dass nicht einfach nur die Tuner belegt sind?
    • Ja, bin mir sicher dass dies nicht eine "normale" Belegng ist:
      - Kein roter punkt im LCD (Aufnahmen die laufen)
      - NIchts in der Timer Liste
      - Auch kein login von einem Streaming Client (Web interface)

      Neustart hilft auch nichts.

      Restore von userbouquet, lamedb und satelites.xml hilft dagegen.

      Ich probier gerade eine neue satellites.xml zu finden....
    • Das ist dann in der Tat schräg... von etwas Vergleichbarem habe ich noch nie gehört?

      Hast Du irgendein Plugin, das Settings aktualisieren soll, Settings Downloader oder so?
      Oder evtl. automatischen Suchlauf irgendwie konfiguriert?
      Aus irgendeinem Grund muss die lamedb ja überschrieben werden.

      Was sagt der Timestamp bei ls -al bei den betroffenen Dateien? Ist der dann aktuell?
    • GEFUNDEN !!!

      Es ist das FastScan, dies aktualiesiert meine hollaendischen Sender. Da stand das "automatische aktualisieren" auf "Ja".
      Das Plugin scheint broken zu sein. Wenn ich den Suchlauf ausfuehre bekomme ich obiges Verhalten (grayed out SenderListe).

      Also ja, wie RickX auch schon vermutet hat: "irgendwas" das meine Settings ueberschreibt.

      Danke euch allen fuer das MitDenken und eure Hilfe!!! Hoffe jetzt, dass FastScan schnell gefixed wird.

      PS: Hat jemand eine aktuelle satellite.xml fuer mich? Am liebsten eine "vanilla" vom original image, anders fuer 19.2 und 23. Danke!
      Dateien