MuteSpectator Schrift größer einstellen.

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Die Screens "Infobar" und "Movieplayer" sind in "Skin_InfoBar_Weather.xml" und in "skin_Infobar_wo_Wether.xml" vorhanden !
      Wenn ein Screen in mehreren aktiven Skinpartdateien vorhanden ist, wird nur der Screen aus der ersten Datei in der Liste verwendet .
      Also nur die Gewünschte (mit oder ohne Wetter) aktivieren und gut is . ;)
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • markusw wrote:

      Die Screens "Infobar" und "Movieplayer" sind in "Skin_InfoBar_Weather.xml" und in "skin_Infobar_wo_Wether.xml" vorhanden !
      Verstanden. Aber wenn ich nur den "skin_Infobar_wo_Wether.xml" lade habe ich kein Wetter.
      versuche mal nur den "Skin_InfoBar_Weather.xml" zu laden.

      Mal sehen was ich dann erhalte.

      nur "skin_Infobar_wo_Wether.xml" lade habe ich kein Wetter, egal wo.

      nur "Skin_InfoBar_Weather.xml" lade habe ich 2x das Wetter.

      In diesem "Skin_InfoBar_Weather.xml" sehe ich nichts womit Wetter geladen werden soll!

      ich hänge mal den Skin hier an.
      Files
      Danke für die Hilfe und Antworten.
    • Source Code

      1. <convert type="VWeather">currentWeatherTemp</convert>
      Im Skinpart "Infobar Weather" findest mehrere derartige Zeilen im Anderen nicht .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • MuteSpectator Schrift größer einstellen.

      Das habe ich auch erkannt. Kann aber die Zusammenhänge und Funktionen nicht deuten, da fehlt es bei mir.

      Lassen wir es gut sein, habe nun 2x Das Wetter oder kein Wetter, warum auch immer. Störend ist das ja nicht mit dem 2x Wetter.
      Hätte da nur gerne verstanden. Muß ich aber nicht.

      Gelernt habe ich dennoch, denn das mit /usr/share/enigma2/MuteSpectator/mySkin_off , kannte ich nicht, ist aber gut zu wissen.
      Danke für die Hilfe und Antworten.

      The post was edited 1 time, last by hgdo ().

    • Aber keine Dateien nach mySkin_off oder mySkin kopieren - da dürfen nur Links (nach allScreens sein) !
      Andernfalls funktioniert das Aktivieren/Deaktivieren nicht mehr .

      Du hast zwei Skinpartdateien mit den selben Screens - einmal mit Wetter und einmal ohne .
      Beim Start wird der Skin aus der skin.xml (/usr/share/enigma2/Skinname) und den aktivierten Screens "zusammengebaut .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • markusw wrote:

      Aber keine Dateien nach mySkin_off oder mySkin kopieren - da dürfen nur Links (nach allScreens sein) !
      Andernfalls funktioniert das Aktivieren/Deaktivieren nicht mehr .
      Danke, aber die Funktion habe ich sofort verstanden.
      Danke für die Hilfe und Antworten.
    • Wolf17 wrote:

      Das muß doch an meiner Skin_InfoBar_Weather liegen
      Nein, das Problem ist erledigt. Ich muß wenn ich Haken rausgenommen habe, pro dann abschalten, neu starten, pro wieder einschalten und alles ist perfekt.
      Danke für die Hilfe und Antworten.
    • Hallo Markusw,

      ich habe aber jetzt ein neues Problem.


      Wenn ich meine VU+ Solo 4 K aus dem Deep Sleep Modus (nur dann, beim Neustart ist alles in Ordnung) einschalte, sendet sie eine undefinierbare Auflösung an den TV.

      In der Infoleiste, dort wo sonst die Auflösung steht ist da ein X. Der TV bringt dann eine Anzeige unbekanntes Signal, zeigt aber ein Bild.
      Ich habe aber den Eindruck, daß es auf dem TV, dann nicht in der richtigen Auflösung erfolgt.

      Durch das Umschalten auf einen anderen Sender mit einer anderen Auflösung, erscheint dann die Anzeige. (z.B. 1280x720)
      Das Umschalten auf einen Sender mit gleicher Auflösung hat keinen Erfolg, es bleibt beim X.

      Nun habe ich getestet woran das liegen kann und habe den speziellen mutespectator pro von dir, markusw (Vu+ Team), im Verdacht.
      Ich würde dich bitten das bei dir mal zu testen.

      x.png
      Da wo ich den Pfeil gemacht habe.
      Danke für die Hilfe und Antworten.
    • MuteSpectator Schrift größer einstellen.

      Ja und dann ist alles gut.
      Danke für die Hilfe und Antworten.

      The post was edited 1 time, last by hgdo ().

    • MuteSpectator Schrift größer einstellen.

      Ja, der Fluid HD hat das auch auf der rechten Seite.

      Habe den bis jetzt benutzt, aber das kommt hier auch und kann demzufolge nicht die Ursache sein. Heute hatte ich dann einen roten Bildschirm. Ging nur noch am Hauptschalter aus und einschalten.

      Habe den Mute nun wieder geladen. Ich denke ich muß die Box neu aufsetzen.

      Werde das so machen, aktuelles VTI per USB neu aufspielen und dann Box updaten und einrichten. Zur Not habe ich ja dann meine Sicherungen.
      Danke für die Hilfe und Antworten.

      The post was edited 2 times, last by hgdo ().

    • Wenn das mal nicht die Ursache ist VTi 13.0.9 2018-03-16

      Andere schreiben das sie nach diesem Ubdate kein Empfang haben, alle Sender 0. Ich sehe ja wenigstens noch alles. Werde jetzt erst mal abwarten.
      Danke für die Hilfe und Antworten.
    • Neu Installation gemacht. Vorher Box auf Werkseinstellungen gesetzt.
      Alles spezielles wieder auf die Box gespielt.

      Fehlermeldung am TV ist nicht mehr vorhanden. Eindeutig ein HD- Signal zu erkennen.

      Anzeige aus dem Deep Sleep Modus kommt aber immer noch mit X. Bild ist ok und keine Fehlermeldung vom TV. Beim umschalten auf einen anderen Sender kommt dann 0x0 und sofort die richtige Auflösung.
      Was ich nicht geschrieben hatte war, Imagesicherung ging auch nicht. Balken blieb voll ausgefüllt stehen. Jetzt auch wieder ok.
      Bei der Rücksicherung der Einstellungen werden nicht alle wiederhergestellt. Verschlüsselt aufnehmen muß nachträglich gemacht werden.

      Nun frag mich einer was das Teil hatte, ich kann es nicht sagen. Box gut, alles gut.
      Danke für die Hilfe und Antworten.
    • Wolf17 wrote:

      Nach einer Woche noch immer stabil und ohne Fehler.
      :thumbup:

      Wennst selbst keine Fehler einbaust, wirds so bleiben . ;)
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • markusw wrote:

      Wolf17 wrote:

      Nach einer Woche noch immer stabil und ohne Fehler.
      :thumbup:
      Wennst selbst keine Fehler einbaust, wirds so bleiben . ;)
      Hallo markusw

      In Meiner EPG Ansicht werden nach den letzten Update auf 14.01 an der linken Seite der Wochentag, das Datum und die Uhrzeit dargestellt. Das ist auch ok so. Leider ist das wieder in einer Größe dargestellt die ich nicht lesen kann.

      Kannst du mir hier auch wieder helfen? Das sollte die doppelte Größe haben. Hänge 2 Bilder davon an.

      Schon mal ein Danke von mir.uebersicht.png

      teilansicht.png
      Danke für die Hilfe und Antworten.
    • Hast für den Screen "EPGSelection" einen eigenen Skinpart ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Das mit der kleinen Schrift betrifft jeden Skin.
      Da wurde was geändert ab 14.00...
      Kann man wieder ändern ist aber nicht Sinn der Sache das jetzt jeder Skin verändert werden muss.
      usr/share/enigma2/den Skin anwählen denn man verändern will
      skin.xml öffnen u. bei Fonts
      Dieses einfügen
      <alias name="EPGList0" font="Regular" size="22" /> <!-- Programm -->
      <alias name="EPGList1" font="Regular" size="22" /> <!-- Tag, Datum, Uhrzeit -->
      Danach speichern u. box neu starten.