Ruckler bei Aufnahmen über Netzwerk/NAS (Duo2)

    • hdvv1910 schrieb:

      Advertised pause frame use: Symmetric
      mach die ethtool eth0 auch mal bei der SOLO SE (die hat ja einen 100Mbit Nic)
      die wird wohl auch am Switch hängen

      ich erwähne es weil ich wo anderst gelesen hatte das mit verschiedene geschwindigkeiten an der switch mal problemen waren mit dem Symmetric
      wenn ja kann man die auch auf Advertised pause frame use: NO setzen
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von tonskidutch () aus folgendem Grund: erläuterung

    • Ruckler bei Aufnahmen über Netzwerk/NAS (Duo2)

      Also liebe Helfer:

      Die Probleme treten genauso auf der V2 auf. Unten die ethtool eth0 von der Solo V2.

      Ja, auch die Solo V2 hängt am identischen Netgear Switch.

      Als nächstes würde ich mal meine Duo2 + NAS nur mal TESTWEISE direkt an die FritzBox stöpseln – um den Switch zu umgehen. Einverstanden?

      Wichtiger Hinweis noch: Ich verwende Timeshift bei beiden VU+ Boxen auf einen USB-Stick. Diese Aufnahmen sind immer in Ordnung. Das Problem muss also netzwerkbedingt sein. Fragt sich nur, wo ... Ich würde ja zu gerne meinen (wenn auch teuren) 24-port Switch austauschen, wenn jetzt im Test an der FritzBox alles funktionierten sollte.

      Ich werde mich erst morgen wieder melden können. VIELEN DANK für eure super Hilfe bis hierher!
      Spoiler anzeigen

      ethtool eth0 von der Solo V2:

      Supported ports: [ TP MII ]
      Supported link modes: 10baseT/Half 10baseT/Full
      100baseT/Half 100baseT/Full
      Supported pause frame use: No
      Supports auto-negotiation: Yes
      Advertised link modes: 10baseT/Half 10baseT/Full
      100baseT/Half 100baseT/Full
      Advertised pause frame use: Symmetric
      Advertised auto-negotiation: Yes
      Link partner advertised link modes: 10baseT/Half 10baseT/Full
      100baseT/Half 100baseT/Full
      Link partner advertised pause frame use: Symmetric
      Link partner advertised auto-negotiation: Yes
      Speed: 100Mb/s
      Duplex: Full
      Port: MII
      PHYAD: 1
      Transceiver: internal
      Auto-negotiation: on
      Supports Wake-on: ags
      Wake-on: d
      SecureOn password: 00:00:00:00:00:00
      Link detected: yes

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Neu

      rolano schrieb:

      ....das war die Idee ;-). Wenn die V2 unauffällig ist, könnte man die DUO mal auf 100Mbit kastrieren ;)
      es könnte helfen als versuch mal die DUO2 (die ist ja auf 100Mbit schnell genug) runter zu schrauben
      Kann Er uns noch schreiben ob beide immer gleichzeitig eingeschaltet sind und aufnahmen auf der NAS machen?

      Ich habe selber die netgear GS108F und vorher 104 mit sehr gute erfahrungen betrieben... an der QNAP per NFS ( nfsvers=3 )

      Sonst kann Ich nur sagen das ein Logging vielleicht näheres ins Licht rücken könnte.
      alte Kühe aus den Graben ziehen macht man nur für ein Schmortöpf
    • Neu

      hi,

      welches dateisystem nutzt du denn auf der nas? wenn du btrfs einsetzt liegt es daran. stell um auf ext4 und alles ist wieder gut. hatte mit btrfs die gleichen probleme, eindeutig nachstellbar und nachvollziehbar.

      gruss
    • Neu

      Zuerst meine Antworten:
      • Mein Dateisystem auf der NAS ist ext4.
      • Es kommt schon relativ häufig vor, dass 2 Aufnahmen parallel auf der Duo2 laufen. Oder je eine Aufnahme auf der Duo2 und eine andere auf der Solo SE V2. In ganz seltenen Fällen auch drei Aufnahmen (theoretisch auch vier, aber ob es das jemals gegeben hat, außer vielleicht an Bundesliga-Spieltagen ;-)), wage ich nicht zu behaupten).
      Fragen:
      • Was sagt ihr dazu, wenn 2 (oder 3) Aufnahmen gleichzeitig laufen? Könnte das zu viel Last sein fürs Netzwerk bzw. mein NAS?
      • Wie bewertet ihr die Performance meiner Synology NAS 415+ (hier das Datensheet). Könnte sie zu wenig Power haben? (Das käme überraschend für mich.)
      • Wie würde ich die Duo2 auf 100 Mbit kastrieren? Welchen Effekt erhofft ihr dadurch?
      • Um mit CIFS statt NFS zu mounten, genügt es, in der auto.network einfach "nfs" durch "cifs" zu ersetzen? Oder muss ich die Freigabe neu übers Menü erstellen?
      • Last but not least: Meine Synology 415+ besitzt zwei LAN-Ports. Bisher habe ich immer nur einen genutzt. Würde es u.U. helfen, den zweiten Port zu verwenden (z.B. gezielt für Aufnahmen meiner anderen Vu+ Box - falls das überhaupt geht?). Oder würde Link-Aggregation irgendwas nutzen? (Ich hab nur davon gehört, kenn mich mit Details oder konkreten Anwendungsempfehlungen dazu nicht aus.)
    • Neu

      Die Probleme treten nach wie vor auf (bei Anschluss der Duo2 + NAS direkt an meiner FritzBox statt Switch). Vielleicht bilde ich es mir ein, aber das Flackern scheint sich etwas anders zu gestalten als wenn Duo2/NAS am Switch hängen. Aber es flackert oder kommt zu 1-2 sekunden-langen Aussetzern (mal nach 5, mal nach 10, mal nach 30 Minuten - ist sehr unterschiedlich...)

      Bleibt evtl. meine FritzBox als möglicher Problemverursacher. Ich bin leider Kabel-Kunde (Unitymedia) und habe noch eine relativ alte FritzBox 6340 (Baujahr 2012). Specs: Fritz Box 6340 Cable - Detailbeschreibung

      Wichtige Frage: Kann die FritzBox Problemverursacher sein und sind die u.g. Punkte (von @hgdo und @tonskidutch) auch dann relevant, wenn meine Duo2 + NAS an einem Switch hängen – und NICHT direkt an der FritzBox?

      hgdo schrieb:

      Der "Switch" der Fritzbox (eigentlich verdient er gar nicht diese Bezeichnung) ist eine Billiglösung, die mit einem "richtigen" Switch nicht mithalten kann.

      tonskidutch schrieb:

      kann sein was hgdo hierunten schreibt das die deine Fritz kein guten throughput hat
    • Neu

      hdvv1910 schrieb:

      Die Probleme treten nach wie vor auf (bei Anschluss der Duo2 + NAS direkt an meiner FritzBox statt Switch)
      ...damit hast Du jetzt auch noch einen Defekt des Switches (und den würde ich jetzt ganz schnell wieder als "Zentrale" verwenden und die Fritz als "Switch" aus dem Spiel nehmen) so gut wie ausgeschlossen. Ich denke damit ist Deine "wichtige Frage" letztlich auch beantwortet.

      Folgende Problemverursacher bleiben damit aus meiner Sicht:
      1. ..das NFS-Protokoll (leicht durch CIFS zu ersetzen und dadurch quer zu checken). Ich glaube zwar nicht dran - aber.....
      2. Anschlüsse an der Netzwerkdosen im Keller und EG checken
      3. ...die Platten Deiner Syno geben langsam den Geist auf....(sind denn die Übertragungsraten zwischen PC und Syno gleichbleibend hoch, oder beobachtest Du auch da Besonderheiten?
      Wenn alle das Gleiche glauben denkt keiner mehr nach.
    • Neu

      Update: CIFS habe ich getestet – war sofort deutlich schlimmer als vorher. (Nicht nur bei Aufnahmen, auch das ganze System war träge mit noch häufigerem Spinner.)


      rolano schrieb:

      1. ...die Platten Deiner Syno geben langsam den Geist auf....(sind denn die Übertragungsraten zwischen PC und Syno gleichbleibend hoch, oder beobachtest Du auch da Besonderheiten?

      Wäre in der Tat eine interessante Spur. Von meinen 4 Platten sind 3 neuere WD RED, dazu gesellt sich noch meine älteste Platte von Samsung HD204UI. Allerdings meldet mein Synology System keine Probleme. Wie könnte man das denn näher analysieren?

      Zu den Übertragungsraten zwischen PC und Synology kann ich ad-hoc nichts auffälliges berichten.