Guten Tag aus Württemberg/Wie flashe ich eine Solo4K

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Guten Tag aus Württemberg/Wie flashe ich eine Solo4K

      Guten Tag,

      ich bin leider völliger ´Analphabet´ sowohl was Satellitenboxen als auch das Vorgehen in einem Forum angeht und hoffe daher, hier nichts falsch zu machen, sollte dem zu meinem Bedauern doch so sein, bitte ich um Nachsicht.

      Seit knapp einem halben Jahr erfreue ich mich an Satellitenfernsehen, vorher war ich Kabelseher. Der Einstieg erfolgte mit einer Solo4K, und eben diese ist seit vorgestern mein Problem. Das Ding funktioniert nicht mehr.

      Der Startbildschirm an der Box zeigt Vu+ SOLO 4K und der Fernseher Vu+Ti sowie die Adresse des Forums an.

      Ich kann über die Fernbedienung keine Veränderung vornehmen, beim Drücken einer Taste blinkt zwar das kreisrunde Symbol links an der Box, es wird aber kein Befehl ausgeführt. Ich kann nur den Hauptschalter hinten betätigen, was ich auch schon mehrmals getan habe, aber ohne ein anderes Ergebnis als beschrieben.

      Ratlos stehe ich vor Euch, kann mir bitt jemand einen Tip geben ?

      Besten Dank im Voraus und viele Grüße

      Marcus
    • Hallo und willkommen,

      ich würde das Image neu flashen. Bzw dein Backup neu einspielen.

      - VU+Solo 4k/zero
      - Panasonic tx-exw784 /4k/3D
      - logitech Sourrond Anlage
      - 4k Mediaplayer Selbstbau/asrock j3455-itx/8gb RAM/ 60gb SSD/ OS Libreelec
      - Odroid Xu4 Homeserver/ OS Dietpi
      - Kathrein Sat Spiegel 85 cm/Kathrein quattro LNB/ kathrein Multischalter

      The post was edited 1 time, last by VU+user0815 ().

    • Frei nach Otto Walkes: Da waren sie wieder, meine 3 (2) Probleme

      Ich weiß leider nicht, wie man neu flashed, und, Asche über mein Haupt, ich habe kein backup.

      Was tun?
    • :welcome7:


      Du solltest neu flashen:

      Image hier herunterladen:
      VTi - Vu+ Team Image Solo 4K - 11.02
      Nach dieser Anleitung den Flashvorgang ausführen:
      VTi Installation – Vu+ WIKI
      Die weitere Einrichtung ist hier beschrieben:
      Vu+ Schritt für Schritt – Vu+ WIKI

      Desweiteren hab ich den Thread aus dem Vorstellungsbereich in den Supportbereich Deiner Box verschoben.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

      The post was edited 2 times, last by ditschi1691 ().

    • @ditschi1691
      Herzlichen Dank für die Willkommensgrüße und die Anleitungen.

      Habe die Datei runter geladen und wie beschrieben auf einen USB-Stick kopiert und DORT entpackt, vorsorglich die .zip danach wieder gelöscht.

      Ordnerstruktur überprüft:

      E:\vti-image-vusolo4k-20170615112717_vti_11-0-2_usb\vuplus\solo4k

      initrd_auto.bin
      kernel_auto.bin
      reboot.update
      rootfs.tar.bz2
      splash_auto.bin

      Ich denke, soweit i.O.

      Die Box am Hauptschalter am Geräterücken ausgeschaltet, Klappe vorne rechts aufgemacht, Stick rein, Hauptschalter wieder an

      Box startet, USB-Stick leuchtet auf, aber nichts passiert, keine Abfrage

      Da ich von Problemen mit manchen USP-Sticks gelesen habe wurde die Prozedur mit 3 weiteren Sticks wiederholt, gleiches Ergebnis.

      Was kann ich noch tun ?

      Dankbar für jeden Tip, vielen Dank im Voraus !

      VG Marcus
    • Marcus_2017 wrote:

      E:\vti-image-vusolo4k-20170615112717_vti_11-0-2_usb\vuplus\solo4k
      E:\vuplus\solo4k wäre richtig, steht auch so im Wiki
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Guten Tag aus Württemberg/Wie flashe ich eine Solo4K

      Der Stick wird das falsche Format haben. Geht wohl nur FAT32, was man nur noch dort verwenden sollte, wo donst nix geht.
      Wenn er auch noch bootfähig gemacht werden muss, ist das extra Geraffel, seit das HP USB Disk Tool mit Windows 1607 den Dienst eingestellt hat. Viele meiner Medien haben noch nen Bootsektor von irgendwann, stören tut er nicht, reversibel ist das aber auch nicht.
    • HP USB Disktool geht (bei mir) unter Win 10 mit Rechtsklick und dann als Administrator ausführen.
      ab anno MMXII amatissimus tyrannus cucinae
    • Den Stick könnt ihr formatieren solange ihr wollt, solange der Pfad falsch ist, wird nicht geflashed
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Marcus_2017 wrote:

      Ordnerstruktur überprüft:
      E:\vti-image-vusolo4k-20170615112717_vti_11-0-2_usb\vuplus\solo4k

      Corvuscorax wrote:

      Der Stick wird das falsche Format haben.
      Man kann hier den Stick formatieren wie man will.
      Hier sollte zunächst mal die Ordnerstruktur auf dem Stick in Ordnung gebracht werden.
      Ansonsten wird der Flashvorgang nie funktionieren 8) .
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • da der Flashvorgang aufgrund der falschen Struktur nicht startet, kann er den Knopf drücken, solange er will...

      Lasst doch mal den TE zuerst die Struktur korrigieren und dann sehen wir obs geth, oder nicht.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Guten Tag aus Württemberg/Wie flashe ich eine Solo4K

      Bzgl. dem HP Tool: Mit Win10 1607 und Creator's Edition geht es bei mir und diversen anderen auch mit Adminrechten nicht mehr.
      Vllt geht es ja wieder mit dem Fall Creator's Update.
      Die Alternative ist halt Rufus mit FreeDos-Iso. Obwohl man gar keine Dos-Files braucht(nur nen Bootsektor), muss man beim HP-Tool ein 150kbyte Archiv mit Command.com und Msdos.sys einbinden und Rufus will gleich die mehrere hundert MB große FreeDos-Iso, die zudem im Rufus-Verzeichnis liegen muss, was nirgends steht und dank wählbarem Pfad auch nicht notwendig scheint...
    • Mit Win10
      mit Win 10 wird nach übereinstimmenden Berichten kein HP-Tool benötigt, allerdings, warum auch immer, hab ich es letzten mit Fat16 formatier und konnte mit einem Stick flashen mit welchem es vorher nicht ging
      (ich weiß, wäre eigentlich falsch, ging aber, warum auch immer)
      ============================================================================================
    • Servus zusammen,

      erst mal ganz herzlichen Dank an alle, ich hätte nicht mit so viel Unterstützung / Anteilnahme gerechnet.

      GaborDenes Tip war genau richtig, der Pfad war falsch. Nach der Änderung gings sofort. Also @GaborDenes: Ein Extradankeschön!

      Mittlerweile läuft die Kiste wieder, leider sind die Programme nicht mehr wie gewohnt sortiert, aber das stört mich erst mal nicht bzw. sollte reparabel sein.

      Werde mich jetzt mal hier einlesen, wie ich ein backup machen kann (für zukünftige Katastrophen) und vielleicht auch die Kanalsortierung abspeichern kann.

      Nochmal Danke an alle und viele Grüße aus Württemberg

      Marcus
    • Zum Anpassen der Kanalliste gibt es verschiedene Möglichkeiten, die hier beschrieben sind:
      Bouquet editieren – Vu+ WIKI

      Menuesortierung ist hier beschrieben:
      Menü sortieren und verstecken – Vu+ WIKI

      Über die verschiedenen Backupmöglichkeiten findest hier näheres:
      VTi Software-Werkzeuge – Vu+ WIKI
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!