Uno Updates Bug oder Konfigfehler?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Uno Updates Bug oder Konfigfehler?

      Ich habe nach langer Zeit nun endlich meine 3 VUs (Solo2, 2 x Uno mit Twintuner) per USB von VTI 8 auf 11 geschoben.
      Vorher jeweils alle Sicherungsdateien erstellt. Bei der Solo2 überhaupt kein Problem, 11 eingespielt und fertig
      Die Unos dagegen waren danach völlig nackt. Also Bouquets, Konfig etc. zurückgespielt, bei einer erschien ein anders Startbild als drin war,
      Das ist nun kein Problem zu ändern, war aber sehr merkwürdig.
      Ich habe Spaun Einkabelsystem SUS 5581 mit Erweiterung SUS 5541 (diese bedient aber die anderen Etagen) mit 8 Kanälen, unter VTI 8 war die 1. Uno mit SCR-ID 5 und 6 belegt,
      nach dem Upgrade war diese Einstellung mit den dazugehörigen Frequenzen nicht mehr nutzbar
      Mußte ändern auf 3 und 4 bei gleichen Frequenzen.
      Bei der 2. Uno war die Sateinstellung (nach Konfigrückspiel) in beiden Kanälen auf SCR-ID 0, mit VTI 8 auf 3 und 4, jetzt auf 4 und 5 mit Frequ.1382, 1484.
      Kann eigentlich in der Zusammenstellung nicht sein, aber nur so funktionieren alle 3 VUs korrekt.
      Ich vermute die Zählweise der SCR-ID wurde in VTI 11 /Uno geändert von ehemals 1-8 auf 0-7 ?

      Nochmal nachgesehen da etwas verwirrend: Solo2 zählt tatsächlich von 1-8, aber Uno (jetzt ?) von 0-7.

      Als ich dann die Versionsupdate aufspielen wollte, meckerten die Unos das nur noch 7 MB Flash frei seien und ich solle besser nicht aktualisieren.
      Habe auf beiden Unos kaum zusätzliche Plugins drin.
      Wie kann ich das Problem lösen? Beinhaltet das neueste Update immer auch alle vorherigen Versionen oder müßte ich wirklich alle Versionen seit 11.1. aufspielen.
      Hab mir da früher nie Gedanken gemacht, kam ein Update, eingespielt und fertig, nie die Flashwarnung bekommen.
      Bin nach einigen Jahren VU-Konfig Abstinenz etwas weg vom Fenster. Also bitte nicht hauen, hatte ernsthafte Gründe.
    • SCR & ID sind unterschiedliche Begriffe
      SCR 0 = ID 1
      Die Frage ist, muss die SCR oder die ID in der Konfiguration angegeben werden.
      Meines Wissens bei allen VU's (neuer Images) die SCR. Beginnt mit 0 & entspräche der ID 1
      Schau mal in den erweiterten Tunereinstellungen ob Dein Multischalter in der Konfig mit dabei ist.
      Dann könntest eigentlich nichts mehr falsch machen.

      Freien Flashspeicher (alte Solo, Duo & Uno) mit Pluginmover realisieren.
      Gäbe auch noch alternive Methoden.
      Edit: Mit VTI Zer0 vorab Sprachen die Du nicht sprichst deinstallieren
      Treiber von Geräten (WLan, USB-Tuner etc.), die Du nicht angeschlossen hast deinstallieren.
      Plugins die vorinstalliert, aber nicht genutzt werden, deinstallieren.
      Samba aber lassen, sofern von einen anderen Gerät auf die Festplatten/Datensticks
      der Uno's zugreifen möchtest.

      The post was edited 4 times, last by Radar ().

    • Danke für die Tips. Werde ich mal abarbeiten.

      Die Bezeichnungen bedeuten das Gleiche also:

      SCR-Sat ist die VU Bezeichnung für den Kanal, bei Spaun heißt es dagegen SCR-ID


      Es ist tatsächlich so, das Uno und Solo 2 in der SCR unterschiedlich zählen, Uno von 0 -7 und Solo2 von 1-8.
      Bedeutet in der Solo, die mit 1 anfängt muß ich 1 und 2 als Kanal benutzen
      in der Uno aber da mit 0 beginnt für die nächsten freien Kanäle dann aber (1 Solo entspräche 0 Uno und 2 Solo wäre 1 Uno)) mit 2 und 3 weitermachen.
      Und damit es völlig verwirrt, mein Loewe zählt auch 1-8, also dann nach den Unos wieder 7 und 8 für die beiden letzten freien Kanäle.
      Muß man höllisch aufpassen seit VTI 11.

      PS. Spaun ist nicht in der Liste, ist etwas höherwertig und deshalb eher selten im Heimbereich,
      deshaöb Usereinstellung und fast alles von Hand eingeben.

      The post was edited 1 time, last by qvc ().

    • qvc wrote:

      Es ist tatsächlich so, das Uno und Solo 2 in der SCR unterschiedlich zählen
      Würde mich aber wundern, bei identischen Image, daß einmal die Kombi ID/Frequenz & einmal SCR/Frequenz zur Auswahl steht.
      Würde fast schwören, daß in den neueren VTI Images SCR & nicht ID ausschlaggebend wäre.
      Bin grad nicht vor einer VU aber schau mal, ob Dein Multischalter als Voreinstellung in der Tunerkonfig mit dabei ist.

      Beispiel zu ID bzw. SCR:
      SUS 21 F
      ID1 = SCR0 = 1076 MHz
      ID2 = SCR1 = 1178 MHz

      The post was edited 4 times, last by Radar ().

    • Glaubs mir, hab es nochmals überprüft, bin nur zu faul Fotos zu machen und einzustellen.
      SCR bzw. ID brauchts immer in einem Einkabelsystem.
      In den VUs wird eben als Bezeichnung SCR-Sat verwendet, bei Spaun eben SCR-ID
      Hab gerade zwei Loewe Fernseher eingerichtet, da heißt´s Übertragungskanal.
      Da kocht jeder Anbieter sein eigenes Bezeichnungssüppchen für die gleiche Einstellung.

      Es lief ja auch alles mit VTI 8. Wenn mir so ist, schieb ich nochmal ein VTI drauf (hab ja alle Backups).

      Und nochmal die Frage, betreffs Updates, reicht es immer das Neueste einzuspielen oder muß ich alle 11.xx von Grund auf laden?
    • Immer das letzte Image verwenden und dann noch die Onlineupdates durchführen, um wirklich die aktuelle Version zu erhalten.

      Alle neue VTI-Images fangen bei SCR0 an zu zählen. Bei größeren Versionssrpüngen ist es immer besser nichts außer der Senderliste zu übernehmen.

      The post was edited 1 time, last by Just Me ().

    • Danke, das kann ich bei den Unos dann wohl abschminken. Habe gerade bei einer alle Sprachen außer de, engl. gelöscht, der Flash wird auch nach Neustart nicht größer.

      Nicht bei meinen beiden Unos. Dort definitiv mit 0 - 7.

      Kann nur das Bild nicht hier einstellen, müßte verkleinern und dann geht die Schärfe in den Keller für diese Zeilen.

      Ich werde eine Uno komplett nackig machen und dann nochmals Vti 11 drauf.
      Wollte mir nur den Aufwand mit meinen ext. USB-LCDs mit LCD4Linux ersparen, da die Darstellung zu konfigurieren macht richtig Arbeit

      IMG_0519.jpg

      The post was edited 3 times, last by hgdo ().

    • Habs oben noch eingeschoben, allerdings mit falscher Frequenz drunter, denn nur SCR Zeile mit < verändert, wird aber schwer zu sehen sein, kann derzeit erstmal nichts mehr machen da Neuinstallation.

      The post was edited 2 times, last by qvc ().

    • Muß mich korrigieren, nachdem ich jetzt nochmals VTI 11 draufgeschoben habe ist es jetzt korrekt mit 0.
      Ich vermute, (da ich gleich die alte Konfig von VTI 8 wieder draufgeschoben hatte), das da irgendwas passiert ist.
      Sollte man wohl tatsächlich nicht machen.
      Aber unabhängig davon, die Uno sind ja etwas älter und da ich wieder nur 7 MB Flash zur Verfügung habe, sind die einzelnen Updates in der Menge
      nicht installierbar. Hatte vorhin die Sprachen und weitere Module gelöscht, aber der Platz reicht nicht.
      Werde wieder ein VTI 8 Backup draufschieben, mit den Unos mach ich ja außer aufnehmen nichts weiter.

      SUS drin? hab ihn nicht gefunden. Suche nochmal, danke

      Gerade gesucht von Dura bis Wisi alles drin, aber kein Spaun.

      The post was edited 2 times, last by qvc ().

    • Ich meine mich dunkel daran zu erinnern, dass der Speicher, der durch das Entfernen von Komponenten mittels VTI Zero frei wird, nicht als zusätzlicher Speicher angezeigt wird. Man muss dann wohl nach dem Entfernen der Komponenten ein Imagebackup erstellen und dieses dann erneut flashen. Danach soll der freier Speicher wohl angezeigt werden. Alle angaben ohne Gewähr :D
    • Kann mich irren, aber nach einer Deinstallationsorgie mit VTI-Zero
      & anschliessenden kompletten Neustart (nicht nur GUI)
      wurde mit auf der alten Uno mit lange gelbe Taste mehr freier Flashspeicher angezeigt.
      Achtung, mit VTI-Zer0 kann man die "Deinstallation" auch wieder rückgängig machen.
      Vielleicht hast versehentlich deinstalliert und dann wieder (auf gleichen Weg) installiert.
      Umfangreichere Plugins (Mediaportal etc.) wirst aber um den Pluginmover
      oder einer manuellen Auslagerung auf einen USB-Stick nicht rumkommen.
      Wenn jetzt alle VU's mit SCR & nicht (teilweise) mit der ID "arbeiten" ist es ja so
      wie es sein soll. ;)

      The post was edited 1 time, last by Radar ().

    • Häufig hilft es, auch mal das Changelog zu lesen:

      I.Gomez wrote:

      Unicable: Beginn der Indexierung der SCR's bei 0
      Neues VTi "Vu+ Team Image" - v. 9.0.x - 24.10.2015