Problem nach Reboot - Enigma2

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem nach Reboot - Enigma2

      Hallo in die Runde,

      nachdem meine SoloSE ständig Tuner A als "belegt" angezeit hat, habe ich ein Reboot gemacht. Bis auf Enigma2 scheint auch alles zu starten. Versuche ich Enigma2 manuell zu starten, wird der Prozess sofort wieder beendet.

      Display Spoiler

      root@vusolose:~# enigma2
      PYTHONPATH: /usr/lib/enigma2/python
      [VTi] change debug mode --> console: 0
      [VTi] change debug mode --> file: 0
      [glClass] Selected config: R=8 G=8 B=8 A=8 Depth=24 Stencil=0
      [glClass] ANIMATION #6 selected
      executing main
      Traceback (most recent call last):
      File "/usr/lib/enigma2/python/mytest.py", line 3, in <module>
      import enigma
      File "/usr/lib/enigma2/python/enigma.py", line 1789, in <module>
      eListboxServiceContent.setRECServiceFunction = new_instancemethod(_enigma.eListboxServiceContent_setRECServiceFunction,None,eListboxServiceContent)
      AttributeError: 'module' object has no attribute 'eListboxServiceContent_setRECServiceFunction'
      Killed
      root@vusolose:~#


      Hat jemand eine Idee?

      Danke!
    • Onlineupdates hast durchgeführt ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110