[Erledigt] Zugriff auf vu+ duo2 via DynDNS

  • [Erledigt] Zugriff auf vu+ duo2 via DynDNS

    Hi Leute,

    ich habe ein kleines Problem.
    Ich möchte von extern auf meine VU zugreifen. Wenn ich den Pfad im Browser eingebe, dann erscheint ein Log-in Fenster. Hier konnte ich mich bisher nur 1x erfolgreich anmelden. JEder weitere Versuch ist gescheitert.
    Das Passwort habe ich auch schon geändert.
    Hat jemand noch eine Idee?
  • Per VPN oder Portweiterleitung? Welche Ports werden weitergeleitet?
  • Lass die Ports auf der Box unverändert (80, 8001, 8002) und leite im Router den "Aussenport" - z.B. 2006 - auf 80 der VU+
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • das funktioniert ja, nur wenn ich dann auf der seite bin, möchte er einen benutzernamen und ein kennwort haben. der benutzername müsste doch dann root sein, und das passwort ist das, welches ich vergeben habe.
    "lokal" funktioniert das auch, nur von außerhalb nicht.
  • Die Anmeldung erfolgt durch : //deine_DynDns:2006 ?

    Wie sehen die OpenWebInterface-Einstellungen an der Box aus ?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • - genau

    und dort erscheint dann:

    Edit by hgdo: Bitte keine Bilder von externen Hostern. Bilder werden über die Boardfunktion "Dateianhänge" hochgeladen.

    In der Box habe ich die Authentifizierung über http aktiviert.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von hgdo ()

  • Bilder / Anhänge bitte direkt an den Post anhängen .

    Könnte die Anmeldung von deinem Dns-Dienst oder vom Router sein ?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • Die Anmeldungen habe ich auch schon durch, leider alles ohne Erfolg.
    Vorgestern konnte ich mich mit der VU-Kennung, sprich "root" + "Passwort" anmelden. Das hat aber nur 1x funktioniert, seitdem komme ich nicht weiter als bis zu dieser Maske
  • Im lokalen Netz kommt genau die selbe Maske ?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • https ist deaktiviert ?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • Welche Meldung kommt im Chrome genau ?
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
  • Hmm - du hast nur das "OpenWebIf" und nicht auch noch "WebInterface" auf der Box ?

    Zum Test könntest noch Port 21 / 23 freigeben/weiterleiten und remote den Zugriff per FTP (z.B. ES-Datei Explorer) oder Telnet (z.B. Android Terminal Emulator) versuchen .
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------
    KAPIERVORGANG beendet.

    Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Nexus 7, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110