Problem beim Skinnen mit Einbau des miniTV's

    • Problem beim Skinnen mit Einbau des miniTV's

      Guten Morgen,

      ich benutze den iFlatFHD Skin und möchte ihn mir so umbauen das in jeder Menü Ansicht das miniTV Bild zu sehen ist, mit Hilfe von Gordon55 habe ich dies mit einem
      Skinpart p_centerbar realisiert, funktioniert so weit erst mal, jetzt kommt mein Problem, unter dem miniTB Bild ist immer noch ein durchsichtiger Bereich
      (wo man den Teil vom Fernsehbild sieht der darunter liegt) in Größe des miniTV Bildes zu sehen, auf Skreenshots kann ich das nicht dokumentieren, denn wie ich unten
      zeige sieht man auf den Skreenshot nur den durchsichtigen Bereich den ich weg haben möchte, erst wenn ich ein Foto von mache sieht man das eigentliche miniTV Bild
      darüber.
      Was ist läuft da falsch und wie kann ich das berichtigen?
      Vielen Dank

      Hoffe ich konnte mein Problem einigermaßen ausdrücken. ;(


      screenshot_2017-09-13_10-20-45.jpg 20170913_102102.jpg


      Spoiler anzeigen

      <skin>
      <screen name="p_centerbar1920">
      <eLabel name="DB" position="0,62" size="1920,956" zPosition="-10" backgroundColor="background" />
      </screen>
      <screen name="p_centerbar1300">
      <eLabel name="DB" position="0,62" size="1920,956" zPosition="-10" backgroundColor="background" />
      <widget source="session.VideoPicture" render="Pig" position="1296,60" size="624,351" OverScan="0" zPosition="3"
      backgroundColor="transparent">
      <convert type="ConfigEntryTest">config.usage.use_pig,True,CheckSourceBoolean</convert>
      <convert type="ConditionalShowHide" />
      </widget>
      </screen>
      <screen name="p_centerbar1200">
      <eLabel name="DB" position="0,62" size="1920,956" zPosition="-10" backgroundColor="background" />
      <widget source="session.VideoPicture" render="Pig" position="1296,60" size="624,351" OverScan="0" zPosition="3"
      backgroundColor="transparent">
      <convert type="ConfigEntryTest">config.usage.use_pig,True,CheckSourceBoolean</convert>
      <convert type="ConditionalShowHide" />
      </widget>
      </screen>
      <screen name="p_centerbar960">
      <eLabel name="DB" position="0,62" size="1920,956" zPosition="-10" backgroundColor="background" />
      <widget source="session.VideoPicture" render="Pig" position="1296,60" size="624,351" OverScan="0" zPosition="3"
      backgroundColor="transparent">
      <convert type="ConfigEntryTest">config.usage.use_pig,True,CheckSourceBoolean</convert>
      <convert type="ConditionalShowHide" />
      </widget>
      </screen>
      <screen name="p_centerbar660">
      <eLabel name="DB" position="0,62" size="1920,956" zPosition="-10" backgroundColor="background" />
      <widget source="session.VideoPicture" render="Pig" position="1296,60" size="624,351" OverScan="0" zPosition="3"
      backgroundColor="transparent">
      <convert type="ConfigEntryTest">config.usage.use_pig,True,CheckSourceBoolean</convert>
      <convert type="ConditionalShowHide" />
      </widget>
      </screen>
      </skin>
    • hatten wir schon mal irgendwann so was in den iFlat-Themen, denke ich ...
      • hast du eigentlich an der Box was eingestellt bei "Menü-Anpassung" (UIPositionSetup)?
        wenn ja, hast du die Streifen noch, wenn du hier die Standard-Werte einstellst ?
      • kannst mal versuchen, in den widgets mit dem PIG backgroundColor="background" zu setzen ...
      • oder auch das OverScan="0" aus den widgets testweise entfernen. Dann hast du zwar ein an allen Seiten verkürztes Bild, aber vielleicht ohne Streifen ?
      PS : im iFlatFHD ist hinter dem PIG noch ein m 1px größeres eLabel plaziert, damit schimmert bei mir zumindest nix durch :whistling: