VU Fritz.nas einbinden

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Leider kommen von dir keinerlei Informationen:
      Version Fritz!OS?
      Welches Image auf den Boxen?
      Wie sieht die Freigabe aus (Screenshot)?
      Welche Einstellungen auf der Fritzbox für den Zugriff auf fritz.nas?
      Kommst du mit dem PC auf fritz.nas?
    • Ich würde ja schon gerne wissen ob es an den Boxen oder der Fritzbox liegt
      Die Freigaben zur jeweils anderen Box funktionieren ja auch?!?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • version Fritz ios: 7.20

      Image: 2020-09-21-vti Master (8702afb95) Release 15.0.0. (Build: 2018-11-20)

      Komme mit allen anderen Geräten auf das FritzNas

      Einstellungen Freigaben Editor:
      Aktiv: ja
      Freigabetyp: cifs
      Lokaler Freigabename: x
      Server IP: 192.168.178.1
      Server-freigabe: Nas Name
      Als Festplattenplatz: nein
      Freigabeoptionen: rw
      Benutzername: Fritzboxname
      Passwort: Fritzbox Passwort
      Art der Einbindung: klassisch

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Wie lauten NAS Name und Fritzboxname (kannst du bedenkenlos hier posten)?

      Freigabeoption sollte, wie oben bereits angegeben, rw,vers=3.0 lauten.

      The post was edited 1 time, last by hgdo ().

    • Wenn du im Windows-Explorer \\192.168.178.1 eingibst, erscheint die Serverfreigabe Bettys-Paige?

      The post was edited 1 time, last by hgdo ().

    • wenn ich die Fritz IP eingebe erscheinen die Netzwerkanmeldeinformation, wo ich Benutzername und Kennwort eingeben muss.

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Und was kommt, wenn du das gemacht hast?

      Ich versuche nur festzustellen, ob das der Name der Fritzbox oder der Name der Freigabe ist.
      Wichtig ist auch, dass der Benutzer aufs NASzugreifen darf.
      Hier als Beispiel meine Einstellungen:

      Fritz1.JPG Fritz2.JPG grab.jpg

      The post was edited 1 time, last by hgdo ().

    • danach erscheint das Nas Hauptverzeichnis: Bettys-Paige

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Das ist in Ordnung.

      Dann vergleich meine Bilder mit deinen Einstellungen.
      Wenn das alles passt, hilft es manchmal, alle Geräte im Netzwerk auszuschalten und dann nach und nach wieder einzuschalten.
    • ich habe alle Einstellungen in der Fritzbox gefunden. Sie sind alle gleich, nur bei "Geräte und Heinetzfreigabe" steht bei mir beide Male bei Name und Arbeitsgruppe Bettys-Paige. Ist das auch okay?

      Wenn Du sagst alle Geräte ausschalten, meinst Du vom Netz trennen, auch die W-lan Geräte?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Arbeitsgruppe sollte kein Problem machen.
      WLAN-Geräte musst du nicht abschalten. Vor allem die Fritzbox, eventuelle Switche und die Vu-Box.

      Das Passwort ist in der Freigabe ganz sicher richtig eingetragen und vers=3.0 hast du ergänzt?
      Du könntest auch noch vers=2.0 versuchen. Vielleicht ist das bei deiner Fritzbox anders.

      Mehr fällt mir dann nicht mehr ein.
    • hallo,
      Erst mal danke für die Mühe. Leider hat nichts geholfen, auch nicht mehr die Umstellung auf 2.0.
      Was mich auch gewandert hätte, denn hat ja vorher auch alles funktioniert. Habe keine Einstellungen verändert, auch nicht an der FB.
      Komisch das ganze. Versuche morgen nochmal alle Geräte abzuschalten.

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Hallo nochmal,

      ich habe den Fehler gefunden. :happy4: Es handelte sich tatsächlich um eine Falsche Eintragung in den Freigabeoptionen.
      Ich habe fälschlicherweise hinter rw einen Punkt gesetzt anstatt wie nötig ein Komma.
      Bin leider schon Brillenträger und das habe ich nicht gesehen (So'n Mist) :S korrekter Eintrag: rw,vers=3.0 von hgdo schon richtig geschrieben.
      Jedenfalls läuft jetzt wieder alles. Wieso neuerdings hinter rw jetzt vers=3.0 stehen muss, wundert mich, denn es hat ja vorher auch ohne funktioniert. Na ja, wie so häufig kleiner Fehler große Wirkung.

      Für alle Kollegen nochmal vielen, vielen Dank für Ihr Mühe uns "Unbedarfte" aus Patsche zu helfen. :)

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Das man jetzt vers=3.0 braucht, liegt daran, dass AVM die Version SMB1 deaktiviert hat, was längst überfällig war.
      Man kann sie zwar mauell wieder aktivieren, was wegen des Sicherheitsrisikos aber nicht gemacht werden sollte.

      Leider können die Vu-Boxen die Samba-Version mit der Gegenseite nicht aushandeln, sondern versuchen es immer mit SMB1. Manmuss also explizit angeben, welche Version verwendet werden soll.
      Bei Vu-Boxen untereinander sollte man übrigens vers=2.0 verwenden, weil der Samba-Server kein SMB3 kann.
    • So'n Mist, habe mich zu früh gefreut.
      Jetzt habe ich ein neues Problem. An der Fritzbox sind über USB-Switch 3 Festplatten mit je 2 Partitionen angeschlossen.
      Die Partitionen heissen: Volumen_E, F, G, H, I und X.
      Wieder mal muss ich sagen, das ich früher mit der VU auf alle Partitionen zugreifen konnte. Jetzt kann ich auf alle zugreifen, nur nicht auf Partition E ??? Weiß auch hierzu jemand Rat?

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • Nimm es mir nicht übel, aber vielleicht solltest Du etwas Geld in die Hand nehmen und Dir ein NAS kaufen oder zumindest einen Netzwerkspeicher. Drei Festplatten mit je zwei Partitionen (warum?) ist schon ziemlich heftig und zieht Fehler geradezu an. Und auch wenn die USB-Performance an den Fritzboxen mit den letzten Updates besser geworden ist, würde ich mir so etwas nicht antun.

      Zum Thema: Kannst Du die fehlende Partition sehen, wenn Du direkt von der Fritzbox darauf zugreifst? Dann musst Du vielleicht nur die Netzwerkverbindung neu herstellen. Sonst:
      Stromversorgung der Platten überprüfen, USB-Switch überprüfen, die Platten mal umstecken (wandert der Fehler mit?) und zuletzt die Platten am PC mit der Software des HDD-Herstellers auf Defekte checken.

      Aber wie gesagt: Mach reinen Tisch und danach ist Ruhe. Ich würde mir das nicht antun wollen.

      The post was edited 2 times, last by Bastelbogen ().

    • Hallo,
      ich habe das Synology Nas extra abgeschafft, dich mit dieser Lösung, zumindest bei mir, flexibler bin. Hat ja auch bis vor kurzem einwandfrei funktioniert.

      Ja, ich komme mit andere Geräten ohne weiteres auf die Partition E natürlich auch über das Fritzbox Panel.
      Partition E und F sind auf einer Platte. Wieso kann ich mit der VU auf Partition F aber nicht auf E???

      Es ist besser, den Mund zu halten und die Leute glauben zu lassen, man sei ein Idiot, als zu reden und jeden Zweifel zu beseitigen. (Mark Twain)
    • o-nyl wrote:

      ich habe das Synology Nas extra abgeschafft, dich mit dieser Lösung, zumindest bei mir, flexibler bin.
      Dann hast du mit dem Syno einiges falsch gemacht.
      Unabhängig davon ist eine Fritzbox kein NAS, dazu gehört sehr viel mehr als NAS draufzuschreiben.

      Wieso du Zugriff auf einige Freigaben, hast, aber auf andere nicht, kann hier niemand sehen, das sollte dir die Fritzbox sagen (per Logfile oder Fehlermeldung).
      Soweit ich mich erinnere, unterstützt die FB nur CIFS, kein NFS? Dann müßtest du u.U. mal in die Berechtigungen deines Users für die entsprechende Freigabe gucken.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!