Ultimo 4k lässt sich am nächsten Tag nur mit Netzschalter hochfahren

    • @dg4sj Wie hast Du Deine NAS in die Boxen eingebunden und welche VTI-Version nutzt Du? Vielleicht habe ich noch einen Fehler in meiner Konfiguration (siehe #90). Falls alles nicht hilft, muss ich die Duo2 wieder auf VTI 11 downgraden.

      @RickX Nach wie vor habe ich bei der Duo2 das Problem, dass ich die NAS hier nur klassisch einbinden kann. Mit autoFS sind alle Lesezeichen, die auf die NAS in der Filmauswahl verweisen weg. Dann klappt es aber mit den Timer-Aufnahmen und dem Standby, auch wenn die NAS aus ist.
    • die DUO2 und Ultimo laufen mit VTI 13.0.x und haben einfach den nfs-server installiert und eine Datei Namens auto.network
      unter /etc mit dem Inhalt

      Quellcode

      1. # generated by gemini
      2. sz -fstype=nfs,rw,soft,tcp,intr,nolock 192.168.1.81:/hdd/movie
      3. wz -fstype=nfs,rw,soft,tcp,intr,nolock 192.168.1.82:/hdd/movie
      4. dach -fstype=nfs,rw,soft,tcp,intr,nolock 192.168.1.80:/hdd/movie
      5. nas1 -fstype=nfs,rw,soft,tcp,nolock,rsize=8192,wsize=8192 192.168.1.100:/filme
      6. nas2 -fstype=nfs,rw,soft,tcp,nolock,rsize=8192,wsize=8192 192.168.1.101:/filme

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von dg4sj ()

    • Ultimo 4k lässt sich am nächsten Tag nur mit Netzschalter hochfahren

      Heute morgen laut Display-Uhr wieder um 09:23Uhr hängen geblieben!
      Das steht dazu im Debug:

      Quellcode

      1. 03:52:57.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      2. 03:54:04.712 [e2-core] [eVTiApp] restarting service
      3. 03:54:04.713 [e2-core] [eVTiApp] ...shutdown
      4. 03:54:05.426 [e2-core] thread joined 0
      5. 03:54:05.426 [e2-core] [eVTiApp] starting...
      6. 03:54:05.426 [e2-core] before: 1
      7. 03:54:05.426 [e2-core] after: 1
      8. 03:54:05.426 [e2-core] [eVTiApp] connecting...
      9. 03:54:05.460 [e2-core] [eVTiApp] connected in 0.03351 seconds
      10. 03:54:05.616 [e2-core] [eVTiApp] connected sucessfully
      11. 03:54:37.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      12. 03:56:17.004 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      13. 03:56:33.645 [e2-core] [eEPGCache] service reference for epg query is not valid
      14. 03:57:57.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      15. 03:59:37.004 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      16. 04:01:17.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      17. 04:01:34.007 [e2-core] [eEPGCache] service reference for epg query is not valid
      18. 04:02:57.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      19. 04:04:21.225 [e2-core] [eDVBLocalTimerHandler] no transponder tuned... or no TDT/TOT avail .. try to use RTC :)
      20. 04:04:21.284 [e2-core] [eDVBLocalTimerHandler] RTC time is 04:04:20
      21. 04:04:21.284 [e2-core] [eDVBLocalTimerHandler] Receiver time is 04:04:21
      22. 04:04:21.285 [e2-core] [eDVBLocalTimerHandler] RTC to Receiver time difference is 1 seconds
      23. 04:04:21.285 [e2-core] [eDVBLocalTimerHandler] set Linux Time to RTC Time
      24. 04:04:36.993 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      25. 04:06:16.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      26. 04:06:34.618 [e2-core] [eEPGCache] service reference for epg query is not valid
      27. 04:07:56.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      28. 04:09:36.054 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      29. 04:11:16.004 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      30. 04:11:34.512 [e2-core] [eEPGCache] service reference for epg query is not valid
      31. 04:11:44.351 [e2-core] main thread is non-idle! display spinner!
      32. 04:12:56.003 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      33. 04:13:50.352 [e2-core] main thread is non-idle! display spinner!
      34. 07:00:18.626 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      35. 07:00:19.227 [e2-core] [eDVBLocalTimerHandler] no transponder tuned... or no TDT/TOT avail .. try to use RTC :)
      36. 07:00:19.287 [e2-core] [eDVBLocalTimerHandler] RTC time is 07:00:18
      37. 07:00:19.288 [e2-core] [eDVBLocalTimerHandler] Receiver time is 07:00:19
      38. 07:00:19.288 [e2-core] [eDVBLocalTimerHandler] RTC to Receiver time difference is 1 seconds
      39. 07:00:19.288 [e2-core] [eDVBLocalTimerHandler] set Linux Time to RTC Time
      40. 07:00:20.108 [e2-core] [eEPGCache] service reference for epg query is not valid
      41. 07:00:21.051 [e2-core] [eEPGCache] service reference for epg query is not valid
      42. 07:00:21.281 [e2-core] [eEPGCache] service reference for epg query is not valid
      43. 07:00:23.410 [e2-core] main thread is non-idle! display spinner!
      44. 07:00:26.389 [e2-core] main thread is non-idle! display spinner!
      45. 07:00:28.291 [e2-core] [eEPGCache] service reference for epg query is not valid
      46. 07:00:30.772 [e2-core] [eEPGCache] service reference for epg query is not valid
      47. 07:00:33.200 [e2-core] [eEPGCache] service reference for epg query is not valid
      48. 07:03:21.859 [e2-core] [eEPGCache] service reference for epg query is not valid
      49. 07:08:23.921 [e2-core] [eEPGCache] service reference for epg query is not valid
      50. 07:13:23.825 [e2-core] [eEPGCache] service reference for epg query is not valid
      51. 07:18:24.359 [e2-core] [eEPGCache] service reference for epg query is not valid
      52. 07:23:24.919 [e2-core] [eEPGCache] service reference for epg query is not valid
      53. 07:28:24.902 [e2-core] [eEPGCache] service reference for epg query is not valid
      54. 07:33:25.472 [e2-core] [eEPGCache] service reference for epg query is not valid
      55. 07:38:26.032 [e2-core] [eEPGCache] service reference for epg query is not valid
      56. 07:43:26.010 [e2-core] [eEPGCache] service reference for epg query is not valid
      57. 07:48:25.571 [e2-core] [eEPGCache] service reference for epg query is not valid
      58. 07:53:26.124 [e2-core] [eEPGCache] service reference for epg query is not valid
      59. 07:58:27.079 [e2-core] [eEPGCache] service reference for epg query is not valid
      60. 08:03:27.657 [e2-core] [eEPGCache] service reference for epg query is not valid
      61. 08:08:28.185 [e2-core] [eEPGCache] service reference for epg query is not valid
      62. 08:13:29.173 [e2-core] [eEPGCache] service reference for epg query is not valid
      63. 08:18:29.736 [e2-core] [eEPGCache] service reference for epg query is not valid
      64. 08:23:30.262 [e2-core] [eEPGCache] service reference for epg query is not valid
      65. 08:28:31.246 [e2-core] [eEPGCache] service reference for epg query is not valid
      66. 08:33:31.818 [e2-core] [eEPGCache] service reference for epg query is not valid
      67. 08:38:32.383 [e2-core] [eEPGCache] service reference for epg query is not valid
      68. 08:43:32.999 [e2-core] [eEPGCache] service reference for epg query is not valid
      69. 08:48:32.533 [e2-core] [eEPGCache] service reference for epg query is not valid
      70. 08:53:33.089 [e2-core] [eEPGCache] service reference for epg query is not valid
      71. 08:58:33.758 [e2-core] [eEPGCache] service reference for epg query is not valid
      72. 09:03:57.411 [e2-core] [eEPGCache] service reference for epg query is not valid
      73. 09:08:59.931 [e2-core] [eEPGCache] service reference for epg query is not valid
      74. 09:13:59.911 [e2-core] [eEPGCache] service reference for epg query is not valid
      75. 09:19:00.489 [e2-core] [eEPGCache] service reference for epg query is not valid
      76. 09:24:01.020 [e2-core] [eEPGCache] service reference for epg query is not valid
      77. 09:25:07.928 [e2-python] next real activation is Thu Dec 28 20:09:29 2017
      78. 09:29:00.682 [e2-core] [eEPGCache] service reference for epg query is not valid
      79. 09:34:01.252 [e2-core] [eEPGCache] service reference for epg query is not valid
      80. 09:39:01.793 [e2-core] [eEPGCache] service reference for epg query is not valid
      81. 09:44:02.469 [e2-core] [eEPGCache] service reference for epg query is not valid
      82. 09:49:02.983 [e2-core] [eEPGCache] service reference for epg query is not valid
      83. 09:52:22.523 [e2-core] child has terminated
      84. 09:52:22.523 [e2-core] pipes closed
      85. 09:52:23.280 [e2-core] child has terminated
      86. 09:52:23.280 [e2-core] pipes closed
      87. 09:53:29.213 [e2-core] [eDVBLocalTimerHandler] no transponder tuned... or no TDT/TOT avail .. try to use RTC :)
      88. 09:53:29.272 [e2-core] [eDVBLocalTimerHandler] RTC time is 09:53:28
      89. 09:53:29.272 [e2-core] [eDVBLocalTimerHandler] Receiver time is 09:53:29
      90. 09:53:29.272 [e2-core] [eDVBLocalTimerHandler] RTC to Receiver time difference is 1 seconds
      91. 09:53:29.272 [e2-core] [eDVBLocalTimerHandler] set Linux Time to RTC Time
      92. 09:54:02.536 [e2-core] [eEPGCache] service reference for epg query is not valid
      93. 09:59:03.471 [e2-core] [eEPGCache] service reference for epg query is not valid
      94. 10:04:04.019 [e2-core] [eEPGCache] service reference for epg query is not valid
      Alles anzeigen



      Gesendet von iPhone mit Tapatalk Pro
      VU+ Ultimo 4K, VTI 13.X, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • Ultimo 4k lässt sich am nächsten Tag nur mit Netzschalter hochfahren


      @RickX Nach wie vor habe ich bei der Duo2 das Problem, dass ich die NAS hier nur klassisch einbinden kann. Mit autoFS sind alle Lesezeichen, die auf die NAS in der Filmauswahl verweisen weg. Dann klappt es aber mit den Timer-Aufnahmen und dem Standby, auch wenn die NAS aus ist.

      Das ist völlig normal. Du musst die Lesezeichen für die veränderten Mountpoints neu anlegen.

      Bei klassisch sind die Mountpoints in /media/net, bei autofs sind sie in /media/net/autonet
      Einmal dachte ich, ich hätte unrecht, aber ich habe mich getäuscht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • @dg4sj Leider hat das bei meiner Duo2 auch nicht geklappt. Daher habe ich gestern das VTI 11-Image wieder aufgespielt. Damit läuft sie einwandfrei.

      @hgdo Danke für den Tipp, werde das am Wochenende mal ausprobieren. Bei der Ultimo 4K blieben die Lesezeichen allerdings bestehen. Da musste ich die Mountpoints nicht neu anlegen.