Aufnahmen von CI verschlüsselt speichern

    • Anderen CI Schacht getestet, gleiches Ergebnis

      Aber das Verhalten wird immer kurioser. Habe entsprechend deinem Vorschlag 2 Aufnahmen programmiert und beide wurden verschlüsselt aufgenommen. Anschließend hab ich nur eine Aufnahme programmiert, wird ebenfalls verschlüsselt aufgenommen.
      Gleiches wenn ich auf den Recordknopf drücke, wird ebenfalls verschlüsselt aufgenommen.
      Habe die Box vor diesen Versuchen in den Deepstandby geschickt um definitiv die selbe Ausgangssituation zu haben, wie wenn es nicht funktionierte.

      Man könnte meinen die Box vergißt irgendwann die Einstellung verschlüsselte Aufnahmen
    • Könnte auch sein, dass durch das Umstecken des Moduls ein Kontaktproblem beseitigt wurde.
      Beobachte das mal weiter.
    • so eben mal nochmal kurz getestet.
      Box aus Deepstandby... wieder kein verschlüsseltes Aufnehmen.
      Dann unser Workaround getestet mit 2 versetzten Timern. Hat leider nicht geholfen.
      Gui Neustart. Alles so wie es soll -> verschlüsselte Aufnahme.
      Also wieder nicht ein Stück weiter :(
    • Aber einen unverschlüsselten Startsender wie ARD oder ZDF nach der Rückkehr aus Deep oder normalen Standby hast du aber schon gesetzt?
      vorinstallierte Plugins per VTi-11.x: EPG Search| GraphMultiEPG | OpenWebIF
      installierte Plugins: Autotimer | CutListEditor | EPG Refresh| FileBrowserVTi | OSCamButler | PiconManager | SerienRecorder
    • und... keiner ne Idee was ich sonst noch testen könnte?
      Oder fahrt ihr eure Boxen mittlerweile nicht mehr in den DeepStandby. Scherz am Rande. Bin für alle Versuche offen.
      Gruß
    • Bei mir ist die Box normal auch im Deep Standby. Wenn er hochfährt für genau eine Aufnahme, dann wird sie gleich entschlüsselt.

      Wenn es 2 Aufnahmen sind, dann wird die 2. verschlüsselt gespeichert, unabhängig davon, ob die 1. eine Sky-Aufnahme ist.

      Ich hatte aber in der Situation auch schon eine verschlüsselte Aufnahme, wenn die Box vorher nur kurz im Deep Standby war.

      Die ganze Zeit hatte ich einen Dummy-Sender (ATV) als Startsender, weil der keinenTon von sich gibt. Jetzt habe ich mal umgestellt auf einen HD+ Sender (hat natürlich mit dem Sky-Modul nichts zu tun), weiß aber noch nicht, ob es sich immer noch so verhält.

      Ideal fände ich, wenn man das Verhalten konfigurieren könnte:
      - immer verschlüsselt speichern
      - entschlüsselt speichern, was geht (klar, nur immer 1 Aufnahme zur gleichen Zeit)
      - was tun, wenn er entschlüsselt speichert und ich live auf einen Sky-Sender gehen will

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sidamos77 ()