eth0 1GBit/s erzwingen?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • eth0 1GBit/s erzwingen?

      Hallo,

      habe heute meine beiden Uno 4k mit VTi 11.0.2 geflasht. Soweit so gut. Jedoch habe ich immer nur eine 100 MBit/s Verbindung, obwohl meine Hardware auf 1000MBit ausgelegt ist:
      Fritzbox 7362SL -> Anschluss Gigabit Router an Port 1 der Fritzbox (Port 1 + 2 sind jeweils Gigabit tauglich und dies ist auch so in der Fritzbox Software konfiguriert) -> Anschluss der beiden Uno 4k am Gigabit Switch

      Kann ich nun die Uno 4k irgendwie zwingen, mit 1GBit/s zu syncen? All meine anderen Gigabit fähigen Geräte, die am Switch angeschlossen sind, syncen nämlich einwandfrei mit 1000MBit/s.
    • Also ich hatte auch die Fritzbox 7362SL (1und1 Variante) und die war bei mir definitiv die Bremse. Habe dann mein Netzwerk mit Netgear Switches (5 und 8 Port) umgebaut und die Fritzbox nur als Internetzugang konfiguriert. Seit dem rennt mein Netz so wie ich es mir vorgestellt habe.
      Gruß

      Jürgen
      _________

      DUO 4K
      DVB-S2x (Seagate ST2000ML015/ext4) Fluid Next/Inverto IDLU-UST110-CUO1O-32P
      UNO 4K SE DVB-S2x (TOSHIBA MQ01ABD1/ext4) linearFHD/DUR-Line UK 124
      SOLO 4K DVB-S2 (TOSHIBA MQ01ABD100/ext4) Fluid Next/DUR-Line UK 124

      VTi 14.0.aktuell
      V13 und HD02 (Oscam) im Stinger


    • An der Fritzbox hängt ja nur der Gigabit Switch. Kopiervorgänge zwischen den Gigabit Endgeräten finden ohnehin nur über diesen Gigabit Switch statt. Die Fritzbox stellt ja nur die Inet Verbindung sowie diverse andere Netzwerk Services (DNS, DHCP, DECT, NAT, etc.) bereit.
      Die 7362 reicht für meinen mickrigen 16 MBit Abschluss ansonsten absolut aus ...

      The post was edited 1 time, last by TheDrill ().

    • Es kann ein wechselkontakt sein irgendwo beim Kabel.
      1Gb ethernet braucht alle 8 Adern, falls eins der Adern nicht verbunden ist wird umgestellt auf 100 mbit was auch mit weniger Adern geht. Ich vermute das vielleicht eins der Kabel ein Wackelkontakt hat...mal an den Kabels rütteln oder umstecken kann das beheben, ob es auf die dauer so bleibt ist natürlich die Frage.
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v18.0 released)

      The post was edited 1 time, last by Clemens ().

    • Die selbe Frage, wie TheDrill, stellt sich mir auch.

      Wieder viel bla bla, richtiges Kabel, Fritzbox etc. - Damit ist für mich die Frage nicht beantwortet! - Sorry.

      Ich hätte mal erwartet eine Antwort wie:

      1. Ja, in der Konfigurationsdatei, xyz.xyz kann man den Paramater auf XY Setzen
      2. oder in den Einstellungen xy Kann man dies Einstellen
      3. oder Nein, das geht nicht!

      Ich habe auch Cat5e, welches 1000Base-T kann, mein Switch kann sogar 10GBit, mein PC 1GBit, meine Fritzbox leider nur 100MBit, deshalb stellt sich wohl auch der Receiver auf 100MBit ein.
      Nun könnte ich allerdings vom PC auf den VU+ mit 1GBit zugreifen, wenn eine solche Einstellung möglich wäre.

      Zur Info: Habe meinen PC über LAN an einen GS105GE angeschlossen, wo auch ein DUO 4K und eine Fritzbox 7430 dran hängen!
      Mein PC ist auch mit 1GBit mit dem Switch verbunden!

      The post was edited 1 time, last by Herby73 ().

    • Hast du noch einen weiteren Switch oder wie kommst du darauf, dass der GS105GE 10 Gbit kann?

      Aber um die eigentliche Frage zu beantworten: mMn ist auf den VUs das Kommando ethtool verfügbar, wenn du dich per SSH einloggst.

      Damit kannst du dir zum einen die aktuellen Adaptersettings angucken und zum anderen auch umkonfigurieren.
    • Herby73 wrote:

      allerdings vom PC auf den VU+ mit 1GBit zugreifen
      Dann hau doch einen Switch dazwischen und tu das.
      zb. tp-link n-port Gigabit Desktop Switch!
      Den TL-SG108 hab ich dazwischen
      Gruß Horst

      Homepage: earlydream.de/ Skinparts: MetrixFHD Mod by Koloss - Skinparts
    • Herby73 wrote:


      Habe meinen PC über LAN an einen GS105GE angeschlossen, wo auch ein DUO 4K und eine Fritzbox 7430 dran hängen!
      Mein PC ist auch mit 1GBit mit dem Switch verbunden!
      Was zeigt der GS105GE denn als Verbindungsgeschwindigkeit für den PC und für die VU an?

      Ggf. Switch neu starten und/oder am Switch den Port der VU wechseln. Ein Neustart der VU kann auch nicht schaden. Und wenn‘s dumm läuft mal mit einem anderen Kabel probieren.

      Dass die Fritzbox nur 100MBit/s kann, sollte am GBit-Switch für eine LAN-Verbindung zwischen PC und VU nicht relevant sein. Die muss mit 1GBit/s laufen.
    • Genau, die Auto-Negotiation findet ja immer nur zwischen den Geräten an den beiden Kabelenden statt. Dabei ist es dann völlig egal, ob am gleichen Switch noch ein 100 MBit-Gerät hängt.

      Du darfst halt nur die Vu nicht direkt an die FritzBox hängen.
    • Lieben Dank für Eure Antworten,

      Ich habe es mit

      ethtool -s eth0 speed 1000 duplex full

      und auch

      ethtool -s eth0 speed 1000 duplex half

      probiert, der Tuner stellt sich auch um, nur zeigt der Switch dann keine Verbindung mehr an.
      Die Netzwerkdiagnose am VU+ Zeigt unterschiedliche Dinge an, mal Netzwerk gefunden, mal nicht.
      Vielleicht liegt es doch am Cat5e Kabel, dann habe ich Pech gehabt und muss mich mit 100MBit zufrieden geben.