Zero

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Try the following:

      1 - Start the opera browser plugin
      2 - Press one time the right button (the one close to the central OK button)
      3 - Press OK button
      4 - Press two times down button
      5 - Press OK

      You should now see the Position Setup configuration of opera browser plugin

      Anyway, if you cant see the menu bar on the top once started opera browser, you should experiment same issue on other screens. That can be fixed throgh two options:

      1 - on TV Configuration there should be an option called UnScalled (or similar) - activate it (see this thread)

      2 - enter plugins menu, there is the plugin 'ui position' (or similar) with which you can adjust the general user interface
    • I did this,thanks. I can adjust the left and width but the height adjustment does not move the address bar enough down.

      I also tried to adjust the TV.
      No plugin menu but in the picture menu was this which I put all to "off":

      Active Control: With Active Control the TV continuously measures and corrects all incoming signals in order to provide the best picture possible
      Dynamic contrast: Sets the level at which the TV automatically enhances
      the details in dark, middle and light areas of the picture
      MPEG artifact reduction: This smoothens the transitions on digital contents

      I doubt this little box can be of much use on the internet anyway. The microprocessor in Uno or Solo ought to be fast enough.
    • Sorry.

      It worked. There was this category "top" which I seem to have forgotten before to move to the left and right but only clicked on OK.

      Thanks saxog !
    • Is this the name of the update from 25.05 ? :

      Version: 2017-04-10-vti-master (1881f27)
      Image: Release 11.0.1 1201-61-22

      There was an update on 10th of April.
      Also on 13th of April.
      What was the name of those ?
    • But the Version from 25.05 has this date 10.04 ?
    • Petur wrote:

      Is this the name of the update from 25.05 ? :

      Version: 2017-04-10-vti-master (1881f27)
      Image: Release 11.0.1 1201-61-22
      Right, although the image is updated until releases of 25.5., that is what appears under about información.
      Btw, once you run an update, you get all releases installed, i.e. you do not need to go through one by one manually.
    • The Media player does not play subtitles of the downloaded films. Does not play SRT subtitles or other. Is there some feature to be downloaded to get those subtitles played ?
    • There is this plug-in : Firmware update.
      When I click on that then there are many things to upgrade : sys,tmp,proc,run,lib,mnt,media.....
      Has this to do with subtitles, "media" perhaps ?
    • I can see the srt subtitles now. I went to setup-system-subtitle and chose "no transperancy" in subtitle text.
      But subtitles marked idx + sub do not show up.
    • If I connect an external drive to the zero the drive comes steaming hot after a while. Has to be shut down.
      Why is that ? The cooling system of the "LaCie P9220 SCSI" not good enough or something wrong with the connection to the Zero-box ?
    • Hello there
      My zero is frozen. The white light on the front is on endlessly and does not blink.
      On the back where the net-cable comes in blinks orange light. The other light which is green is on - without blinking.
      Was there some update today ? I think I have maybe pushed some wrong button accidentally. 5 things were downloaded and I said "yes" to restart. It was not new upgrade after 8th of May ?
      What can I do ?
    • Can you point to me the exact file to download on an USB-stick ?
      And how to "flash a backup image".
    • No never.
      Is there no announcement from Vu about this corrupt file ?