Windows 10 Explorer und Geräte im Netzwerk

    • Windows 10 Explorer und Geräte im Netzwerk

      Hallo,

      ich habe im Netz mehrere PCs, die Solo2 und ein QNAP NAS. Bis vor einiger Zeit wurden die VU und das NAS automatisch im Dateiexplorer von Windows 10 angezeigt, so dass ich direkt auf die Laufwerke zugreifen konnte.

      Das ist jetzt bei allen PCs nicht mehr so. Die Geräte sind alle in der selben Arbeitsgruppe und es wurde von mir nichts verändert.
      Die Vu ist über Web-Interfaces erreichbar und wenn ich im Explorer "\\IP des Gerätes" eingebe, werden mir die Laufwerke angezeigt.

      Ich vermute einen Zusammenhang mit Windows Updates, dass die "nicht WIndows Geräte" nicht mehr automatisch im Explorer angezeigt werden. Mit Googeln bin ich noch nicht schlauer geworden.

      Hat jemand eine Idee, was ich auf den Win-PCs machen muss, damit das wieder funktioniert ?
      Entweder konsequent oder inkonsequent - aber das Hin und Her muß aufhören !
    • ja ist hier auch so das manchmal die da sind, manchmal nicht. Hat irgendwie mit die SMB standards zu tun die bei Linux leicht anders implementiert sind als bei Windows.
      Ich habe einfach Netzlaufwerke angelegt, so komme ich auch sofort drauf ohne manuelle Eingabe der Adresse
      Dateien
      • netzlaufwerk.png

        (59,41 kB, 50 mal heruntergeladen, zuletzt: )
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v4.0.1 released)

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Clemens ()

    • Daß ein einmal verbundesnes "Laufwerk" verschwunden wäre, ist mir bisher noch nie passiert.
      Ausser, ich hab das absichtlich "getrennt".
      Sicher, die aktuell nicht erreichbaren haben dann ein "X" und beim Start wird darauf hingewiesen,
      dass nicht alle Netzwerklaufwerke erreihbar sind.
      Dateien
      • Explorer.png

        (58,88 kB, 33 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Habe mich vielleicht falsch ausgedrückt.
      Ich habe (bisher) keine Netzwerklaufwerke verbunden. Netzwerklaufwerke verbinden funktioniert, aber ich wollte eigentlich gar nicht so viele Ordner vom NAS explizit verbinden.

      Im Explorer unter "Netzwerk" werden normalerweise die im Netzwerk erkannten Geräte automatisch aufgelistet. Die kann man dann anklicken und sieht die (freigegebenen) Laufwerke auf den Geräten.
      Ich sehe da nach wir vor die eingeschalteten Windows PCs im Netzwerk.

      Ich sehe aber nicht mehr die Vu+ und auch nicht mehr das QNAP NAS, die ja beide unter Linux laufen. Es scheint also irgendein Kompatibilitätsproblem an dieser Stelle zu geben.
      Entweder konsequent oder inkonsequent - aber das Hin und Her muß aufhören !
    • Hi,

      an den "nicht-Windows-Geräten" kann es nicht liegen, denn ich habe auch Win 10 + neuestes Update und finde die VU+ unter Netzwerk und kann per WinExplorer darauf zugreifen. Daneben habe ich eine Synology im Netz.

      Hilft Dir zwar nicht direkt, kann aber die Fehlerquellen reduzieren.

      Servus.
    • Hi,
      hast Du auch mal 15-30 Minuten gewartet? Der Master-Browser, Rechner im Netz der sich die Umgebung anschaut, braucht schon mal etwas länger speziell wenn Du den Master-Browser vielleicht ausgeschaltet hast und die anderen Geräte streiten dann erstmal wer der Neue sein darf.

      ciao
      ---
      Die Lücke die ich hinterlasse ersetzt mich vollständig
    • Ich wusste gar nicht, dass es so einen Master Browser gibt. Dann müsste ja ein bestimmter PC im Netz immer an sein.

      Es hat ja mal funktioniert. Da muss doch jeder PC selbst die Umgebung prüfen.

      (Späte Reaktion von mir, da ich unterwegs war)
      Entweder konsequent oder inkonsequent - aber das Hin und Her muß aufhören !
    • Hi,
      Master-Browser ist nicht immer der selbe Rechner sondern im Netz stimmen die Rechner ab wer Master-Browser sein darf/muss.

      ciao
      ---
      Die Lücke die ich hinterlasse ersetzt mich vollständig
    • Nik schrieb:

      Da muss doch jeder PC selbst die Umgebung prüfen.
      Tuen sie auch und dann wird ein Master ausgehandelt. I.d.R. wird der Server mit der aktuellsten Windows Version zum Master.
      Dieses Verfahren ist um so schwerfälliger, je mehr Samba-Server aktiv sind.

      Bei Samba hat aber man die Möglichkeit, die Priorität zu verändern und somit die Wahrscheinlichkeit für einen Master-Browser zu erhöhen. Beispiel für Änderung in der smb.conf:

      Quellcode

      1. local master = yes
      2. preferred master = yes
      3. os level = 65 # <- "je höher desto wahrscheinlicher"
      Das eignet sich insbesondere für Samba-Server, die immer an sind (Daher auf der VU standardmäßig deaktiviert)
      Ob ein Browser-Fehler vorliegt, oder der Master-Server gewechselt hat, sieht man im Windows-Protokoll:
      Ereignisanzeige -> Windows-Protokolle -> System und da nach der Quelle "browser" suchen