Solo2 4K - Kodi 17 - SkyGo Plugin

    • Solo2 4K - Kodi 17 - SkyGo Plugin

      Hi zusammen,
      ich habe Kodi17 installiert und habe aus dem Kodi Forum mir die Plugins installiert, für SkyGo. Leider läuft es bei mir nicht.

      Bekomme Fehlermeldungen (siehe Log)


      Aus dem Kodi Forum sagte man mir es können am openssl liegen. Hat die solo 4k das? Wen ja wo finde ich das, bzw. gibt es dort ein Log.

      Hat schon jmd anders versucht, Kodi17 mit SkyGo ans laufen zu kriegen?
      Dateien
      • kodi.log

        (74,82 kB, 11 mal heruntergeladen, zuletzt: )
    • Lempomat schrieb:


      Hat schon jmd anders versucht, Kodi17 mit SkyGo ans laufen zu kriegen?
      Nein, aber vermutlich unterliegst Du dem gleichen bzw. sehr ähnlichem Problem wie hier:

      Twitch 2.0 Beta 1 und Estuary MOD 1.17.14 unter Kodi 17 funktionieren nicht
      Kodi 17 errors

      Wirklich schade, dass es offenbar niemanden interessiert bzw. sich nicht mal jemand dazu äußert.

      Wenn Du eine Chance auf eine Problemlösung willst, solltest Du im kodi.tv-Forum (wo Du ja offenbar bereits geschaut bzw. nachgefragt hast) Dein Glück versuchen. Dort sind fähige und vor allem willige Leute. Wenn man es da immer mal wieder versucht, halte ich die Chancen dort mit Abstand am größten. Hier im VTI-Forum sind sie vermutlich nahezu null, da der Kodi-Bereich quasi tot ist, obwohl das Problem vermutlich nicht mal direkt mit Kodi zusammenhängt.

      Als Alternative bleibt nur, dass die Softwareentwickler bei VU+ auf das Problem aufmerksam werden bzw. durch Zufall darüber stolpern und es selbst beheben.

      Oder aber Du versuchst Dein Glück mit anderen Images (OpenATV, OpenPLI etc.) bzw. in den dazugehörigen Foren. Vielleicht haben die aktualisierte SSL-Komponenten einpflegt oder etwas in der Art, womit das Problem nicht auftritt. Mir hat bisher die Zeit gefehlt, das mal durchzuchecken.