Alexa Skill VU Box Connector 2.30

    • hgdo schrieb:

      Damit allein geht‘s nicht.

      Entweder ein Echo oder zusätzlich die App „Reverb“ aufs Handy.
      Allso wen ich Reverb aufs handy mache brauche ich kein echo richtig.
    • Muss ich trotzdem wie in Post 1 vorgehen wen ich Reverb auf dem handy haben oder gibt es dann eine andere vorgehensweisse.
      Danke im vorraus

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Habe zuletzt länger gar nicht mehr auf die Box zugreifen können, nachdem es sonst immer problemlos ging.

      Alexa wollte zum Verrecken nicht mit der Box verknüpfen lassen.

      Habe jetzt den Box-Key geändert und in der Box neu eingegeben.

      Über Alexa die Box neu verknüpft "Alexa Sage Sat Box verknüpfe Echo" und läuft!

      Wundere mich dass der initiale Box-Key nicht mehr ging. Gibt es dafür eine Erklärung?
    • Alexa Skill VU Box Connector 2.30

      Hallo zusammen, könnt ihr bitte folgendes mal kurz gegenprüfen ob nur ich den Fehler habe:
      -> Umschalten per FB Tastenfeld geht solange, bis ich Echo beauftrage auf einen Kanal x zu schalten. Macht sie auch brav! Danach geht aber direktes Umschalten per FB Tastenfeld nicht mehr. Sieht so aus als wenn die Box die Zuordnung verliert, da kein Picon und Sender mehr angezeigt wird, sobald ich ne Ziffer drücke. Und umgeschalten wird eben dann auch nicht. Heilung bringt nur Neustart damit die Ziffern wieder gehen.

      Is das bei euch auch so?

      VTI 13.09 is drauf und sonst funzt auch alles prima.


      Grüße X

      Sent by Tapatalk
    • Alexa mit VU+ Solo 4K und neustem VTI Image

      Hallo
      Alexa Problem
      Obwohl ich beides als als verbunden angezeigt bekomme verbindet sich meine Alexa nicht mit dem Receiver.
      Die Benutzernamen stimmen beide überein. VU + Solo 4K mit neustem VTI Image
      Habew auch schon mehrmals einen neuen Key generiert.
      Kann mir da jemand weiterhelfen?
    • Alexa Skill VU Box Connector 2.30

      @XBOT kann ich bestätigen, hatte ich auch schon gemeldet, ist aber glaub seit dem kein Update mehr gekommen. Gruß
      Vu+ Duo2, VTI v. 13.x., Tuner A: AVL2108 / B: AVL6222 / C: AVL6222 DVB-S2
      Vu+ Ultimo4k, VTI v. 13.x, Tuner A-H: 45208 FBC DVB-S2
    • Neu

      habe meine Box erfolgreich verbunden, nur ist sie mir schon beim zwei mal abgestürzt,
      Dateien
      VU+ Duo²
      Chronik meiner Receiver: Dbox 1, Dbox 2, Dreambox 600, Dreambox 800, VU+ Ultimo
      Internet & Telefon 200 FritzBox 6490 mit FRITZ!OS 06.87
      ausgebaut 862 MHz
      Kabelanschluss HD,Kabel Premium HD,HD-Sender welt,Premium Extra /SKY WELT inkl. HD Sender + HD FILM

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von digitalgodzilla ()

    • Neu

      Das Problem liegt nicht am Alexa Skill.

      Editiere doch mal dein Crashlog und schau Dir mal die letzte Zeile an.
      Das liegt wohl am "AnimatedWeatherPixmap". Ich kenne das zwar nicht, doch da ist der Fehler zu suchen.

      Letzte Zeile Crashlog
      (<bound method AnimatedWeatherPixmap.timerEvent of <Components.Renderer.AnimatedWeatherPixmap.AnimatedWeatherPixmap object at 0x5595a130>>,()) failed)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kleiner.teufel ()

    • Neu

      Danke das war der Grund, benutze die skins von Maggy und da ist das dabei
      VU+ Duo²
      Chronik meiner Receiver: Dbox 1, Dbox 2, Dreambox 600, Dreambox 800, VU+ Ultimo
      Internet & Telefon 200 FritzBox 6490 mit FRITZ!OS 06.87
      ausgebaut 862 MHz
      Kabelanschluss HD,Kabel Premium HD,HD-Sender welt,Premium Extra /SKY WELT inkl. HD Sender + HD FILM
    • Neu

      Hallo zusammen!
      Bei mir verbindet sich der Echo auch nicht mit dem receiver, obwohl sowohl im reveiver, als auch der echo verbunden und verknüpft anzeigen.
      Mein unsername in der cloud: mfyrle
      Mein Befehl bei Alexa: Alexa........ verknüfpe Echo mit Box 1
      Antwort: Ich sehe kein Gerät, mit dem eine Verknüpfung hergestellt werden kann.
      Image: gerade heute erst geflasht.

      Vielleicht kann mir jemand helfen.

      Vielen Dank.
      mfyrle

      PS: Sorry, dass ich nicht alle 185 Seiten durchgelesen habe.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mfyrle ()

    • Neu

      Hi Hoschi2013!

      Danke für den Tip, aber wenn ich den Befehl : "Alexa, sage SATBOX verknüpfe Echo mit Box 1" passiert gar nichts - nicht einmal eine Fehlermeldung kommt, der Echo leuchtet ein wenig und dann ist fertig.
      Vielleicht weiss jemand weiter?

      Vielen Dank,
      mfyrle
    • Neu

      Hi,
      ich habe auch versucht, den skill zu aktivieren. In der VU steht auch verbunden. Wenn ich "Alexa, sage SATBOX verknüpfe Echo mit Box 1" sage, verknüpft der echo sich aber mit meinem Denon AVR, so als wenn ich per Bluetooth Musik über die Anlage hören möchte.
      Alexa antwortet gar nichts.
      Name: grisuhu
      Gruß
      Grisuhu
    • Neu

      grisuhu schrieb:

      ich habe auch versucht, den skill zu aktivieren. In der VU steht auch verbunden.
      Skill und Vu-Box haben zunächst mal nichts miteinander zu tun.
      In der Vu-Box hast du ein Plugin (keinen Skill) und den hast du wohl korrekt mit der Cloud verbunden.

      Den Skill musst du in der Alexa-App auf Handy/Tablet bzw. über alexa.amazon.de aktivieren.
      Hast du das gemacht?