[Erledigt] Eventueller Bug im aktuellen VTI?

  • [Erledigt] Eventueller Bug im aktuellen VTI?

    Hallo zusammen,

    folgende Umgebung & Plugin sind bei mir aktiv:

    - Serienrecorder
    - Oscam
    - EPG Refresh
    - Maggy Full HDR

    der jetzt beschriebene Fehler tritt auch mit anderen Skins auf und an beiden VUs die ich besitze. Zur Beschreibung:

    Man stelle sich eine Kanaliste (Bouquet) vor, aktuell schaut man ZDF. Vor ZDF liegt die ARD, hinter ZDF der BR.
    In meinen Beispiel sind das jetzt nur die Sender, da einfacher.
    Also man schaut ZDF und drückt dann auf der Fernbedienung die Pfeil AB Taste. Das aktive Bouquet angezeigt. Jedoch der Markierungsbalken steht durch diesen einzigen Druck auf die Fernbedienung schon auf dem Sender BR.
    Macht das gleiche mit Pfeil AUF so erscheint das Bouquet ebenfalls, aber der Markierungsbalken ist auf dem aktiven Sender(ZDF) und nicht durch den einzigen Druck der Taste auf die ARD gesprungen.

    Das Verhalten ist mir jetzt beim zappen aufgefallen....

    Könnt ihr das mal prüfen?
    Gruß Sepp

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von hgdo ()

  • Its not a bug, its a feature :D

    Rufe die Senderliste über die Channel buttons auf/ab auf, dann bleibste auf dem selben Sender.

    XDCn2AZu schrieb:

    Macht das gleiche mit Pfeil AUF so erscheint das Bouquet ebenfalls, aber der Markierungsbalken ist auf dem aktiven Sender(ZDF) und nicht durch den einzigen Druck der Taste auf die ARD gesprungen.
    OK, jetzt verstanden, sooorry

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von saxog ()

  • bei mir springt er auch bei Pfeil Auf zum vorherigen Sender,ist also kein Bug.
  • HeyHey liebe Mitglieder,


    @ditschi1691: wie nun mit dem MultiQuickButton soll ich das beheben bzw. kann ich das abstellen?

    Wenn ja, wieso ist das von haus aus so?

    @saxog Du kannst das quasi bestätigen und Du @carly hast es in beide Richtungen?

    schönen "Sonntag" *mitPeterLustiggeduscht* dank dem ersten Arbeitstag^^

    Gruß Sepp
  • Es gibt ja zwei verschiedene Arten die Senderliste aufzurufen. Einmal bleibt er auf dem gerade aktiven Sender stehen und
    mit der anderen Methode geht er einen Sender weiter oder eben zurück.

    Musst mal in den VTI Einstellungen schauen was da bei dir eingestellt ist.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von charly700 ()

  • Bin gerade leider nicht zu Hause und kann es dir leider nicht sagen.

    Gibts da unter VTI - Einstellungen - Tasten nicht was?
  • Es gibt in MQB die 3 mit Pfeilen markierten Möglichkeiten zum Aufruf der Senderliste.

    grab.jpg
  • XDCn2AZu schrieb:


    @saxog Du kannst das quasi bestätigen
    Nein, bei mir tuts wie es soll:

    Steuerkreuz hoch = Senderliste + einen Sender zurück,
    Steuerkreuz runter = Senderliste + einen Sender vor.

    Ich nutze aber für die Senderliste wie oben geschrieben die Channeltasten und Steuerkreuz für MQB anderer Funktionen.
  • Hallo,

    OK danke euch dann muss ich damit leben. Neu aufsetzen tu ich die Boxen nicht mit der Chance von 1% das die Funktion korrekt ist.
    Vorallem weil es 2 verschiedene Boxen betrifft ist die Chance gering.

    Naja was solls Danke Leute.

    Gruß Sepp

    Gesendet von meinem SM-N9005 mit Tapatalk
  • Wenn du meinen Beitrag gelesen und umgesetzt hättest, ginge es so, wie du es dir wünschst.
  • Hallo,


    also ich habe den Rat @hgdo befolgt und es klappt. Jedoch habe ich alle Tasten raus geschmissen die voreingestellt waren. Für mich nicht wichtig.

    Jetzt ist es aber schon seltsam:

    durch das Plugin habe ich raus gefunden, dass "Sender - (Liste) also Steuerkreuz "runter" schon von der VTI Software belegt ist - Das heißt diese könnte ich nicht anlegen.
    Ich habe nur das Steuerkreuz VOR angelegt und hier "Sender +(Liste)" angelegt und das Ergebnis passt.
    Das spricht auch für das Ergebnis OHNE MQB (wie bei meinen ersten Beitrag geschrieben) - meine Frage wieso ist das so?
    Wieso existiert der Befehl mit Steuerkreuz RUNTER schon ab "Serie", aber der für Steuerkreuz VOR Sender+/Liste nicht und brauche dazu MQB?
    Was haben sich die VTI Entwickler dabei gedacht?

    Gruß Sepp

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von XDCn2AZu ()

  • BEi Der Installation von VTi 11 wird man doch explizit danach gefragt, ob man die Taste Steuerkreuz runter mit der Bouquetauswahl belegen möchte oder nicht.

    Zumindest war das gestern so, als ich neu geflasht habe.
  • Mein Flash ist schon ewig her. Unabhängig davon müssten diese Einstellungen auch im Nachhinein veränderbar sein.
    Zudem kommt das wie ich oben schrieb die Funktion nur auf einer Taste ist. das wiederum auf 2 VUs mit separaten Flash.
    Daher seltsam.

    Gruß Sepp


    Gesendet von meinem SM-N9005 mit Tapatalk
  • Knifte schrieb:

    Der Installation von VTi 11 wird man doch explizit danach gefragt, ob man die Taste Steuerkreuz runter mit der Bouquetauswahl belegen möchte oder nicht.
    Nein wird man nicht, es wird nach Belegung von Ch+/- gefragt.
    Vu+ Schritt für Schritt – Vu+ WIKI

    Tastenbelegung ohne MultiQuickButton:
    Steuerkreuz hoch/runter sind standardmäßig mit "Kanalliste - Cursor + 1 Sender / Kanalliste - Cursor -1 Sender belegt.
    Bei Steuerkreuz runter kann, wenn das Image gehörende Timeshift aktiv ist, die Taste zum Anzeigen von Timeshiftdateien verwendet werden.

    @XDCn2AZu
    Da Dein Flashvorgang schon etwas länger her ist, solltest Du vielleicht Dein Image mal neu aufsetzen.


    XDCn2AZu schrieb:

    also ich habe den Rat @hgdo befolgt und es klappt
    Daher betrachte ich diesen Thread als erledigt und mache hier zu.

    *closed1*
    Wir leben zwar alle unter dem gleichen Himmel, aber es haben nicht alle den gleichen Horizont.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ditschi1691 ()