[Closed] Oscam Error

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • [Closed] Oscam Error

    Hi everyone!

    I just bought a Vu+ Ultimo4k, I had a DM800HDse before. When I used Oscam in my Dreambox everyting worked fine.
    My Vu+ Ultimo4k has the following things:
    Tuner: 2x DVB-C tuners
    Firmware version: BlackHole 3.0.3.0 (2017-02-24-master)
    Oscam version: 1.20-unstable_svn Build: r11284 Compiler: arm-linux-gnueabihf
    Conax card with Caid: 0B00

    My problem is that my Oscam wont decode my channels (see Oscam log file). I can watch all channels that is not scrambled but not the ones I need my conax card to watch.

    oscam error log:
    (reader) Reader-0 [internal] Deactivating card
    (config) readerdb 1 readers freed
    (reader) Reader-0 [internal] creating thread for device /dev/sci0
    (reader) Reader-0 [internal] Reader initialized (device=/dev/sci0, detect=cd, pll max=27.00 MHz, wanted mhz=4.50 MHz)
    (reader) Reader-0 [internal] Reader sci internal, detected box type: vuultimo4k
    (stat) loadbalancer: could not open /tmp/.oscam/stat for reading (errno=2 No such file or directory)
    (dvbapi) Demuxer 0 ecmpid 0 CAID: 0B00 ECM_PID: 02E9 PROVID: 000000
    (dvbapi) Demuxer 0 found 1 ECMpids and 2 STREAMpids in caPMT
    (dvbapi) Demuxer 0 no suitable readers found that can be used for decoding!
    (dvbapi) Demuxer 0 found 1 ECMpids and 2 STREAMpids in PMT
    (dvbapi) Demuxer 0 no enabled matching ecmpids -> decoding is waiting for matching readers!

    I notice after installing Oscam that there were no added Readers, so I created a reader with tha same settings as it was setup on the Dreambox but that did seem to work. On the Status page of Oscam under Reader and status it says OFF (no entitlements). I attached a screenshot of my Reader settings. Let me know if you need any more information to help me solve the problem.

    The post was edited 2 times, last by ditschi1691 ().