DVB-T2 HD freenet TV connect

    • DVB-T2 HD freenet TV connect

      Gegenüber dem Testbetrieb bis Gestern hat sich nun seit Heute (Start Regelbetrieb) im Zusammenhang mit den freenet TV Connect Kanälen etwas geändert.

      • die Tafel die bei jeden Kanal angezeigt wird

        1.png
      • nach dem manuellen Starten von HbbTV wird man egal bei welchen Kanal auf eine Portalseite geleitet (ganz klein steht da was von einem fehlenden Plugin (was wohl für den Browser gilt), denn das Auswählen eines Kanals und Bestätigen mit OK bringt nicht den Stream zur Anzeige


        2.jpg
      • Fazit: z.Z. nicht nutzbar

        Vielen Dank wenn sich der Sache Jemand annimmt

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von flambe ()

    • Nein "missing Plugin". Zoome mal in das zweite Bild rein, der schwarze Balken in der Mitte.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von flambe ()

    • Aus einem anderen Forum:


      "Bei Stuttgart funktioniert die Freenet TV Connect Verbindung mit dem Technisat Digipal Isio HD nur bei:
      Couchplay
      ItsIn.TV
      Lokal-TV
      Spiegel TV
      Sportdigital

      Angeblich (Antwort einer Service-Mitarbeiterin in Amazon-Fragen zu diesem Gerät) arbeiten die noch an der Implementierung von connect. "


      Von daher würde ich denken, bevor Freenet da nicht alles in Ordnung gebracht hat, bis deren zertifizierte Kisten laufen, muss man erstmal abwarten.
      Und ja, ich hatte auch bei einem "Conect-Kanal" sogar einen fast Absturz. Konnte nur per telnet die Box neu starten lassen.
      HbbTV ist sowieso manchmal bisl "harkelich"...
      Die Portalseite (freenet.tv connect) scheint aber reibungslos zu laufen.
      Muss man abwarten alles.
    • und bei mir geht es auch mit passenden e2 image
      ATV cool muss ich haben

      4k war gestern VU 4K ist da

    • Ja es liegt am HbbTV Plugin.
      Gem. Dehnmedia: Die hier verzeichneten 1 Settopboxen (zuletzt geändert am 25.01.2017) erfüllen die Anforderungen von HbbTV V 1.5 und haben das Freenet TV Connect-Logo.

      Die Vu unter VTI 11.0.1 hat Version 1.0:
      opkg list | grep hbbtv
      enigma2-plugin-extensions-webkithbbtv - 1.0-20170105.r0 - enigma2-plugin-extensions-webkithbbtv version 1.0-20170105.r0
      enigma2-plugin-extensions-webkithbbtv - 1.0-20151228.r0
      webkit-hbbtv-browser-vuultimo4k - 1.0-20170224.r0 - webkit-hbbtv-browser-vuultimo4k version 1.0-20170224.r0
      webkit-hbbtv-browser-vuultimo4k - 1.0-20161018.r0 - webkit-hbbtv-browser-vuultimo4k version 1.0-20161018.r0

      Kann man nur abwarten, inwiefern bzw. ob sich das auf Version 1.5 ändert....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spitzkuehler ()

    • alles unsinn hbbtv von vu ist ok

      auch mit hbbtv 1.1 geht freenet connect hab schon 2 videos online wo man es sieht

      Problem aktuell ist das der Treiber die Sender weg filtert da es keine TV und Radio sind sondern data streams

      da wird sicher bald ein Treiber Update kommen und dann geht es
      ATV cool muss ich haben

      4k war gestern VU 4K ist da

    • Hoi,

      hab jetzt mal bei mir direkt geschaut und ein paar Programme probiert. DVBT-2 Empfang für:
      kabel 1 HD: geht
      RTL 2 HD: geht
      SAT 1HD : geht
      Tele5 HD: geht nicht
      Pro7 HD: geht
      VOX HD: geht
      Umgeschaltet jeweils vom EPG aus, dann "OK" und "Rot". Dauert jeweils ein paar Sekunden
      bis etwas kommt, aber es kommt (wie oben angegeben).
      Der Unterschied zwischen Dummheit und Genialität ist der, dass Genialität ihre Grenzen hat.
    • Da gibt es aktuell nix zu fixen, GST kann kein DASH abspielen.
      Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net
      Falls ihr einen Real-Debrid oder Premiumize Zugang erwerbt dann verwendet bitte meine Partnerlinks um euch auch weiterhin die Funktion der Premiumanbieter gewährleisten zu können.
      Real-Debrid: real-debrid.com/?id=805285 Premiumize: premiumize.me/ref/363704208
    • Seit 8.November können auch wir DVB-T2 empfangen.
      Ich will das Thema noch mal aufgreifen.
      Mit Freenet TV Connect habe ich auch Probleme. Zwischenzeitlich habe ich meine Solo 4K an einen Kumpel verkauft und mir eine 2.Ultimo 4K zugelegt.
      Seit DVB-T2 funktionieren alle T2 HD Sender (ohne Freenet). Was mich aber wundert, ist:
      Die Ultimo findet keine freenet Connect Sender. Bei meinem Kumpel mit der Solo 4k sind sie alle in der Kanalliste vorhanden.
      Ich habe es allerdings nur mit dem DVB-T2 Singletuner und dem DVB-T/T2 USB Tuner getestet. immer das gleiche Ergebnis.
      Mein Kumpel hat in der Solo 4k den DVB-T2 Dualtuner drin. Dort funktioniert es.
      Wenn ich aber den USB Tuner an die Ultimo anschließe, findet die Ultimo auch nichts.

      Eigenartigerweise findet aber die Solo2 mit dem USB Tuner alle freenet Connect Sender, kann sie aber nicht darstellen (was ja normal ist).
      Wenn ich auf den roten Buttom drücke erscheint auch die Freenet Tafel.

      Jetzt habe ich zum testen mal mit DreamBoxEdit einen Freenet Connect channel auf die Ultimo 4k kopiert, der auch richtig angezeigt wird.
      Die Ultimo kann den Kanal nicht lesen und auch die Freenet Tafel nicht darstellen.
      Ich habe z:Zt. noch kein Freenet Modul. Alles bisher ohne Modul getestet.
      Hat jemand eine Idee, woran das liegen kann? Es ist schon sehr merkwürdig.

      Im Anhang mal zwei Screenshots dazu. Das Suchergebnis der Solo2 mit USB Tuner und die Freenet Info (dargestellt auf der Solo 2)
      Auf allen Boxen ist das aktuelle VTI drauf.

      Gruß radiouwe1_0_1F_4297_4072_2114_EEEE0000_0_0_0.jpgscreenshot 2.jpg

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von radiouwe ()