Fernbedienung der Solo4K reagiert schlecht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fernbedienung der Solo4K reagiert schlecht

      Hallo Zusammen,

      habe heute meine Solo4k in Betrieb genommen und bin soweit ganz zufrieden, was mir allerdings auffällt und mich auch ziemlich stört, ist die Fernbedienung bzw. wie die Solo auf meine Eingaben reagiert.
      Wenn man z.B. mit den Richtungstasten durch das Menü scrollt, kommt es sehr häufig vor, dass die Eingaben sprich z.B. druck auf die Taste "unten" ohne Aktion bleibt, obwohl die LED am Gerät kurz aufblitzt.

      Es ist auch nicht so, dass die VU+ verzögert reagiert und dann auf einmal 3 oder 4 Sprünge auf einmal macht sonder es reagiert einfach garnicht auf den Tastendruck.

      Habt Ihr das Problem bei Eurer Solo4k auch?
      Ist da die Fernbedienung einfach Schrott oder ist das generell so bei der Solo4k?

      Neue Batterien hab ich schon ausprobiert, daran liegt's nicht.

      MFG
      Elmedritsche
    • Ich hatte schon diverse Vus im Einsatz. Bei der Solo 4K hatte ich das beschriebene Problem auch ab und zu.

      Alle anderen Vus funktionieren in der Beziehung fehlerfrei
    • Dein Samsung PS59D6900 ist wohl ein Plasma...
      Du hast dieselben Probleme wie ich mit meiner Solo2 und meinem Samsung PS59D550.

      Bei hellem oder weißem Bildschirm ist eine Fernbedienung der Vu+ Box nicht mehr möglich.
      2 Möglichkeiten, aktzeptieren oder den TV wechseln.
      Ich habe noch meinen Plasma und muß es akzeptieren das diese 2 Geräte miteinander nicht gut funktionieren.
    • Hallo Linuxlover,
      das verstehe ich nicht ganz, was dies mit dem Plasma zu tun haben soll?

      Was meinst du mit "bei hellem oder weißem Bildschirm"?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo () aus folgendem Grund: unnötiges Komplettzitat entfernt

    • Die Geräte stören zueinander.
      Mal testen die Box weit weg vom TV zu stellen (ü 1 Meter minimum).
      Ich habe meine Solo2 hinterm Bidschirm so gut 50 cm nach hinten weggestellt, mehr Tiefe gibt der Schrank nicht her.
      Habe so um die 70% Ruhe von dem scheiß
    • LinuxLover2012 schrieb:

      Die Geräte stören zueinander.
      Mal testen die Box weit weg vom TV zu stellen (ü 1 Meter minimum).
      Ich habe meine Solo2 hinterm Bidschirm so gut 50 cm nach hinten weggestellt, mehr Tiefe gibt der Schrank nicht her.
      Habe so um die 70% Ruhe von dem scheiß
      Ich denke damit könntest du sogar recht haben, gerade kam das Intro von Big Bang Theory (ist ja ziemlich Hell), da hat es auch wieder gespackt!
    • N24HD oder SD ist auch ganz schlimm...
    • Ich habe svhon immer eine Universalfernbedienung für meine Vu-s im Einsatz (One for all). Da muss man dann auch nicht auf die VU Zielen. Die geht auch wenn ich irgendwo hin halte.
      Nüchtern betrachtet war es besoffen besser.
    • Fernbedienung der Solo4K reagiert schlecht

      Mit meinem alten Receiver und meinem blu ray player hatte ich das Problem nämlich nicht! Werde die Tage mal wieder meine Harmony in Betrieb nehmen.
    • Ich habe eine Harmony (650) das Funksignal bleibt das selbe, leider...
      Trenne körperlich beider Geräte so gut wie es geht, damit kann man leben.
      Dafür haben wir ein geiles Bild bei abgedunlkeltem Raum :love:
    • elmedritsche schrieb:

      Habt Ihr das Problem bei Eurer Solo4k auch?
      dieses Problem hab ich auch,
      externer IR-Empfänger oder Harmony- Fernbedienung brachten bei mir keinerlei Verbesserung,
      im Gegenteil, die original Fernbedienung ist noch die Beste und das Problem liegt wohl bei der Signalverarbeitung der Solo4K.
      Befehl wird per LED quittiert aber keine Reaktion, nach einer kurzen Verzögerung werden dann die Befehle ausgeführt.
      Der Vorgänger, eine Solo2 reagierte perfekt.
      so viele Arschlöcher und nur eine Sense ;(