Neue HDMI Schnittstelle in den Vu+ Uno einlöten

    • Neue HDMI Schnittstelle in den Vu+ Uno einlöten

      Hallo, Leute! Ich habe eine Frage, und zwar ist mein Vu+ Uno gerade aus der Garantie raus. Nun ist leider durch einen Kurzschluss sozusagen die HDMI Schnittstelle beschädigt worden, also sie geht nicht mehr. Scart und USB geht. Nun möchte ich in die Box eine neue Buche einlöten. Geht das? Problem ist, dass es eine Art "Kombibuchse" aus HDMI und eSATA ist oder täusche ich mich? Kann man beide auseinander bauen?? Ich bitte um Rückmeldung!! DANKE!
    • Der eSATA Anschluss ist doch bei der alten Uno genau unter den HDMI. Und beschriftet ist das auch noch. Wo soll da was kombiniert sein?

      Die Frage ist doch eher ob es mit dem umlöten des HDMI getan ist. Da ist doch sicher Elektronik die für den HDMI zuständig ist defekt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von harmmann28 ()

    • Wenn Anschlüsse am Secker/Buchse verbrannt sind, wird man das Kabel wegchmeissen und eine neue HDMI-Buchse
      einlöten. Ob man das selbst kann, keine Ahnung ob richtiges Werkzeug und Geschick vorhanden ist.
      Sollte Stecker und/oder Buchse keine Brandspuren aufweisen, was ich vermute, gilt das was der Vorredner
      geschrieben hat.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Ja, genau, so ist es. Ja, es sieht aus, als ob das in einem "Gehäuse" wäre. Aber ich müsste die äußeren "Metallklammern" lösen, um die HDMI Buchse zu entfernen, oder?

      Ob das so ist, weiß ich nicht, aber das sehe ich ja dann. Das müsste dann einfach eine Einlötbüchse sein, oder? Oder hats nen besseren Link? danke schon ma!!



      Edit by ditschi: Verlinkung zu Fremdshop entfernt - Bordregeln beachten!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ditschi1691 ()

    • Schraube das Ding auf und guck rein. Dann bist Du schlauer. Aber mal ganz ehrlich, bei so einer alten Kiste wäre das für mich ein Grund was neues und besseres zu kaufen als wie mich damit rum zuschlagen. Am ende macht man eventuell noch andere Geräte defekt wenn es nicht richtig gelötet ist. Den scheinbar so richtig einen Plan hast Du auch nicht davon sonst würdest nur nicht was von kombinierten HDMI eSATA Anschluss schreiben.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von harmmann28 ()

    • Bin mir nicht sicher, glaube aber, dass am Scartanschluss der alten Uno sogar "Komponentenausgänge" mit verdrahtet sind.
      Könnte man sich was basteln, wenn der TV das auch zur Verfügung stellt.
      Alternativ halt Scart (RGB-Modus auf Box & TV) an einen TV benutzen.
      FBAS wär das Bild nicht so toll.
      Hat es in der Buchse "gebrannt"? Andernfalls wird eher auf den Board irgend ein Bauteil "hopsgegangen" sein.
      Schau halt mal mit der Lupe ob evtl. einen verbrannten Widerstand/IC etc. ausmachen kannst.
      Schaltpläne gibt es für die Boxen leider keine.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • VuUser2017 schrieb:

      durch einen Kurzschluss sozusagen die HDMI Schnittstelle beschädigt worden,
      aber eher die Elektronik, die dafür zuständig ist, als ein Stück Blech mit Kontakten...
      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.
      [url='https://de.wikipedia.org/wiki/Universal_Serial_Bus']USB-Spezifikationen[/url]
    • Komponente wär 720p
      Mehr (1080i) kann die alte Uno gar nicht, auch nicht über HDMI ;)
      Zumindest meine alte Uno kann kein "Full-HD" m. 1080p.
      Ohne zu wissen wie Du den Kurzschluss produziert hast, vielleicht aber auch der HDMI-Eingen am TV/AVR defekt
      und nicht der Ausgang der Box.

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Radar ()

    • Danke an alle! Ich habe schon oft Buchsen an Laptops etc. eingelötet, die auch alle nach Jahren noch funktionieren. Wie ich das gehsene habe, ist das eben in einem "Metallrahmen" zusammen - dass es nicht in dem Sinn eine Kombo ist wie PS/2 für Keybaord und MAus, ist klar.

      Zu sehen ist absolut nicht, das habe ich schon überprüft. Aber wenn die elektroinik beschädigt wäre, denke ich, wäre es sehr wahrscheinlich, dass auch andere Dinge nicht mehr funktionierne, aber es geht alles. Es ist übigrnes auch am TV exakt die HDMI Schnittstelle defekt, in der das Kabe lwar.

      Ich möchte das einfsch testen. die verlinkte Buchse würde ja passen, oder? Sie wird ja waagrecht eingebaut.
    • VuUser2017 schrieb:

      aber es geht alles
      Könnte man nur feststellen wenn man mit geeigneten "Messgerät" die Anschlüsse d. HDMI Buchse im Vorfeld
      an den Lötstellen überprüft. Aber die Buchse wird ja nicht so teuer sein. Einfach tauschen und dann hier berichten
      ob "nur" die Buchse selbst oder doch irgend ein Bauteil, dass für die HDMI-Ausgabe mit zuständig ist, den Weg in die ewigen Jagdgründe gefunden hat. :)
    • Radar schrieb:

      Mehr (1080i) kann die alte Uno gar nicht, auch nicht über HDMI
      Ich bin mir ziemlich sicher das ich die Uno die ich für einen Kollegen mit VTI11 eingerichtet habe auf 1080i gestellt habe. Und das ist Full HD. Ein LED macht dann aus den Interlaced Signal eh immer ein Progressive Signal.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von harmmann28 ()

    • harmmann28 schrieb:

      Und das ist Full HD.
      Ich dachte 1080p wäre Full HD. So kann man sich irren.
      Aber reparier die Box und gut ist es. Bestenfalls ein paar Euronen für die Buchse und Deine "kostenlose" Freizeit. :)
      Edit:
      Ich würde anders vorgehen. Die Signalwege der HDMI-Anschlüsse soweit wie möglich verfolgen und schauen was für
      Komponententen da verlötet sind und die soweit möglich prüfen/testen. Kannst Du aber nach den Buchsentausch, wenn erforderlich,
      immer noch machen.

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Radar ()

    • Eine neue HDMI-Buchse einzubauen ist ähnlich sinnvoll, wie einen neuen Tankdeckel zu kaufen, um den Kolbenfresser seines Autos zu beheben. ;_)
    • Verfolg mal im Vorfeld Pin 18 auf der Platine. Mit etwas Glück wirst da fündig.
      Mit einen Oszi konnte man auch mal an den anderen Pins gucken ob noch was kommt.
      Dateien
      • HDMI.JPG

        (30,92 kB, 18 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Radar ()

    • Prüf mal, ob dort die 5 Vol (glaube ich) anliegen.
      Für die restlichen (Pin) Verbindungen sollte man einen Oszi haben.
      Schaltpläne für die Boxen gibt es ja leider keine.
      Sonst hätte man schauen können wie das mit der HDMi-Ausgabe bei den Boxen gelöst ist.
      Könnte ja zum Teil in der CPU mit integriert sein, oder auch ein eigener intergrierter Schaltkreis.
      Keine Ahnung ob das eine Kombi-Buchse in Zusammenhang mit einer anderen Schnittstelle ist.
      Da musst schon selbst schauen wie das im Inneren der Box genau aussieht.
      Wobei ich nach wie vor vermute, dass die Buchse an sich nicht defekt sein wird.
      Würde man "Schmorspuren" (reinleuchten und mit Lupe gucken) entdecken.
      OT
      Vorsicht, das Schaltnetzteil ist in der Box (im Gegensatz z. PC's & Laptops) völlig offen. Nicht dass da im Rahmen
      der Bastelarbeit was "heisses" berührt wird. Teilweise volle Netzspannung!!!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Neu

      So, nun bin ich wieder da. Ich habe inzwischen den Vu Uno komplett "zerlegt" und die Platine ausgebaut. An der Platine ist leider rein gar nichts zu erkennen, also keine Beschädigungen und auch kein Elko ist defekt. Die HDMI Buchse einzulöten dürfet etwas schwierig werden. Nicht wegen dem Einlöten an sich, sondern ich habe lange gebraucht, um erst einmal die "Umkleidung" der Buchse (aus Metalle, wie auf einem Mainboard, wenn 3 Buchsen "zusammengefasst" sind). Ich habe dann den Mantel entfernt. Bin aber noch nicht ganz fertig. Aber es muss sich ja trennen lassen.

      Frage wegen der Messung, also an der HDMI Schnittstelle ist es klar, den Pin zu finden, aber auf der Platine nicht. wenn man die Platine dreht, sieht man 19 Pins - ich gehe davon aus, dass die der HDMI Schnittstelle zugeordent sind. Dort dann am entsprechenden Pin den Voltmeter dran und messen? Oder wie? Da bin ich mir nicht ganz sicher. Bitte um Hilfe.
    • Neu

      Mit einen Ohmmeter mal alle Pins Platine/Buchse prüfen.
      Wenn immer jeweils "Vollausschlag", kannst die Buchse lassen
      dann wär die ja intakt, was wir hier nach wie vor vermuten.
      Dann suchst Dir wiederum mit den Ohmmeter den Lötpunkt auf der Platine
      für PIN 18.
      Dann wird es "haarig" wenn die Platine mit Strom versorgst. An diesen Lötpunkt müsste es, wenn ich nicht irre
      5 Volt geben.
      Wenn nicht, dann mal zurückverfolgen über die Leiterbahn.
      Und es könnte irgendwo auch "Durchkontaktierungen" geben.
      Die "Datenleitungen" kann man ja nur mit einen Oszi sinnvoll prüfen.
      Wobei hier die Prüfung ja an der "Quelle", Prozessor oder eigener verbauter Chip, beginnen sollte.
      Mangels Schaltplan keine Ahnung wie das bei der alten Uno aufgebaut ist.
    • Neu

      Es gibt doch HDMI Signal prüfer oder Tester, kannst es doch damit machen, bevor Du unter Strom ohne ggf ungeeignetem Werkzeug prüfst .

      KEIN PN SUPPORT!