Schlechte Performance Externe USB-Platte

    • Schlechte Performance Externe USB-Platte

      Ich habe eine Uno 4k, an der eine externe Toshiba 1,5 TB USB 3.0 Festplatte hängt. Die Platte ist mit der VU+ auf ext4 formatiert. Dateisystem habe ich mehrfach geprüft.
      Mit der Festplatte erreiche ich am PC Schreibraten von >80 MB/s.
      An der VU+ komme ich mit Hängen und Würgen auf 20 MB/s, zugegeben: beim Kopieren von der einem Verzeichnis auf derselben Platte in ein anderes. Beim Kopieren von einem (schnellen) USB-Stick auf die Platte mit der VU+ sieht es aber nicht wesentlich besser aus.

      Gleichzeitig sehe ich in Aufnahmen, speziell von hoch-bitratigen Programmen (ZDF, ARD mit 720p50), jede Menge Fehler, besonders wenn ich parallel noch andere Kanäle aufnehme. Weiss nich, ob die ursächlich auf die schlechte Schreibperformance zurückzuführen sind oder nicht.

      Dieselbe Festplatte hing vorher an einem Technisat TechniStar K1 und hat nie wesentliche Fehlerraten erzeugt.

      Meine Fragen:
      - Gibt es irgendeine Limitierung innerhalb der Box, mit denen ich leben muss, die mich die 20 MB/s nicht überschreiten lässt?
      - Falls nein: WIe kann ich etwaigen Ursachen für die schlechte Performance auf den Grund gehen?

      Danke und Gruß,
      M.
    • Das Problem mit den fehlerhaften Aufnahmen haben einige Wenige mit den 4k Boxen. Die überwiegende Mehrheit kennt derartige Probleme nicht.

      Hör endlich mit dem Getrolle auf!
    • Ich habe an meiner UNO 4k eine 5TB Backup Plus Portable 2,5" von Seagate. Die bringt am PC per USB 3.0 >100MB/s. Wenn ich vom PC mit einem FTP Programm Videos auf den PC überspiele komme ich auf 60-70MB/s.

      Aufnahmefehler habe ich keine. Zumindest nix, was ich mit der Solo² nicht auch ab und an hatte.
    • Bueb schrieb:

      Das Problem mit den fehlerhaften Aufnahmen haben sehr viele mit den 4k Boxen
      Unsinn, wie immer!
      Das Problem haben einige, wenige

      @Bueb oder erwartest du tatsächlich, das die, bei denen es problemlos alle hier posten: "Ich habe keine Probleme"?
      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.
      [url='https://de.wikipedia.org/wiki/Universal_Serial_Bus']USB-Spezifikationen[/url]
    • Ich erwarte nichts, aber stelle das Problem nicht als harmlos da, oder alle Leute bei denen es eben nicht läuft als doof oder unsinnig hin.
      Wenn Du langeweile hast kannst Du dir gerne mal diesen Thread hier durchlesen, das Problem zieht sich durch die ganze Bandbreite der 4k Palette.

      @'hgdo: Hab ich Hirngespinste wenn ich als Kunde eine vernüftig funktionierende Box für 280,- erwarte ? Wenn man hier nicht kritikfähig ist sollte man kein Diskussionsforum moderieren, ich hab keinen persönliche angeriffen, aber du nennst es Getrolle. Meine Box wurde auch bereits zurück gesendet mit der Begründung: Kein Fehler gefunden.
      Aber die Leute sind ja alle doof bei denen es nicht funktioniert. Von einem Sat Receiver erwarte ich gerade in diesem Punkt: "Aufnahmen" eine vernüftige Leistung und die ist hier und bei vielen anderen eben nicht da. Punkt.

      Seit doch froh das es bei Euch läuft, aber stellt die Leute nicht als doof da die Probleme haben.
      Fluid Next Skin - EMC - VMC - Serienrecorder - ValisEPG Light - TV Spielfilm - MovielistPreview - EPG Share

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bueb ()

    • Hast Du auch schon einmal in erwägung gezogen das Deine Festplatte nicht mit der Box kann,nicht umgedreht und sie somit ein Fehlkauf war ?
      "Wissen ist Macht!!! Nischt wissen,macht nischt...!!!...zumindest bei uns a dar Äberlausitz"

      Gruß NEO660

      Vu+Duo/Duo2/solo2/solo se/Ultimo4K - Image: VTI aktuell -1m-Gibertini Antenne/INVERTO Prem Quattro LNB/JULTEC JRM 0908A- TVs: LG FLATRON M2262D,LG 32 LN5404 - Router: FRITZ!Box 7490,Repeater 1750E,Fritz!Box 7170 als Repeater - Karten: ORF_ICE,HD+01,oscam

      !!! Bin kein Fachmann.Gebe hier nur meinen Wissensstand und meine Lebenserfahrung wieder,das kann auch zu Fehlern führen !!! :thumbup:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NEO660 ()

    • "WIR" zwei haben dieses Problem nicht, verbaut sind intern 3 GB und extern eine 2 GB(2,5er). Auf der externen haben wir sämtliche Bildformate und Familien/Filme...es läuft intern als auch extern perfekt mit einer sehr guten Performance. Besser geht es nicht. Nur mal so bemerkt.
    • @Bueb in den verlinkten Thread geht es vor allem um die Ultimo 4k mit DVB-S2 FBC Tuner.
      Dieses Problem wurde aber auch schon gelöst, viele haben berichtet das die die Probleme nicht mehr haben.
      Auch hat das Problem nichts mit Aufnahmen zu tun, es war ein reines Empfangs bzw. Signalverarbeitungsproblem (was natürlich auch in Aufnahmen für ein Problem sorgte, aber Aufnahmen an sich war nicht die Ursache)
      Das Externe FP öfter Probleme machen bei Aufnahmen als interne kann auch ich bestätigen da gingen bei mir auch bestimmte nicht, eventuell da mal eine andere besorgen oder falls möglich mal auf NAS aufnehmen das geht meiner Erfahrung Reibungsloser.
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v3.0.0 released)
    • @Bueb
      Statt Unwahrheiten zu behaupten, Threads vollzumüllen und anderen vom Kauf abzuraten, solltest du einfach mal anfangen, deine Box in Ordnung zu bringen.

      Ich habe deine Aktivitäten und Fragen in verschiedenen Threads verfolgt und mich wundert nicht, dass deine Box nicht vernünftig läuft.

      Flashe ein aktuelles VTi, richte das Netzwerk ein, mach das Online-Update und stelle allenfalls die Senderliste wieder her. Mach erforderliche Einstellungen manuell neu und lass für mindestens eine Woche die Finger von allen Skins und Plugins.
      Einfach nur fernsehen und aufnehmen.

      Bericht dann mal, welche Fehler noch auftreten.

      Danach kannst du anfangen, jeweils nach Imagesicherung,und mit ausreichend langer Testphase in kleinen Schriiten Skin oder Plugins zu installieren.
    • Welche Threads hast Du denn gelesen ? Zeig sie mir. Welche Skins oder Plugins meinst Du ? Ich hab nur die installiert die in meiner Signatur drin sind. Ein Netzwerk nutze ich nicht mal, nur um Updates zu installieren, also wirst du dich wohl auch nicht genau über mich informiert haben und ich verbreite Unwahrheiten ?
      Ist klar...
      Probleme beim umschalten (Spinner)

      Wo war denn da die Hilfe ?
      Stattdesen kommen wieder so Sprüche von VIP´s. Wie ich würde ständig rumexperimentieren, ich habe bestimmt nicht so viel Zeit wie manch andere hier, das einzige was für mich wichtig ist, ist eine funktionierende Box. Und ich habe seit ca. 1 Woche nichts mehr an der Box gemacht, darf ich die denn noch einschalten ?

      @Clemens - Das stimmt doch nicht, es haben auch Leute mit einer Solo 4 k und Uno 4k diese Probleme.
      Aus Empfangs bzw. Signalverarbeitungsproblem resultieren nunmal auch fehlerhafte Aufnahmen, oder guckt ihr euch während Aufnahmen laufen diese auch direkt Live an ? Sowas fällt nunmal erst auf wenn man die Aufnahmen anschaut.

      Wenn ihr alle so gut Bescheid wisst frage ich mich warum es immer wieder Leute mit Problemen gibt ? Ich weiß schon was ich tue, aber nicht jeder Käufer kennt dieses Forum und googelt vielleicht erstmal wenn Probleme auftauchen.
      Der normale User kauft diese Box wegen dem FBC Tuner und der will soviele Programme aufnehmen wie möglich, weil damit geworben wurden ist und die Probleme gibt es eben. Warum die hier ständig geleugnet werden begreif ich nicht.
      Bekommt ihr Rabatt wenn ihr die Box hier ständig über den grünen Klee lobt ?
      Ich bin jetzt raus hier, dem TGE ist übrigens wahrscheinlich immer noch nicht geholfen, aber das macht ihr schon.
      Fluid Next Skin - EMC - VMC - Serienrecorder - ValisEPG Light - TV Spielfilm - MovielistPreview - EPG Share
    • Bueb schrieb:

      Aus Empfangs bzw. Signalverarbeitungsproblem resultieren nunmal auch fehlerhafte Aufnahmen,



      Der normale User kauft diese Box wegen dem FBC Tuner und der will soviele Programme aufnehmen wie möglich, weil damit geworben wurden ist und die Probleme gibt es eben.
      Empfangs und Signalprobleme würden zu Deinen Posts hier gut passen,aber genau dafür können die Boxen doch nix,sondern Eure "verbastelten" Anlagen.

      Und zum zweiten Absatz: dann bin zumindest ich KEIN normaler User :happy1:
      "Wissen ist Macht!!! Nischt wissen,macht nischt...!!!...zumindest bei uns a dar Äberlausitz"

      Gruß NEO660

      Vu+Duo/Duo2/solo2/solo se/Ultimo4K - Image: VTI aktuell -1m-Gibertini Antenne/INVERTO Prem Quattro LNB/JULTEC JRM 0908A- TVs: LG FLATRON M2262D,LG 32 LN5404 - Router: FRITZ!Box 7490,Repeater 1750E,Fritz!Box 7170 als Repeater - Karten: ORF_ICE,HD+01,oscam

      !!! Bin kein Fachmann.Gebe hier nur meinen Wissensstand und meine Lebenserfahrung wieder,das kann auch zu Fehlern führen !!! :thumbup:
    • Du sagst "Diese Probleme"
      Aber es gibt nur Einzelfälle und deswegen ist es halt schwer zu sagen was das Problem ist.
      Im besagten Klötzchenthread war es in 95% der Fälle eine Ultimo4k mit S2 FBC Tuner wo es klar Probleme gab und die meisten User betroffen waren (und wo es klötzchen hab im unteren Bildbereich).
      Das Problem wurde (oder besser gesagt die Probleme, es gab mehrere Updates wo was gefixed wurde) gelöst, und fast alle die die besagten Probleme hatten (oder zumindestens sehr viele die deutliche angaben und z.B. auch videos mit ihre Klötzchen) haben dann berichtet die Klötzchen sind weg.

      Und wenn du weiter so Frech bleibst und behauptest wir werden bestochen oder sonnst was dann muss du dich nicht wundern das du nicht ernst genommen wirst.

      Und na klar gibt es immer wieder Leute mit Probleme, weiß du wie groß dieses Forum ist? Aber ich sehe momentan nicht eine klare Gruppe mit Probleme und eine klare Gruppe ohne Probleme, was z.B. in den Klötzchenthread anders war ("4k Boxen" ist viel zu algemein). Und das macht die Sache schwierig um herauszufinden wo oder was das Problem ist. Du hast Probleme, aber wenn die Entwickler nicht die Probleme haben wie sollen die herausfinden wo das Problem liegt?

      Und was ich zur Aufnahmen gesagt habe: na klar resultieren Fehler die in Klötzchen resultieren zu Fehler der Aufnahme, aber deswegen ist es kein "Aufnahmenproblem" sondern ein Empfangsproblem. Aber wie gesagt Empfangsprobleme lösen ist schwierig wenn die Entwickler die selber nicht haben. Ich vermute wenn du nach HM-Sat fährst und deine Box dort prüfen lässt es warscheinlich auch keine Probleme gibt weil die Anlage anders ist (was nicht unbedingt heißt das deine Anlage Fehlerhaft ist). Und falls schon das ist diene Box halt fehlerhaft.

      Das Board gibt das beste, plnick und co würden gerne alle Klötzchenprobleme lösen (wenn sie lösbar sind), aber das lasst sich so leicht sagen...
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v3.0.0 released)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Clemens ()

    • Bueb schrieb:

      Welche Threads hast Du denn gelesen ? Z
      Fluid (5878)
      Fluid Next (1913)
      EMC (5459)
      VMC (7797)
      Serienrecorder (6793)
      TV Spielfilm (2150)
      EPG Share (5313)

      In praktisch allen warst du beteiligt. Anhand der in Klammern angegebenen aktuellen Beitragszahlen erkennt man, dass bei all diesen Skins und Plugins sehr viel Diskussionsbedarf besteht, was darauf hinweist, dass sie nicht problemfrei sind. Wenn man den anspruchvollsten Skin und dazu eine ganze Reihe von nicht ganz unproblematischen Plugins einsetzt, muss man sich nicht wundern, nicht alles so läuft, wie etwas weniger anspruchsvoll bestückten Boxen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Und was hat das jetzt mit dem Thema der fehlerhaften Aufnahmen zu tun, darf man jetzt in den besagten Threads nur antworten wenn man keine Probleme hat, es ging da stellenweise um ganz andere Probleme als fehlerhaften Aufnahmen...
      Ich habe die Uno 4k Anfang Feb. 2017 bekommen im Garantieaustausch gegen eine defekte Solo² von Amazon und direkt dort das Problem des fehlerhaften USB 3.0 festgestellt, da war nur das nackte VTI Image drauf, und noch überhaupt kein einzige Plugin außer dem Standardkram welches auf beim VTI dabei ist.
      Die Box habe ich zurück geschickt und dann bei HMSat bestellt und dort ist es eben das selbe. Box wurde wieder eingeschickt und zurück mit der Begründung, keine Fehler gefunden. Bis heute funktioniert der seitliche USB Slot nicht mit einem aktiven USB Hub mit daran angeschlossenen USB 3,5 " Festplatten mit ebenfalls aktiver Stromversorgung und USB 3.0. Und davon habe ich von 6 Festplatten nur 2 Stück ans laufen bekommen
      Und nochmal:
      Für mich als zahlender Kunde sind die Fehler nun mal vorhanden, es ist mir egal wieviel User das Forum hat, es gibt diese Fehler nunmal und wenn es von 1000 verkauften Boxen nur 5 sind soll man das Problem dann tot schweigen ? Oder fällt das unter dem Motto: Etwas Verschnitt ist immer ?

      @Clemens
      Die Leute mit Kabelanschluß sind dann auch Anlagenabhängig ? Mach das doch nicht zur Wissenschaft, Man muß doch nicht ein Elektrotechnikstudium abgeschlossen haben um eine SAT Box anzuschließen, die doch auch mit anderen Boxen bei den Leute vorher tadellos funktionierte.
      plnick und Co. können auch keine fehleranfällige Hardware beheben. Hab ich auch nie gesagt oder erwartet. Die Leute vom Team machen schon einen guten Job.
      Fluid Next Skin - EMC - VMC - Serienrecorder - ValisEPG Light - TV Spielfilm - MovielistPreview - EPG Share

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Bueb ()

    • Wie oft es hier vorkommt das das Kabelsignal zu stark ist (weil der Installateur den Verstärker wo das Kabel die Wohnung reinkommt nicht ordentlich eingestellt hat) willst du nicht wissen :D ...und auch bei Satanlagen gibt es High Gain LNBs die manche kaufen und für Probleme sorgen, falsche Dosen werden installiert, Stecker werden schlecht montiert,....
      Docendo Discimus
      KEIN SUPPORT PER PN!

      Bouquets edtieren? Picons verwalten? Thread (v3.0.0 released)
    • Schlechte Performance Externe USB-Platte

      Und mit zwei anderen Boxen an exakt der selben Anlage geht's ohne Probleme? Hör mir doch auf, ihr wollt es einfach nicht akzeptieren das es auch mangelhafte Geräte gibt.

      Mobil gesendet...
      Fluid Next Skin - EMC - VMC - Serienrecorder - ValisEPG Light - TV Spielfilm - MovielistPreview - EPG Share
    • Von mir dazu nur nochmal soviel,was ich hier schon oft gepostet habe: Bei mir hier liefen an meiner damaligen Verbastelten Sat Anlage ein Technisat,eine Duo(alt)und eine solo2 ohne erkennbare Probleme.Als dann die Duo2 dazu kam,ging sie daran nicht,und ich hab auch schon an mir gezweifelt.Zwei Tage rumgedocktert und zwar zum laufen gebracht aber dann den Entschluß gefaßt die gesammte Anlage neu zu machen,also vom LNB über Kabel,Stecker,Multischalter und Stichdosen am Ende.Alles hochwertige Komponenten incl.viel Zeit und Geld aufgewendet,aber seitdem nie wieder irgend ein Problem gehabt. OT off :thumbup:
      "Wissen ist Macht!!! Nischt wissen,macht nischt...!!!...zumindest bei uns a dar Äberlausitz"

      Gruß NEO660

      Vu+Duo/Duo2/solo2/solo se/Ultimo4K - Image: VTI aktuell -1m-Gibertini Antenne/INVERTO Prem Quattro LNB/JULTEC JRM 0908A- TVs: LG FLATRON M2262D,LG 32 LN5404 - Router: FRITZ!Box 7490,Repeater 1750E,Fritz!Box 7170 als Repeater - Karten: ORF_ICE,HD+01,oscam

      !!! Bin kein Fachmann.Gebe hier nur meinen Wissensstand und meine Lebenserfahrung wieder,das kann auch zu Fehlern führen !!! :thumbup: