Enigmalight / Ambilight für 4K-Boxen (ARM)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Enigmalight / Ambilight für 4K-Boxen (ARM)

      Installiere mal die Version 5.13.1 von ArduinoJson. Damit sollte es gehen.
      Hab jetzt alles angeschlossen, aber leuchten tut leider nix.
      Gibt es eine Möglichkeit, zu testen, ob es am Lightstrip, oder am Modul liegt?
      Müsste der Lightstrip leuchten, wenn ich ihn ohne Modul and Netzteil anschließe? Das tut er nämlich nicht.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Krocko ()

    • Krocko schrieb:

      Hab mich jetzt mal an der Anleitung von @Bueb versucht,
      Leider komme ich beim Punkt "Arduino IDE - Hochladen" nicht weiter.
      Es bricht immer mit dem Fehler "'StaticJsonBuffer' was not declared in this scope" ab.
      Wie kann man das beheben?
      Es steht doch dann unten im Ausgabefenster wo der Fehler liegt, sollte farblich markiert sein. Wenn gar nichts leuchtet die Portangaben mal kontrollieren, hatte am Anfang auch einen falschen port angegeben
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Krocko schrieb:


      Müsste der Lightstrip leuchten, wenn ich ihn ohne Modul and Netzteil anschließe? Das tut er nämlich nicht.
      nein, er leuchtet nur wenn er digitales Signal bekommt.
    • Enigmalight / Ambilight für 4K-Boxen (ARM)

      Habe mittlerweile die Arduino IDE flashen können. Lag an der falschen ArduinoJson Version (siehe weiter oben). Nun wird das Modul über die Hyperion App erkannt und ich kann den Lightstrip steuern. Die Farben stimmen zwar nicht, aber es tut sich was. Das Enigmalight Plugin findet das Modul aber nicht. Flashe ich jetzt noch den Vu_Sketch, wird das Modul weder von der Hyperion App, noch vom Enigmalight Plugin gefunden.
    • Als Tipp an alle, die ein solchen Meanwell Netzteil nutzen: Unbedingt Kabelschuhe für den Anschluss der 230V Leitung verwenden und für eine Zugentlastung sorgen. Ansonsten kann es sein, dass die einzelnen Kupferadern abbrechen und/oder die Spannung der Schraube nachlässt, weil das Kupfer weich ist und mit der Zeit nachgibt und die Schraube sich dadurch lockert.

      Etwas Kritik:
      Außerdem du verwirrst du Leute etwas. Dein Sketch ist ausschließlich für die Anbindung per USB gedacht. Mein Sketch wird dafür überhaupt nicht benötigt.

      Trotzdem:
      Es freut mich, dass mein Sketch hier Anwendung findet. Supi!
    • habe bei mir das meanwell netzteil ausgetauscht, das pfeifen ging mir auf die Nüsse,
    • SciLor schrieb:

      Außerdem du verwirrst du Leute etwas. Dein Sketch ist ausschließlich für die Anbindung per USB gedacht. Mein Sketch wird dafür überhaupt nicht benötigt.
      Welcher Sketch wird jetzt nicht mehr benötigt ? Der Vu__sketch.ino ? Ich meine das ging nur mit dem zusammen, kann mich aber auch irren und dann ändere ich das dementsprechend
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Neu

      Danke satdx62" dann werde ich das heute Abend mal ändern.
      Das Netzteil was ich verlinkt habe, pfeift nicht bei mir, sollte aber auch nicht direkt hinter dem TV angebracht werden. Dafür dann besser solche Netzteile verwenden.
      Amazon, Tesfish 5V 10A LED Streifen Stromversorgungs Konverter Adapter 5.5x2.1 / 2.5mm für WS2811 / 2801 / WS2812B LED Streifen Licht WLAN router

      Von unterwegs gesendet...
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Neu

      So langsam wird der Thread bzw. die Anleitung von @Bueb unübersichtlich. Wäre es nicht sinnvoller die Anleitung von @Bueb in einen eigenen Thread auszulagern, möglichst auf dem aktuellen Stand?

      Wenns nicht zuviel Arbeit ist :thumbup:
      Oder Alternativ ins Wiki überführen, eventuell als "Work in Progress" gekennzeichnet.

      Ich unterstütze gerne dabei.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Neu

      Ich brauch dann aber mal mehr positive Rückmeldung bevor ich das ins Wiki setze, kann man denn dort wenigstens editieren? Dann setzte ich mich heute mal dran mit der überarbeiteten Version. Hab da noch nie was gemacht

      Von unterwegs gesendet...
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share
    • Neu

      Hallo Bueb
      Ich habe alles nach deine Anleitung durchgeführt und es hat funktioniert, aber wie gesagt ohne dein "Vu__sketch.ino".
      Allerdings, man muss bei Punkt 1. Absatz b) ArduinoJson V5.13.1 nehmen, sonst gibt es Fehler beim Kompilieren.
      Gruß aus Wolfsburg. :)
    • Enigmalight / Ambilight für 4K-Boxen (ARM)

      Neu

      Bei mir hat es auch nur OHNE den Vu-Sketch geklappt.
      Und der Config Assistent mag es nicht, wenn man mit Standfuß auswählt, oder Beginn unten (mittig).
      Habe mit dem Assistenten eine Config ohne Standfuß und mit Beginn unten links erstellt und diese dann händig bearbeitet. Funktioniert auch soweit.
      Habe nur manchmal ein Flackern an gewissen Stellen.
      Ist bestimmt nur ne Einstellungssache?
      Das von Bueb verlinkte Netzteil habe ich auch. Und dies auch hinterm TV. Das Surren ist nur beim Einschalten der Box, wenn alle LEDs kurz weiß auf hellster Stufe an sind.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Krocko ()

    • Neu

      Bueb schrieb:

      kann man denn dort wenigstens editieren?
      Ja kann man, deswegen ja auch mein Vorschlag. Zugang zum Wiki musst du gesondert beantragen, wenn du noch keinen hast.

      Schon mal vorab: Danke für deine Mühe
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Neu

      Könnte mir ein Mod bitte erklären wie das mit dem VU Wiki funktioniert. Ich kann mich da nicht anmelden. Ich bin auf der Account creation error - MediaWiki Seite hab einen Account angelegt, die eMail bestätigt undda kann ich mich auch anmelden.
      Aber bei der VUWiki Seite kommt die fehlermeldung User nicht bekannt bzw:
      Der Benutzername oder das Passwort ist falsch. Bitte versuche es erneut.
      Ist aber defintiv richtig
      - CerX FHD Skin - EMC - Serienrecorder - TV Spielfilm - MovielistPreview - EPG Share