Enigmalight / Ambilight für 4K-Boxen (ARM)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • 50% 8|
      Vielleicht sollte ich auch endlich mal auf die aktuelle Version vom Feed wechseln, um meine Box etwas zu schonen...
      Bis jetzt habe ich mich nicht getraut, weil hier einige User von Problemen beim wechseln berichtet hatten.
      Gruß Christoph :281:
    • Hab mich auch erst nicht getraut, aber dank Imagebackup kann man ja ruhig mal was probieren ;)
      Hard-Software
      2x VU+ Solo4k
      VU+ Zero
      Samsung UE65JU7090 4kUHD
      Teufel Impaq 7300M
      Samsung SPF-107h
      Netatmo
      HD+ HD02
      Hyperion
      -------------------------
      VTi 11.0.x
      Fluid Skin
      VMC
      AutomaticFullBackup
      Serienrecorder
      Netatmo
      LCD4Linux
      MQB
      EMC
      OScam 1.20 rev: 11277
      OscamButler

      Use Filebot!
    • N`abend, bin jetzt mal dazu gekommen die ipk rüber zu schieben und zu installieren.
      Dann mal geschaut was Putty für eine Fehlermeldung bringt
      Spoiler anzeigen


      login as: root
      root@vuuno4kse:~# cd /usr/bin
      root@vuuno4kse:/usr/bin# ./enigmalight
      [InitLog] start of log /home/elight-addons/.enigmalight/en igmalight.log
      [CConfig::LoadConfigFromFile] Opening /etc/enigmalight.conf
      [CConfig::CheckConfig] checking config lines
      [CConfig::CheckLightConfig] ERROR: /etc/enigmalight.conf no lights defined
      [CConfig::CheckDeviceConfig] ERROR: /etc/enigmalight.conf line 11 section [de vice]: wrong value 0 for key channels
    • Sehr geil!!!!
      Auch komplett in deutsch übersetzt!
      TOP Arbeit!

      Nur noch kleine optische Ausbesserungen unten im Statusbalken und im Config-Editor wegen der Schrift und das Plugin hat dank eurer Arbeit einen Oskar verdient.
    • Die Regierung besetzt grad den TV, aber was mir bei der 1.8 schon aufgefallen ist, dass die FPS Anzeige funktioniert. Das war ja sonst ein Hinweis auf eine falsche Version. :thumbup: Habt ihr zufällig den Versionshinweis im Plugin geändert? ;)

      Nochmal danke an allen Beteiligten, die das Plugin auch ohne Speedy wieder ins Leben gerufen haben. Auf diversen Shop-Seiten wird schon hierher verlinkt ;)
      Hard-Software
      2x VU+ Solo4k
      VU+ Zero
      Samsung UE65JU7090 4kUHD
      Teufel Impaq 7300M
      Samsung SPF-107h
      Netatmo
      HD+ HD02
      Hyperion
      -------------------------
      VTi 11.0.x
      Fluid Skin
      VMC
      AutomaticFullBackup
      Serienrecorder
      Netatmo
      LCD4Linux
      MQB
      EMC
      OScam 1.20 rev: 11277
      OscamButler

      Use Filebot!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bonzaii12 ()

    • Kleine Frage: Darf man zum Hyperion-project org Forum verlinken? Würde gerne die Farbkalibrierung verlinken.

      Ich würde es auch super finden, wenn man die Einstellungen vom Enigmalight-Plugin an die Hypercon-Oberfläche anpassen würde. Ich weiß, dass das bestimmt viel arbeit ist, aber ich bin noch am Anfang der Grundlagen der Python Programmierung. <span style="-webkit-tap-highlight-color: rgba(0, 0, 0, 0);">Und kann es noch nicht selbst. ;)
      Hard-Software
      2x VU+ Solo4k
      VU+ Zero
      Samsung UE65JU7090 4kUHD
      Teufel Impaq 7300M
      Samsung SPF-107h
      Netatmo
      HD+ HD02
      Hyperion
      -------------------------
      VTi 11.0.x
      Fluid Skin
      VMC
      AutomaticFullBackup
      Serienrecorder
      Netatmo
      LCD4Linux
      MQB
      EMC
      OScam 1.20 rev: 11277
      OscamButler

      Use Filebot!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von bonzaii12 ()

    • mist TV ist gerade besetzt ,muss ich das update morgen machen. Gerade gestern abend hat das licht angefangen in Regenbogen Farben aufzuflackern im Dynamik modus ca im Minutentakt. @bonzaii12 Übrigens die FPS Anzeige hat bei mir auch nicht funktioniert ,obwohl image frisch aufgesetzt mit 13.02 und nur Plugins vom feet.
    • FPS hat bei mir immer funktioniert. Mir wurde nur gesagt, dass ich die 1.5er daran erkenne, dass die FPS nicht angezeigt wird. Naja, ist ja jetzt auch unwichtig geworden :thumbsup:
      Hard-Software
      2x VU+ Solo4k
      VU+ Zero
      Samsung UE65JU7090 4kUHD
      Teufel Impaq 7300M
      Samsung SPF-107h
      Netatmo
      HD+ HD02
      Hyperion
      -------------------------
      VTi 11.0.x
      Fluid Skin
      VMC
      AutomaticFullBackup
      Serienrecorder
      Netatmo
      LCD4Linux
      MQB
      EMC
      OScam 1.20 rev: 11277
      OscamButler

      Use Filebot!
    • Also bei mir sieht es so aus!

      screenshot_2018-01-16_21-33-31.jpg screenshot_2018-01-16_21-33-35.jpg

      Wenn ich jetzt den Rotwert einstelle springt er mir zu dem threshold hoch. Dann ist sehr viel Space zwischen den Sektionen auch in den anderen Bereichen.
      DJFlaxi hat geschrieben komplett in deutsch - mhhh!!!
      Testbilder funktionieren.
      Gr hm
    • Ich bekomme die aktuelle Version vom Feed nicht installiert, obwohl ich die alte Version (manuell) gelöscht habe.

      Rockman schrieb:

      Kopier mal dieses ipk nach /tmp und installiere es über die Konsole mit

      opkg install --force-overwrite /tmp/*.ipk

      vuplus-support.org/wbb4/index.…r0-armv7ahf-vfp-neon-ipk/
      Der Link zu dieser Version funktioniert nicht mehr. Wo bekomme ich denn jetzt eine aktuelle ipk her, die ich per "opkg install" installieren kann?
      Gruß Christoph :281:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chrisly ()

    • Nach mehreren Versuchen habe ich es jetzt doch noch hinbekommen - bis auf die Farben.
      Wenn ich es richtig verstanden habe, kann man die richtige Reihenfolge doch jetzt im Plugin einstellen - oder? (keine Variante passt)
      Oder muss trotzdem noch die config angepasst werden?
      Gruß Christoph :281:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chrisly ()

    • Aller guten Dinge sind drei:
      jetzt passt´s! Ich musste in der alten config nur noch die Farbreihenfolge ändern, weil es im Plugin jetzt endlich richtig ist (RGB). Und auch sonst scheint alles zu passen.
      CPU-Auslastung jetzt nur noch ca. 6 % (kann ja nix schaden :D ).
      Ich bin begeistert! Großes Kompliment an @plnick und alle, die noch daran beteiligt waren. :happy4:
      Gruß Christoph :281:
    • holymoly_EL schrieb:

      Deine config ist fehlerhaft. Les mal bitte Post #923 und bau ne Neue auf!
      Vielen dank, habe gestern abend noch an der config rumgespielt und danach funktionierte es. Dabei tat sich allerdings ein neuer Fehler auf. Bei Tuning waren die Grundfarben vertauscht. Gut nach einigem lesen ging es dann.
      Nun ging`s anschliessend weiter mit einstellen der config bis ich letzte Nacht das Karatelight zum Absturz brachte. Keine Ahnung wieso und weshalb (hoffe das Karatelight hat keinen weg) ging es plötzlich nicht mehr aus. Ich machte alles, auch den Receiver stromlos.
      Und danach tat sich wieder nichts, per Konsole nachgeschaut, wieder das gleiche wie am Anfang...enigmalight not found.
      Die ipk wieder nach tmp geschoben und per force overwrite installiert, wieder alles da.
      Habe dann heute morgen den Receiver testweise noch einmal Stromlos gemacht, und wieder ist enigmalight weg. Also irgendwie habe ich noch ein anderes Prolem!
    • nochmal update für enigmalight am Feed
      - feucht durchgewischt

      Andere Updates von Feed sind Voraussetzung für


      wer Lust hat könnte bitte nochmal die mipsel Variante testen - wenn die passt würde ich diese auch am Feed legen
      Dateien
    • Geil!!!!
      Vielen Dank für‘s Update!

      Ganz kleine Punkte, die man noch in Angriff nehmen könnte:
      • Das Webinterface = lässt sich zwar aktivieren, allerdings sind alle Einstellungen ohne Funktion
      • Hilfe = auf Deutsch übersetzen
      • Info & Über = auf Deutsch übersetzen


      Nur wenn Zeit und Lust vorhanden ist.