Alpfa FHD VTi v13x

    • @Maggy
      funktioniert hier leider nicht .
      ca. 2 Sekunden nachdem ich das Plugin starte wird es groß aufgezoomt u. dann wird die GUI neu gestartet.
      In das Einstellmenue komme ich erst gar nicht.
      Mit anderen Skin funktioniert das, allerdings kommen keine Wetterdaten

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von MTK2016 ()

    • @MTK2016

      Habe den Skin getestet und aktuell auch auf der Box.
      MSN Weather lässt sich mit dem Skin problemlos einstellen und funktioniert auch.
      Solltest vielleicht mal einen Crashlog hier hochladen.
      Dateien
      • msnw.png

        (184,93 kB, 39 mal heruntergeladen, zuletzt: )
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • skinpart löschen in usr/share/enigma2/Alpfa_FHD/mySkin/... :thumbsup:

      skin von erste seite installieren es gibt neues update...
      Kein Support via PN.!


    • kann man die Sender spalte breiter machen damit man den kompletten Sendernamen lesen kann?
      screenshot.jpg

      habe übrigens unter Alpfa pro das eingestellt:
      screenshot.jpg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • aha moment da musst doch unter haupmenü vti - einstellungen-kanalliste - picons in kanalliste anzeigen 100x60 und senderliste zweizeilig dastellen auf ja... :thumbsup:
      Dateien
      Kein Support via PN.!


    • ok senderliste zweizeilig darstellen stand auf nein. danke
      aber trotzdem kann man die linke spalte verkleinern? nicht das die rechte spalte nicht nur bis in die Mitte des Bildschirms geht?
      von lincks nach rechts 2/3 CannelSelection und 1/3 das Bild?
      screenshot.jpg

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von hgdo ()

    • @MTK2016

      du hast probleme mit internet ist kein skin problem: connectionLost? [Failure instance: Traceback (failure with no frames):twisted.internet.error.ConnectionLost
      Kein Support via PN.!


    • @Maggy
      Danke für den Hinweis,
      es scheint nur die MSN-Wetterabfrage zu betreffen. Alles andere wie HbbTV etc. funktioniert ja.
      Vermutlich wird meine Router IP geblockt.
      Benutze ich mein Handy als Internetmodem funktioniert die Wetterabfrage.

      Allerdings ...warum wird bei anderen Skins die Maske des MSN-Wetter Plugins angezeigt, bis auf die fehlenen Wetterdaten, da steht dann NA drin.

      Bei deinem Skin wird die Maske zuerst angezeigt, nach ca. 1-2' zoomt die auf und dann gibt es einen Reboot.
      Könntest du ja mal gegentesten in dem du deine Internetverbindung kappst.
    • Neues Update, MSNWeather Menu Animation jetzt nur als skinpart - ChannelSelection 2 Zeilig mit 100x60 Picons überarbeitet - Alternativer Radio Modus überarbeitet - MSNWeather Menu im skin jetzt ohne animation... :thumbsup:
      Dateien
      Kein Support via PN.!


    • Super Arbeit!! :happy4: :happy2:
      Maggy mach weiter so.
      besten Dank nochmal!!
    • OT: Vermutlich hab eich das Problem mit der MSN-Wetter Abfrage gefunden.
      Ich habe den Provider Telekom und habe die Umleitung auf deren Navigationshilfe-Seite abgeschaltet.
      Hier mal die Erklärung:
      Spoiler anzeigen

      Falls man mit Linux auf einen Server (//server/directory) zugreifen möchte versucht der Browser //server bei den DNS Servern aufzulösen, sollte normalerweise einen Fehler zurück liefern, damit der Browser versucht die Adresse im LAN zu finden. Dies wird allerdings verhindert und der Browser versucht “navigationshilfe1.t-online.de/dnserror?url=//server” zu öffnen.

      Die Lösung ist relativ simpel. Man gehe auf https://kundencenter.telekom.de/kundencenter/kundendaten/navigationshilfe, logge sich im Kundencenter ein und ändere den Radiobutton auf “Ausgeschaltet”. Beim nächsten Reconnect des Routers (Modems) sollte die “Navigationshilfe” abgeschaltet sein.[/spoiler

      Vielleicht hilft es ja den einen oder anderen
    • Möchte mal ein großes Lob aussprechen, ich hatte schon auf der Zero immer Maggy Skins habe mir jetzt die Duo2 geholt und dieser Skin ist mit einer der besten. Sicherlich kann man noch einiges feilen, z.b. verschiedene Farbeinstellungen etc. aber ansonsten Top Job.
    • mir folgendes aufgefallen:

      seit dem ich en Skin installiert haben bootet sich die Box (DUO2) von selbst sobald ich die VTI-Software-Aktualisierung-Seite aufrufe.
      hier der crash-log:
      dvbapp2_crash.log
    • @roller50cm

      ich sehe kein skin fehler -> socket.timeout: timed out wohl internet...

      ich habe das gerede getestet
      Dateien
      Kein Support via PN.!


    • Ok woran liegt es dann das die box selbst rebootet?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()