VU+ stürzt ab wenn man die Festplatte aufrufen will/Freezer bei Aufnahmen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VU+ stürzt ab wenn man die Festplatte aufrufen will/Freezer bei Aufnahmen

      Hallo liebe Gemeinde,

      habe meine brandneue Duo2 in Betrieb genommen. Habe sie eingerichtet sowie Videos auf die HD gespielt (irgendwann will ich ne Netzwerkfestplatte haben und home-streaming machen, aber soweit bin ich noch nicht).

      Problem 1: Nun stürzt die Duo ab wenn man die Festplatte aufrufen will (bzw. halt diese Liste wo steht was alles drauf ist). Es kommt noch das Menüfenster wo eigentlich der Inhalt steht - dieses hat aber keinen Festplatteninhalt - dann vergrößert sich das Bild (die Auflösung springt irgendwie um), dann rebootet das Gerät.

      Ich denke (hoffe) nicht, dass was kaputt ist - ist alles neu und hat gestern noch funktioniert. Evtl. ist was falsch eingestellt oder sowas.

      Ich habe eine 2TB Platte - von HM-Sat dazugekauft und selbst eingebaut (Gerät war ohne Stromstecker, hab alles vorsichtig angefasst und so - ich weiß wie man PCs zerlegt/Komponenten hinzufügt daher hab ich mir das selber zugetraut und... na ja, wurde halt auch als Bausatz geliefert *gg*), formatiert extfat 3
      Ich habe OSCam installiert und per OSCAM-Butler als Server eingerichtet, IP statisch.
      Es läuft nun ein Edision OS Mini als Client, ebenfalls mit OS-Cam (falls das überhaupt wichtig ist).

      Problem 2, hängt vielleicht damit zusammen:
      Heute ist mir aufgefallen, wenn man aufnimmt (ein unverschlüsselter Sender), hat Pay-TV regelmäßige, häufige Freezer. Es hängt kurz, läuft dann weiter. Evtl., wenn ichs mir so überlege, könnte das iwi zusammenhängen.
      Ich hatte eigentlich OS-Cam im Verdacht - bin mir aber nimmer sicher wegen Problem 1.

      Ich kann inzwischen sogar Open Webif benutzen (bin ich ganz stolz drauf, hab ich die Tage erst gelernt *gg*). Muß ich evtl. irgendwas ändern/editieren o.ä., um genannte Probleme wegzukriegen?
    • Standardskin ?
      Movielist oder EMC zur Wiedergabe ?
      Crashlog unter /hdd vorhanden ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • OK, ich hänge das Crashlog an.

      Ich habe das Standard-Skin.
      Ich glaube das Verzeichnis wird per Movielist angezeigt, bin aber nicht 100% sicher. Ich drücke auf die Verzeichnis-Taste der Fernbedienung... (ich glaube ich habe nix umgestellt diesbezüglich).
      Files
    • Nachtrag:

      Ich habe mal in den Erweiterungen den Mediaplayer aufgerufen (ich glaube der heißt so). Dieser bringt die Box nicht zum Absturz (*freu*). Wenn man aber den Ordner "movie" auf der HDD wählt, zeigt er keinen Inhalt an. Per FTP sehe ich aber, dass (viel) Inhalt drauf ist.
    • Nochmal Nachtrag (sorry, leider kann ich meinen Beitrag nicht editieren):

      Als ich obigen Text geschrieben habe - sah ich per FTP (FileZilla) alle übertragenen Filme (auch neu aufgenommene Filme).

      Dann war ich unten und hab die Erweiterung probiert (mit leerem Verzeichnis im Bildschirm).

      Jetzt geh ich in FileZilla - und das Verzeichnis "movie" ist leer! Da steht nix drin! Das Zeug war vor ner halben Stunde noch da! Gleichzeitig findet noch eine Übertragung mit FileZilla statt. Ich hatte ein paar Filme zum Draufschieben gestartet (mit WLAN gehts nicht so arg schnell). Dieser Transfer FINDET NOCH STATT!

      Es werden Filme in ein Verzeichnis geschoben welches ich gar nicht sehen kann/habe!

      Ich kann Euch gar nicht sagen wie fassungslos ich gerade bin :8| :8| :8|
    • Ist die Festplatte als HDD gemountet und eingehangen und bleibt sie es nach Neustart auch?

      Im Gerätemanager stellt man das ein und kann daskontrollieren!

      Sonst ist media/hdd dann der interne Flashspeicher....
    • IO/Fehler...
      Festplatte richtig gemount? Festplatte in ordnung? Exfat4 besser für grössere Festplatten...
    • Also sie war wohl in extfat 4 formatiert. Sie war gemountet und als media hdd gelistet. Ich denke mal, der interne Flash-Speicher hat keine 2 TB *gg*.

      Inzwischen (gestern nacht) haben wir ne Aufnahme gestartet und nach einem ewigen Ladebalken kam dann eine Meldung die sinngemäß besagte dass eine Festplatte im Gerät ist welche erst gemountet werden müsse.
      Irgendwie hat die Software die Festplatte rausgekickt.

      Ich kann natürlich die Platte neu formatieren und mounten. Jetzt sorge ich mich nur, dass das wieder passiert. Andere Frage: Am OS-Cam kann das dann nicht liegen? Hab im Webzugriff gesehen dass ich eine unstable-Version installiert habe (wollte ich eigentlich nicht).
    • eigentlich nicht.
      Unstable heisst nur, dass da Updates kommen.
      Stable musst von Hand updaten.
      Neu formatieren würde ich (noch) nicht.
      Sind Deine Übertragungen jetzt abgeschlossen?
      Würde nochmal in Ruhe neu starten, wenn alles abgeschlossen ist und dann gucken.

      Aus- und neu einhängen geht auch ohne formatieren.
      Grüße und einen guten Verlauf, der SattSeher

      --------------------------------------------------------------
      Skin: Fluid Next
      Empfang: Astra 19.2

      The post was edited 1 time, last by satt-seher ().

    • Das habe ich gemacht bzw. das System meldete ein "neues Gerät". Einhängen hat nicht mehr funktioniert. Hab dann initialisiert. Das ging. Formatieren auch. Einhängen nicht. Hab neu gebootet. Dann ging schon das Initialisieren nicht mehr.

      Ich habe jetzt die Platte ausgebaut und die alte Platte (von meiner Ultimo welche nicht mehr geht) reingebaut. Diese wird sofort erkannt und eingehängt (ohne Format, sie ist ja bereits extfat 4). Diese läuft jetzt erstmal.

      Ich vermute jetzt sehr stark tatsächlich einen Defekt der neuen Platte. Ist sicher selten, aber nicht unmöglich. Muß diese nun bei HM-SAT reklamieren (dort hab ich die neue Ausrüstung her, dürfte der Platzhirsch für diese Art Ausrüstung sein).

      Ich glaube jetzt noch nicht, dass die nagelneue Duo defekt ist. Und die Info zwecks Crashlog (siehe oben) bestätigt meine Vermutung zwecks HD.

      Ich hoffe, dass HM-Sat mir keine Schwierigkeiten macht. Hab beim Einbau die üblichen Dinge beachtet.
    • Crashts mit der alten Platte in der Movielist auch ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • In meinem Beruf doch recht häufig defekte Festplatten neu aus der Packung. Herstellung wird immer billiger und das kostet qualität. Ist leider mal so. Dauert nicht mehr lange und dann gibt es keine mechanische Festplatten mehr. Nur noch SSD..
    • Ist zwar schon lange her, aber war ja mein Thread *gg*. Ich hatte die Platte bei HM reklamiert. Bekam eine neue (??). Diese leider erst jetzt in Betrieb genommen (ich möchte oft schneller sein aber na ja, Familie, Kinder, Beruf... ihr versteht schon). Wieder nur Abstürze, am Schluß gar kein Zugriff mehr möglich (nicht mal mehr für ne Timerliste o.ä.).

      Lösung: Ab auf den Müll. Schade - aber nicht zu ändern. Hab mir jetzt ne Western Digital gekauft und hoffe, dass die jetzt eben einfach funktioniert...