VU Solo Serial flashen

    • VU Solo Serial flashen

      Hallo,
      ich habe bei meiner Solo mein Image zerschossen. Ich dachte mir, was soll es, USB-Stick fertiggemacht und flashen... klappte nicht.
      Mal einen anderen Stick genommen.. klappte auch nicht. Noch diverse andere Sticks probiert. Kein Erfolg.
      Da habe ich mir gedacht.. Serial flashen.
      Ich habe mir ein älteres NFI-File (vti-solo-image-v2.1-02102010.nfi) besorgt, VU-Util gestartet, mit der Solo verbunden und es erscheint eine Fehlermeldung.



      Was habe ich verkehrt gemacht und was muss ich für einen erfolgreiches Flashen abändern?

      Dank im Voraus

      J
    • err-code -21 sagt mir jetzt nichts.
      Du verwendest ein serielles Nullmodemkabel?
      Gegentest, Hyperterminal auf PC installieren und konfigurieren.
      Box strom geben, sollten irgendwelche Meldungen auf den PC-Bildschirm erscheinen.
      Ob man mit den VU Util auch den Start der Box protokollieren kann
      entzieht sich meiner Kenntnis.
      Kurze Flash Anleitung Lan & Seriell
      Vielleicht hilft Dir das.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()

    • Zuerst einmal danke für einen schnellen Hilfeversuch.

      Nachdem ich mich mit einem Hyperterminal mit meiner Solo verbunden habe,
      bekam ich folgendes Ergebnis:


      Spoiler anzeigen

      BCM73250010
      012
      K1
      K2


      K3


      K4


      K5


      Shmoo Version=3.6
      DDR Freq=0x0000018E
      %00000001%
      RC1=00000005
      WC1=00000004
      RC2=00000018
      WC2=00000039
      RC3=0000000E
      WC3=00000004
      RC4=0000000E
      WC4=00000039
      NWC=0000001E
      RC5=00000005
      WC5=0000001E
      RC6=00000018
      WC6=0000001E
      NRC=0000000E
      RW=00000014
      WW=00000036
      G=00000000 R=0000000E W=0000001E
      BL=00000000
      RC1=00000005
      RC2=00000019


      BL=00000001
      RC1=00000003
      RC2=00000018


      BL=00000002
      RC1=00000002
      RC2=0000001B


      BL=00000003
      RC1=00000000
      RC2=00000018
      3
      COPY CODE
      AS567
      CP16=80040483,BEA3519F,80000167



      BCM97325B0 CFE v2.27, CFE core v2.12, Endian Mode: Little
      Build Date: Wed May 18 10:18:50 2011 (shcheong@ncsh)
      Copyright (C) Broadcom Corporation.



      DDR Freq: 398MHz
      CPU speed: 333MHz
      Memory Config: 32-bit UMA
      Device Tech: 1Gb
      Total memory: 256MB
      Total flash: 128MB


      Initializing USB.
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub


      CFE initialized.


      checking usb
      Loader:elf Filesys:raw Dev:flash0.kernel File: Options:rootfstype=jffs2 root=/de
      v/mtdblock0 rw mem=0x8000000
      Loading: PANIC: out of memory!
      **Exception 32: EPC=8703A064, Cause=00000010, VAddr=00000056
      RA=8703A05C, PRID=0101954C


      0 ($00) = 00000000 AT ($01) = A0000000
      v0 ($02) = 00000000 v1 ($03) = 00000000
      a0 ($04) = 00000000 a1 ($05) = 87148310
      a2 ($06) = 87046C18 a3 ($07) = 00000000
      t0 ($08) = 871483FE t1 ($09) = 00000000
      t2 ($10) = 78F80624 t3 ($11) = 8707FE70
      t4 ($12) = 00000001 t5 ($13) = 00000006
      t6 ($14) = 00000002 t7 ($15) = 871485BC
      s0 ($16) = 00000000 s1 ($17) = 87072344
      s2 ($18) = 8707F9D8 s3 ($19) = 87148668
      s4 ($20) = 0000011E s5 ($21) = 871486D0
      s6 ($22) = 87039774 s7 ($23) = 870747A8
      t8 ($24) = 00000000 t9 ($25) = 00000004
      k0 ($26) = FFFFFFFF k1 ($27) = 8702F184
      gp ($28) = 8704E320 sp ($29) = 87148640
      fp ($30) = 8707F4D8 ra ($31) = 8703A05C



      *** Waiting for system reset ***


      BCM73250010
      012
      K1
      K2


      K3


      K4


      K5


      Shmoo Version=3.6
      DDR Freq=0x0000018E
      %00000001%
      RC1=00000005
      WC1=00000002
      RC2=00000018
      WC2=00000037
      RC3=0000000E
      WC3=00000003
      RC4=0000000E
      WC4=00000038
      NWC=0000001D
      RC5=00000005
      WC5=0000001D
      RC6=00000018
      WC6=0000001D
      NRC=0000000E
      RW=00000014
      WW=00000036
      G=00000000 R=0000000E W=0000001D
      BL=00000000
      RC1=00000005
      RC2=00000019


      BL=00000001
      RC1=00000003
      RC2=00000018


      BL=00000002
      RC1=00000002
      RC2=0000001B


      BL=00000003
      RC1=00000000
      RC2=00000018
      3
      COPY CODE
      AS567
      CP16=80040483,BEA3519F,80000167



      BCM97325B0 CFE v2.27, CFE core v2.12, Endian Mode: Little
      Build Date: Wed May 18 10:18:50 2011 (shcheong@ncsh)
      Copyright (C) Broadcom Corporation.



      DDR Freq: 398MHz
      CPU speed: 333MHz
      Memory Config: 32-bit UMA
      Device Tech: 1Gb
      Total memory: 256MB
      Total flash: 128MB


      Initializing USB.
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub
      USB: Locating Class 09 Vendor 0000 Product 0000: USB Hub


      CFE initialized.


      checking usb
      Loader:elf Filesys:raw Dev:flash0.kernel File: Options:rootfstype=jffs2 root=/de
      v/mtdblock0 rw mem=0x8000000
      Loading: PANIC: out of memory!
      **Exception 32: EPC=8703A064, Cause=00000010, VAddr=00000056
      RA=8703A05C, PRID=0101954C


      0 ($00) = 00000000 AT ($01) = A0000000
      v0 ($02) = 00000000 v1 ($03) = 00000000
      a0 ($04) = 00000000 a1 ($05) = 87148310
      a2 ($06) = 87046C18 a3 ($07) = 00000000
      t0 ($08) = 871483FE t1 ($09) = 00000000
      t2 ($10) = 78F80624 t3 ($11) = 8707FE70
      t4 ($12) = 00000001 t5 ($13) = 00000006
      t6 ($14) = 00000002 t7 ($15) = 871485BC
      s0 ($16) = 00000000 s1 ($17) = 87072344
      s2 ($18) = 8707F9D8 s3 ($19) = 87148668
      s4 ($20) = 0000011E s5 ($21) = 871486D0
      s6 ($22) = 87039774 s7 ($23) = 870747A8
      t8 ($24) = 00000000 t9 ($25) = 00000004
      k0 ($26) = FFFFFFFF k1 ($27) = 8702F184
      gp ($28) = 8704E320 sp ($29) = 87148640
      fp ($30) = 8707F4D8 ra ($31) = 8703A05C



      *** Waiting for system reset ***


      Das sieht für mich so aus, als versucht die Box das alte Image zu laden, und bricht den Startvorgang wegen Memory-Mangel ab. Ich verstehe
      nur nicht wieso, da nichts hinzugefügt wurde. Ein erneuter Flashversuch über die serielle Schnittstelle klappte immer noch nicht (Fehler s.oben)
      Ich komme nicht weiter.

      Hilfe .....

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ditschi1691 () aus folgendem Grund: Inhalt in Spoiler gepackt.

    • vuplus-support.org/wbb4/fileba…time&sortOrder=DESC&id=39
      gibt es mehrere VTI Images für den seriellen Flash
      In der Anleitung wo ich oben verlinkt habe, sieht das Ganze etwas anders aus
      Vielleicht auch eine ältere Vers. v. Flashutil verwenden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Radar ()