Mediaportal auslagern

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Schau mal ins Temp-Verzeichnis. Diesbezüflich sollte aber nach einen kompletten Neustart wieder mehr Flashspeicher verfügbar sein. Natürlich ohne zu wissen was für Erweiterungen und Plugins auf Deiner Box installiert sind. Picons sollen auch Flashspeicher kapern, sofern die nicht auf einen USB-Stick "ausgelagert" sind. Mit nur mehr 10 MByte freien Flash würde ich, sofern da was kommt, kein Onlineupdate ohne vorherige Sicherung vom Image machen wollen.
    • Das Verzeichnis tmp (nicht Temp) liegt im RAM, hat also mit dem schwindenden Flashspeicher nichts zu tun.
    • Also, ich hab ja VU+Solo2 und ich habe direkt aus dem movie Ordner Filme geschaut und sonst nur TV!

      Kontrollieren tue ich den Flash Speicher hier:

      Blaue Taste / VTI Systeminformationen / Aktuelle Informationen zum System

      und dann sehe ich wieviel Speicher wo ist!

      Beste Grüße..

      Radar wrote:

      Schau mal ins Temp-Verzeichnis. Diesbezüflich sollte aber nach einen kompletten Neustart wieder mehr Flashspeicher verfügbar sein. Natürlich ohne zu wissen was für Erweiterungen und Plugins auf Deiner Box installiert sind. Picons sollen auch Flashspeicher
      Nachtrag:

      ich habe die Picons auf dem USB Stick und ich habe das System mal neu geflasht - hab dadurch 2 MB "gewonnen", die sich aber jetzt schon wieder auf 11 MB reduziert haben!!???

      Radar wrote:

      Natürlich ohne zu wissen was für Erweiterungen und Plugins auf Deiner Box installiert sind
      Mit dieser Konfiguration hatte ich mal 27 MB - ich habe nichts (Plugin) hinzugefügt - wie gesagt, es ist immer weniger Flashspeicher geworden!

      The post was edited 1 time, last by hgdo: Bitte keine Doppelpostings! ().

    • Aladd wrote:

      ich hab ja VU+Solo2
      :crazy3:

      Warum schreibst du dann bei der DUO??
      Außerdem steht im Thread Titel "MediaPortal", hast du das auch nicht?
      Ein wenig aufpassen und mitdenken, nicht einfach irgendwo posten wo man sich gerade befindet, mMn.

      Deine Probleme können ganz anderer Natur sein, als bei der DUO.

      Eidit: Zur Not einen eigenen Thread aufmachen, wenn man nix passendes findet.
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin

      The post was edited 2 times, last by Marti_win7 ().

    • Aladd wrote:

      und ich habe das System mal neu geflasht
      mit einer "Imagesicherung"? Sofern mit Image aus der Database komplett neu, müsstest ja wieder Sprachen die Du nicht sprichst entfernen, Treiber wo es keine Geräte dafür gibt etc. mit VTI-Zer0 löschen und die Picons wieder "auslagern/verknüpfen". (Samba aber auf jeden Fall lassen). Vermutlich gibt es einen "Telnetbefehl" der listet, was den Flashspeicher bei Dir "belastet". Diesbezüglich muss aber wer Anderer helfen.

      The post was edited 1 time, last by Radar ().

    • Marti_win7 wrote:

      Warum schreibst du dann bei der DUO??
      Außerdem steht im Thread Titel "MediaPortal", hast du das auch nicht?
      Ein wenig aufpassen und mitdenken, nicht einfach irgendwo posten wo man sich gerade befindet, mMn.
      Sorry, hab nicht genau hingeschaut - soll nicht wieder vorkommen!
    • hallo
      Hier wird immer von auslagern auf Stick geschrieben, ich kann ja auch auf die interne hd auslagern oder ?
      fall ständig auf 3 Mb runter, gut ich hab ne 2er Solo aber das die Mb so schnell weniger werden ist mir unerklärlich.
      Nach dem Image Trick sind es 20; Stunden später nur noch 3 maximal 5.
    • Ohne dass du etwas machst? Bleibt bei meiner Solo2 konstant
      Läuft evl. Timeshift in den Flash? Prüf mal die Verzeichnisse


      EDIT
      fällt mir gerade noch ein...
      Kannst ja auch mal anzeigen lassen, welche Dateien sich in den letzten 10 Minuten auf deinem System geändert haben.

      Dazu über Telnet oder Putty anmelden und dann eingeben:
      find / -type f -mmin -10 > xxtest && cat xxtest | grep -v xxtest | grep -v "/proc" | grep -v "/sys" | grep -v "/run" && rm xxtest
      (Am besten kopieren --> einfügen)
      Auswahl_218.png
      Rechtschreibfehler sind beabsichtigt, sie fördern ein genaueres Lesen
      Debug Log aktivieren Putty Telnet Screenshots erstellen

      The post was edited 2 times, last by hajeku123 ().