Mediaportal auslagern

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Mediaportal auslagern

      Hallo,

      aufgrund des Flashspeichermangels habe ich das Image entschlackt und dann MP installiert. Danach habe ich es mir Pluginmover auf /media/usb verschoben. Alles soweit gut. Wenn nun ein Update des Portals angezeigt wird, wird dies dann auch direkt auf den usb geladen? Oder muss ich da vorher irgendwelche Symlinks setzen. Von diesen hab ich allerdings keine Ahnung.

      gruss
    • Geht ohne was zu machen

      gesendet mit untauglichem Tapatalk
      Gruß Mistaya




      Überspannungsschutz für die VU+ Box ? - Ja, aber erst, wenn mal eine abgefackelt ist !
      .
    • Also ich wollte gerade ein Update starten. Allerdings bekomme ich dann angezeigt das es nicht machbar ist, da weniger als 16MB Flachspeicher zur Verfügung stehen. Scheint dann wohl doch noch an einer Schraube gedreht werden zu müssen
    • Dein Profil ist leer, scheint um eine alte Duo zu gehen.
      Wird hier allgemein begrüsst, wenn das Profil mit Box und akiven Image ausgefüllt ist. ;)
      Mit VIT-Zer0 Sparachen die Du nicht sprichst entfernt?
      Ebenfalls Treiber v. Geräten die nicht angeschlossen sind (WLan, USB-Tuner etc.)
      Samba aber lassen.
      Und, vor dem Update das komplette Image sichern. Für den Fall eines Falles.

      The post was edited 2 times, last by Radar ().

    • Profil wird vervollständigt. Ja, ich habe ja alles entschlackt damit ich genug Platz für die Erstinstallation des MP hatte. Nur hab ich nach der Auslagerung auf USB und entsprechenden ROM-Updates nicht mehr genug Platz um es wieder in den Flash zu holen und dort upzudaten. Von daher dachte ich das es auch direkt geht wenn das Mediaportal auf dem USB liegt. Irgendeinen Link setzen damit das Update ausgelagert installiert wird.
    • Die Warnung kommt immer, wenn nicht mindestens mehr als (glaube) 16 MB im Flash frei sind.
      Kann aber durchaus trotzdem ( bei mir auf einer Uno mit 11 MB frei) funktionieren.
      Lange gelbe Taste drücken und Du siehst was Sache ist.
      Aber halt für den Fall eines Falles "vorsorgen".
    • Was willst updaten?

      Wenn das Mediaportal (oder auch andere Plugins) via PluginMover auf USB Stick augelagert hast, wird ein eventuelles Update vom Mediaportal auf USB Stick durchgeführt,
      Ein Zurückholen in den Flash ist nicht erforderlich. Das ist hier auf meiner Duo1 schon seit einiger Zeit so gelaufen.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Ich war der Meinung Du wolltest das VTI updaten.
      Da kommt bei mir die Meldung bevor was passiert und in Folge kann ich
      "abbrechen" oder halt trotzdem weitermachen.
      Du hast ja vorher eine Komplettsicherung v. Image gemacht.
      Spiel die wieder ein wenn es Probleme geben sollte.
    • ditschi1691 wrote:

      Was willst updaten?

      Wenn das Mediaportal (oder auch andere Plugins) via PluginMover auf USB Stick augelagert hast, wird ein eventuelles Update vom Mediaportal auf USB Stick durchgeführt,
      Ein Zurückholen in den Flash ist nicht erforderlich. Das ist hier auf meiner Duo1 schon seit einiger Zeit so gelaufen.
      Vielleicht ist das so bei dir. Bei mir nicht. Das MP ist ordnungsgemäss auf /media/usb ausgelagert und funktioniert auch tadellos. Der USB-Stick ist gross genug. Und beim Versuch des Updates aktuell von 7.7.2 auf 7.7.4 bricht er am Ende mit der Meldung ab das nicht genug (genau gesagt weniger 16MB) zur Verfügung stehen.
    • Ich vermisse das Wort Picon. nur für den Fall, daß diese noch nicht ausgelagert sind.

      Vorsicht, Halbwissen (man möge mich korrigieren):
      Falls auch bei den Boxen deiner Generation xbmc vorinstalliert aber unbenutzt ist, könnte die Deinstallation ein bischen was bringen. Diese Vermutung gilt nur, wenn die entsprechenden Binaries trotz Auslagerung in /usr/bin und /usr/lib verbleiben.

      edit: das war als AW auf #5 gedacht. Telefon ging zwischendurch.
      Konfig

      Solo SE V2 und Uno 4k jeweils ohne Festplatte mit 2 Sat-Eingängen an Astra 19.2
      VTI 13.0.x Standardinstallation mit folgenden Änderungen:
      + KravenFHD
      + Picons Transparent.Stefanbenno06.220.132.19
      - Blindscan
      - Renotecontrolcode
      + AutoTimer
      + EPGRefresh
      + EMC
      + CoolTVGuide
      + Multiquickbutton
      + Verkehrsinfo
      - automount.xml
      + auto.network ( STB -fstype=nfs,rw,soft,tcp,nolock 192.168.178.33:/STB )
      + ln -s /media/net/autofs/STB /media/hdd

      The post was edited 1 time, last by Harvey56 ().

    • Man kann doch nachschauen welche Plugins ausgelagert sind und welche nicht.
      OpenWebIf glaube ich, sollte man z. B. gar nicht auslagern.
      Wenn Dich auf sehr dünnen Eis bewegen willst, dann lies mal das hier
      Flashspeicher Problem: Python auf USB ausgelagert
      Von mir (noch) nicht getestet. Aber halt nach den Motto "probieren geht über studieren". :)
      Beim TE scheint das einwandfrei zu funktionieren, Rückmeldungen von anderen
      Forenmitgliedern gab es bisher aber (leider) keine.
      Beruhigend ist es immer, wenn man von einen funktionierenden Image eine Komplettsicherung hat.
    • Radar wrote:



      Wenn Dich auf sehr dünnen Eis bewegen willst, dann lies mal das hier
      Flashspeicher Problem: Python auf USB ausgelagert
      Von mir (noch) nicht getestet. Aber halt nach den Motto "probieren geht über studieren". :)
      Beim TE scheint das einwandfrei zu funktionieren, Rückmeldungen von anderen
      Forenmitgliedern gab es bisher aber (leider) keine.
      Also das funktioniert bei mir definitiv nicht. Nachdem ich es ausgelagert und verlinkt hatte startete die Box überhaupt nicht mehr. Keine Ahnung warum es bei dem TE funktioniert hat.
    • medicus41 wrote:

      verlinkt hatte startete die Box überhaupt nicht mehr.
      Kenn mich mit Linux nicht aus. Vermutlich muss eine "dauerhafte" Verlinkung/Pfad in irgend einer
      Startdatei (in Win z. B. Autoexec) gemacht werden damit bei einen Neustart klar ist wo die Datei sich aktuell befindet.

      The post was edited 1 time, last by Radar ().

    • Hallo ditschi1691,

      ich hab da mal eine bescheidene frage zum Flashspeicher.

      Am Monatsanfang habe ich nachgesehen und noch 27MB freien Flash gehabt...
      Nun habe ich heute nachgesehen und habe nur noch 10MB freien Flash.

      Ich habe weder was upgedatet noch sonst was an der Box verändert.
      Hab nur TV geschaut und aufgenommene Filme.

      Wieso wird der Flachspeicher immer kleiner und kleiner bzw. voller und voller?

      Ich verstehe das nicht so recht:
      Baut sich da irgendwo cache auf??

      Danke im voraus für die Antwort!

      beste Grüße...
    • Aladd wrote:

      Hab nur TV geschaut und aufgenommene Filme.
      Mit MediaPortal oder ohne ?


      Bin mir nicht ganz sicher, aber ich habe auch das Gefühl, das die Anzeige nicht immer gleich bleibt.
      Hast du schon das EPG auf der DUO woanders hin ausgelagert?
      ---------------------------------------------------------------------------------------

      Anleitung für den SerienRecorder :link1;

      SerienRecorder :319:

      aktuelle Release Version 4.1.0

      *guckstdu* Installation von Betas

      Martins FHD SR-Skin