Probleme nach dem Flashen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Probleme nach dem Flashen

      hallo, ich bin neu hier und brauche eure hilfe. habe das neue VU+ Ultimo 4k mit 1 terabit festplatte drine und habe das Image black hole drauf geflasht per USB.

      ich hab ein problem das die Fernbedienung nicht immer will das heisst das die VU immer hackt.

      wer weisst was das sein könnte? muss ich neu flashen oder softwareupdate machen oder was ist hier falsch.
      kann die Box durch Flashen kaputt gehen?


      kann mich auch nicht connecten mit dcce2. telnet login incorrect. zeigt zwar grünen balken geht aber nicht rein.

      hat einer ahnung was ich als nächtes tun muss? ich möchte die box nicht kaputt machen.
      danke
    • hattest Du die Box mal im Auslieferungszustand getestet.

      Und Du bist hier im Forum des VTI-Image !!

      BlackHole hat ein eigenes Forum.

      Dort wird man die eher helfen können.

      Link zum BH-Forum ist hier nicht erlaubt.
      Musst Du mal google fragen.
    • hallo, danke für deine nachricht.

      die box wurde nicht im auslieferungszustand getestet, der verkäufer hat gleich VTI-image neuste version drauf gespielt per USB. am 06.01.17

      vor dem flashen hat er noch die festplatte eingebaut. 1 terabit.

      bei mir zuhause hab ich dann die box angemacht und gemerkt, dass die fernbedienung nicht so wirklich will. mal geht die dann par minuten wieder nicht und immer so.

      dann habe ich hier sachen gelesen und mich endschieden Black Hole darauf zu spielen in der hoffnung, dass es besser wird. ausprobieren halt.

      ich möchte ja jetzt wieder die VTI-image darauf spielen. meine frage ist kann ich was kaputt machen wenn ich immer wieder neu Flesche per USB.

      und hat einer einen link wo ich das richtige VTI-image runterladen kann?

      oder muss ich die box wieder in originalzustand fleshen? geht das genau so mit USB? wo finde ich die original Image?

      Vielen Dank.
    • Kaputt machen kannst Du nichts.

      Das Original-Image findest Du hier

      Vu+ Update

      würde das zuerst flashen und die Grundfunktionen testen
      (Netztwerk, Sendersuchlauf und natürlich die Fernbedienung)

      Das VTI-Image findest Du in der Database

      VTi - Vu+ Team Image Ultimo 4K - 11.0.1


      nach dem Flashen das Netzwerk einrichten und die Online-Udates machen

      (Tasten Blau,Grün,Grün drücken)


      und hier die Flashanleitung


      VTi Installation – Vu+ WIKI