Amazon Echo mit Raspberry Pi oder NAS und HA-Bridge

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich habe die HABridge Version 5.2.1 auf meiner DS215j installiert, da kann ich den Port übers Webinterface problemlos ändern. Meine lauscht z.B. auf Port 8080 und hört auf Alexa. Sollte also normalerweise auch mit anderen Ports als Port 80 laufen.
    • ne Hilft nicht grade schnell ausprobiert ... jetzt müsste ich das über diese apache versuchen hab nur keinen plan wie hab ich noch nie gemacht.

      Also das mit dem port 80 hab ich jetzt fast über all gelesen von daher muss ich das irgend wie hin bekommen das es läuft .
    • @newdsm,

      den Port 80 über das Web-Interface umzustellen reicht nicht. Da gibts noch eine andere Stelle, wo der "Service" gestartet wird.

      Aendere auch in folgender Datei den Port:

      Pfad: /etc/systemd/system
      Datei: habridge.service

      Das gilt fuer (m)einen Raspberry. Koennte sein, dass es fuer die Synologie-Box ein anderer Pfad ist.

      LG, Goggo
    • Geht bei mir über Port 8080 mit Echo 1st Gen und Sonos One.

      The post was edited 1 time, last by Eisblume ().

    • Hallo zusammen.
      Ich habe das problem das ich die HA-Bridge 5.3.0 auf meinem Synology laufen habe auf dem Port 8080.
      Mittlerweile funktioniert die Steuerung mit Alexa nicht da ja bekanntlich nur noch auf port 80 funktioniert.
      Auf der Synology (DS218+) ist der port 80 bereits belegt und den kann ich nicht ändern.
      Gibt es eine Möglichkeit das trotzdem zum laufen zu bekommen oder ist für mich jetzt die HA-Bridge mit Alexa auf dem Synology Geschichte???

      Würde mich sehr freuen wenn mir jemand helfen könnte.
    • dawasch wrote:

      Hallo zusammen.
      Ich habe das problem das ich die HA-Bridge 5.3.0 auf meinem Synology laufen habe auf dem Port 8080.
      Mittlerweile funktioniert die Steuerung mit Alexa nicht da ja bekanntlich nur noch auf port 80 funktioniert.
      Auf der Synology (DS218+) ist der port 80 bereits belegt und den kann ich nicht ändern.
      Gibt es eine Möglichkeit das trotzdem zum laufen zu bekommen oder ist für mich jetzt die HA-Bridge mit Alexa auf dem Synology Geschichte???

      Würde mich sehr freuen wenn mir jemand helfen könnte.
      Hallo zusammen,

      gibt es hier zu schon Lösungen?
      Ich habe die HA Bridge auf Port 8080 am laufen und auch ein Gerät erstellt, aber unser Echo show 5 findet keine neuen Geräte....

      Gruß
      Marcus
    • Hallo rolu2,
      leider kann ich auf meiner DS 115j kein Docker installieren....
      Gibt es noch andere Möglichkeiten mit der DS?
      Gruß Marcus

      The post was edited 1 time, last by hgdo: unnötiges (Komplett-)-Zitat entfernt ().