Box bootet nach VTI-Update nicht mehr

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Box bootet nach VTI-Update nicht mehr

      Hallo!

      Ich habe hier eine Duo2 bei der ich über das VTI-Menü das aktuellste VTI-Update heruntergeladen habe.
      Nach dem Neustart friert die Box leider ein und fährt nicht mehr hoch. Bleibt im Startbildschirm hängen.
      Per DCC komme ich noch auf die Box. Leider wurde vorher kein Backup ausgeführt.
      Habe ich irgendeine Chance, die Box zu retten?
      Ich habe leider kaum Erfahrung mit solchen Dingen, ich wäre sehr dankbar, wenn ihr das einfach verständlich für einen Laien erklären könntet. ;)
    • @ Ismer
      Versuche mal das: Per Telnet
      init 4- Enter und dann init 3 und Enter.
      Vielleicht läuft die Box dann hoch. War jedenfalls bei mir mal erfolgreich.

      The post was edited 1 time, last by JoachimPaul ().

    • @Ismer
      Ich weiss nicht so recht, ob die Vorgehensweise die richtige ist.

      Was hast Du eigentlich genau versucht zu machen?
      Hast Du versucht über VTI Panel - Neuigkeiten ein Imageupgrade von VTI 9.X.X auf VTI 11.X.X durchzuführen oder hast versucht das VTI 11.0.X auf die Weise zu aktualisieren. Es wäre hilfreich, wenn Deine Profildaten um Box und Image ergänzen könntest. Bei beiden Aktualisierungsvarinaten sollten eigentlich mit der Backupsuite vor dem Updatevorgang automatisch Sicherungen der Plugins, Einstellungen und Kanallisten erstellt worden sein.

      Ich würde jetzt zunächst einmal per Telnet versuchen die Box wieder zum laufen zu bekommen.
      Dazu sollte im Telnetclient des DCC der Befehl "software-update" eingegeben werden.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!

      The post was edited 1 time, last by ditschi1691 ().

    • Das Problem ist ja, daß ich nicht wirklich viel Ahnung von der Box habe. Ich habe im VTI-Menü die oberste Softwareversion mit Datum von heute ausgewählt.
      Dann hat die Box gemeldet, daß sie fertig ist mit der Aktualisierung und gefragt, ob ich neu starten will, was ich dann bestätigt habe. Seitdem bleibt sie hängen.
      Es ist ein VU+ Duo2.
      Haber gerade im Telnet den Befehl software-update eingegeben. Dann kam die Meldung "Software update finished, please reboot now"
      Habe dann mit dem Befehl reboot neu gestartet. Nun hängt sie wieder...
    • Versuch mal per Telnet :

      Source Code

      1. opkg install enigma2-python-src
      2. reboot
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • @markusw: hilft auch nicht.

      Werde dann wohl neu flashen. Kann ich irgendwelche Einstellungen sichern? Kanalliste? Einstellungen für das SKY Modul und die HD+ Karte?

      Oder kann ich irgendwo sehen, ob die Box vor dem Update irgendwo automatisch ein Backup angelegt hat, was ich zurückspielen könnte?

      The post was edited 1 time, last by Ismer ().

    • Beim VTI-Update wird automatisch einen Backup Sicherung gemacht.
      Schau nach: media/hdd/vti-backupsuite
      Weniger ist manchmal mehr!

      Mein Setup: aktuelles VTi Image mit MuteSpectator-MOD Skin. OScam-Update. Plugins: OpenWebIF, GraphMultiEPG, EPGRefresh, EPGImport, EPGSearch, TMDb. Interne HDD 1TB. LAN an Fritz!Box 7580. HD+02. EPG.dat, Picons, Image Backup, und BackUpSuite Daten im Flash. Dur-Line UK-124 Unicable LNB für Astra 19.2E (8 Tuner), Dur-Line UK-124 Unicable LNB für Astra 28,2E (4 Tuner), Inverto IDLB-QUDL42-UNI2L-1PP für Hot Bird 13E (4 Tuner), Dual DVB-C/T2 Tuner. FCC=Off.

      The post was edited 1 time, last by atreyou ().