Fluid Next 28.11.2018 v3.125 VTI14 only

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Waldmensch schrieb:

      Wie kommst Du auf den Gedanken, dass es Sinn macht, ein paar Bilder ins Paket zu packen und ein paar nur online zu stellen?

      Der onthefly Download war zuerst da. Dann kam die Idee mit EPG Share diese nächtlich vorzuladen. Geblieben ist zum heutigen Stand die Kombi aus beidem. Erst wird lokal geschaut, dann online.


      Gesendet von irgend einem kaputten Telefon.
      Das ist interessant.
      Also, wenn ein Bild nicht auf der Platte zu finden ist, welche durch EPG Share befüllt wurde, wird online nach dem Bild gesucht.
      Wo wird denn gesucht? Ich meine, auch wieder bei der Quelle von EPG Share oder noch woanders?
      Weißt Du, wie oft diese Requests gesendet werden? Bei jedem EPG Aufruf? Auch beim Seiten-Blättern?

      Gruß

      Janny
    • Fluid Next 28.11.2018 v3.125 VTI14 only

      Nein, es hat keine negativen Auswirkungen.

      Deine Leitung kann Quadrillionen MBit dick sein, wenn der Server (gerade) eine miese Latenz hat oder Dein PiHole die Adresse sperrt oder nicht schnell genug auflöst, spinnert es halt


      Gesendet von irgend einem kaputten Telefon.
      VU+ Solo2 LAN
      VU+ Uno4k LAN
      VU+ Uno4k WLAN 5GHZ
      VU+ Zero LAN
      Inverto Unicable JESS LNB (32) + Inverto Power Inserter.
    • Fluid Next 28.11.2018 v3.125 VTI14 only

      @Janny ich verstehe deine Frage nicht. Du siehst doch auf der Mattscheibe wann ein Bildwechsel stattfindet. Dann findet der o.g. Prozess statt. Platte - > Netz -> Platzhalter. Soweit ich weiß, wird ein Netzfund im Bilderordner gespeichert, steht beim nächsten mal also offline zur Verfügung.





      Gesendet von irgend einem kaputten Telefon.
      VU+ Solo2 LAN
      VU+ Uno4k LAN
      VU+ Uno4k WLAN 5GHZ
      VU+ Zero LAN
      Inverto Unicable JESS LNB (32) + Inverto Power Inserter.
    • Fluid Next 28.11.2018 v3.125 VTI14 only

      Dann ist das Medium, auf dem die Bilder liegen, zu langsam. Durchsatztest machen. Wo liegt die epg.db?


      Gesendet von irgend einem kaputten Telefon.
      VU+ Solo2 LAN
      VU+ Uno4k LAN
      VU+ Uno4k WLAN 5GHZ
      VU+ Zero LAN
      Inverto Unicable JESS LNB (32) + Inverto Power Inserter.
    • Neu

      Hallo,

      ich habe nun mal den Offline-Modus aktiviert.
      Bisher keinen Spinner mehr gehabt.

      Mir ist jedoch aufgefallen, dass die Bilder in der Groß-Ansicht im grafischem Muli-EPG nicht mehr skaliert werden.
      Hängt das mit dem Offline-Modus zusammen?

      Gruß

      Janny
    • Neu

      Janny schrieb:

      Hallo,

      ich habe nun mal den Offline-Modus aktiviert.
      Bisher keinen Spinner mehr gehabt.

      Mir ist jedoch aufgefallen, dass die Bilder in der Groß-Ansicht im grafischem Muli-EPG nicht mehr skaliert werden.
      Hängt das mit dem Offline-Modus zusammen?

      Gruß

      Janny
      Ist mir gerade auch aufgefallen.

      Es wird nur noch eine ganz matschige Grafik angezeigt.
    • Neu

      ich hab doch gesagt, dass im Offlinemodus keine Bilder mehr nachgeladen werden... Ergo wird auch kein höher aufgelöstes Bild geladen.
      Mit ner Solo2 gibt es von mir auch keinen Support mehr - die Mipsel Boxen haben einfach nicht genügend Power für die ganzen Bilder und das Laden der Bilder zur Laufzeit.
      VMC
      EPG Share
      VU Alexa Skill
      Fluid Next
      Global Search

      Spenden sind immer herzlich willkommen... einfach hier klicken und das ganze an sbeatz76@googlemail.com schicken
    • Neu

      Achso. Die hoch auflösenden Bilder kommen immer nur vom Server. Dachte die werden extra vorgeladen. Werden das zu viele Daten oder warum werden die nicht gecacht?

      Seit dem ich die epg.db, epg.dat und den Bilder Ordner auf einem USB Stick habe ist da nichts mehr zu langsam. Ich hab mich lediglich gefragt warum die Bilder plötzlich so matschig sind. Kann ja keiner wissen das die vorgeladenen Grafiken im Grunde unbrauchbar sind wer will schon diesen Pixel Brei sehen?

      Und woher soll man das alles wissen? Ich hab die ganzen Spoiler auf Seite 1 abgearbeitet und da steht nicht davon...
    • Fluid Next 28.11.2018 v3.125 VTI14 only

      Neu

      Dann bring halt Deine Internetverbindung in Ordnung. Bei mir läuft es auf allen Boxen flüssig, auch bei der Box, die über 5GHZ WLAN angebunden ist.


      Gesendet von irgend einem kaputten Telefon.
      VU+ Solo2 LAN
      VU+ Uno4k LAN
      VU+ Uno4k WLAN 5GHZ
      VU+ Zero LAN
      Inverto Unicable JESS LNB (32) + Inverto Power Inserter.
    • Neu

      hmmmdada schrieb:

      ich hab doch gesagt, dass im Offlinemodus keine Bilder mehr nachgeladen werden... Ergo wird auch kein höher aufgelöstes Bild geladen.
      Mit ner Solo2 gibt es von mir auch keinen Support mehr - die Mipsel Boxen haben einfach nicht genügend Power für die ganzen Bilder und das Laden der Bilder zur Laufzeit.
      Hallo @hmmmdada,

      wäre es für Dich eine sinnvolle Erweiterung, die hochauflösenden Bilder auch via Tagesupdate von EPGShare vorzuladen?
      Oder ist die Serverlast bei Dir dann zu hoch?

      Ich fände es besser, wenn EPGShare grundsätzlich alle Daten bereit stellt, so dass zur Laufzeit keine Requests mehr abgesetzt werden müssen.
      Wetter mal ausgenommen, das sollte auch gehen, auch wenn man Offlinemode=ja eingestellt hat, finde ich.

      Gruß

      Janny
    • Fluid Next 28.11.2018 v3.125 VTI14 only

      Neu

      Tja, 100MBit fibre ist dann scheinbar nicht das Gelbe vom Ei. Ich habe 200/50 über VF Kabel und keine Probleme. Vielleicht mal über Anbieterwechsel nachdenken?

      @Janny: das wären 99% unnütze Daten (die nie jemand zu Gesicht bekommt) x tausende Boxen. Was willst Du da für einen Server hinstellen und warum?

      Gesendet von irgend einem kaputten Telefon.
      VU+ Solo2 LAN
      VU+ Uno4k LAN
      VU+ Uno4k WLAN 5GHZ
      VU+ Zero LAN
      Inverto Unicable JESS LNB (32) + Inverto Power Inserter.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Waldmensch ()

    • Neu

      Ich habe jetzt DNS auf 1.1.1.1 und 0.0.0.0 eingestellt

      Keine Ahnung was das damit zutun hat aber aufeinmal hat sich die Box auch direkt mit 5 GHz verbunden

      Was soll ich sagen es lüppt bis jetzt kein Spinner

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von alpi- ()