HbbTv läßt sich nicht beenden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • HbbTv läßt sich nicht beenden

      Hallo zusammen,

      ich habe heute meine Ultimo 4k in Betrieb genommen (keine HDD, zwei Sat Kabel an einem FBC Tuner, keine Cams etc. und Standart VTI 11 Image) Es läuft fast alles super, die Umschatzeiten sind der Hammer. Nun zu meinem Problem, wenn ich HbbTv mit dem "Red Button" aufrufe, funktioniert das nach zweimaligem drücken auch gut, aber es läßt sich nicht mehr deaktivieren und die Fernbedienung reagiert nicht mehr. Ich kann nur noch per Open Webif einen Neustart anstoßen.

      Es wäre gut wenn jemand eine Idee dazu hätte, ich hoffe ich habe nichts übersehen, da es meine erste Linux Box ist.
    • HbbTv lässt sich auch mit Exit nicht beenden. Bei RTL bleibt das Menue im Bildschirm stehen und bei ARD und ZDF nur im Display. Es ist in beiden Fällen keine Bedingung über die Fernbedienung möglich.

      Morgen werde ich mal versuchen das Image neu zu installieren, dasss zurücksetzen auf Werkseinstellungen hat nicht geholfen.
    • Das gleiche Problem hatte ich gestern und konnte nur mit dem Netzschalter etwas "erreichen". Die gestartete Aufnahme war damit auch leider dahin. Sorry, habe noch kein richtiges Profil, aber ich bin Besitzer einer VU+Solo 4K und nutze das VTI Image mit neuestem update.
      Lg, Andreas
    • Das kann ich bestätigen. Gestern in der ARD-Mediathek nach dem sehen einer Sendung bleibt das Mediathek-Logo stehen und nur mit dem Ein-/Ausschalter konnte ich die Ultimo 4K wieder zurückholen.

      Gesendet von meinem Nexus 10 mit Tapatalk
    • Bei mir dasselbe Problem, Ultimo 4k mit aktuellem VTi 11,
      HbbTV auf ARD oder ZDF lässt sich nicht beenden, ich reboote dann die Box über Telnet.
      Viele Grüße
      Bukowsky
    • Hallo zusammen,

      geht mir leider mit meiner Solo4K zurzeit nicht anders. Alles aktuell und HBBTV stürzt seit mindestens einer Woche wirklich sehr häufig ab. Ist auch recht einfach reproduzierbar: KIKA einschalten, HBBTV starten und spätestens beim starten des dritten Videos hängt die Box. Dann geht nichts mehr. Es hilft dann nur noch Telnet --> Reboot damit mein Kurzer nicht austickt :(

      Wurde dieses Verhalten vielleicht durch ein kürzlich veröffentlichtes Update hervorgerufen? So richtig stabil lief HBBTV ja meiner Meinung nach noch nie, aber seit ca. 1 Woche ist es wirklich nicht mehr wirklich nutzbar.

      Grüße,

      dermolch2
    • armesocke schrieb:

      ...auch mit der ultimo4k. Da hilft nur der Netzschalter.
      Nachtrag
      man kann mit der roten Taste nur ausblenden nicht beenden. Exit reagiert nicht.
      Die Fernbedienung funktioniert dann nicht.
      wenn man über den Browser den Kanal wechselt geht das. Im LCD Display steht immer noch ARD Mediathek.
      Nach ein paar Minuten auf dem anderen Sender verschwindet die Anzeige im LCD und der aktuelle Sender wird wieder angezeigt. Dann funktioniert auch die FB wieder. Muss mal versuchen ohne um zu schalten auf ARD ein paar Minuten zu warten, ob es dann auch wieder geht...werde berichten.
      Bei manchen Menschen ist ein Hirnschlag ein Schlag ins`Leere....
    • Wenn die Box hängt kann man sich auch per telnet mit dem Befehl reboot neu starten. Aufstehen und Ein-/Ausschalter betätigen ist dann nicht notwendig.

      1. Terminal öffnen (beim Mac, Windows sollte Eingabeaufforderung/cmd sein)
      2. telnet zur Box starten mit Befehl: telnet <ip-Adresse der Box>
      3. Einloggen als "root"
      4. Befehl "reboot" eingeben und mit Return ausführen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Candid ()

    • lange den Powerknopf drücken funktioniert nicht ? (lange = ca 20 Sekunden!)

      und was soll man zum Problem sagen? es ist ja so lange mit Nachdruck Theater gemacht worden seitens der User, das der neue GStreamer endlich eingebaut wird - und nun haben wir halt die feinen Fehler (bin mir ziemlich sicher, das dieses und andere Probleme genau daher kommen)
      wenn ich gewarnt habe dann war ich ja der Depp und 'andere Images haben schon lange...blabla'
    • Hallo zusammen,

      ich hab immer noch das selbe Problem, dass HBBTV sofern man eine Sendung dort zu Ende schaut einfriert und nur der Netzstecker die Abhilfe ist.
      Habt Ihr eine Idee?

      Grüße
      SchwoobKN
      Grüße vom Bodensee!
    • Das passiert bei mir auch öfters, alles friert ein, nix geht mehr nur Schalter an der Rückseite. Das ist nicht wirklich fein! ich schaue zwar nicht so oft hbbtv, aber wenn ich mal vergessen habe etwas aufzunehmen, schon.

      Aber, auch das normale hbbtv auf anderen Boxen, oder an meinem TV direkt, läuft nie wirklich rund. Da gibt es vor allem bei den privaten öfters stress.......
    • Ich habe gerade HBBTV auf ZDF und ARD auf meiner Ultimo4K ausprobiert und konnte problemlos zurück ins TV Programm und alles funktioniert wie gewohnt.
      Ich bin dazu aus einem laufenden Stream zurück ins Startmenu gewechselt und hab dann HBBTV mit EXITbeendet.
      ACHTUNG!!!! Hier folgt eine Signatur:


      Die Benutzung der Suche ist NICHT verboten! D:

      "Hilfe!!!" ist kein sinnvoller Titel für einen neuen Thread, ebensowenig "VU+Zero" oder vergleichbares.

      Keine Hilfe ohne ausgefülltes Profil!
    • Meine Erfahrung: Ist alles schwierig zu reproduzieren. Bei mir ist das ZDF-Problem jetzt weg. Trat auf, wenn man einen Stream zu Ende geschaut hatte und dann versuchte, HbbTV zu beenden. In einem anderen Thread war NDR zickig aufgefallen: Die machen offenbar was ganz „kompliziertes“, weil sich das schon zäh anfühlt. Kam da auch nicht mehr richtig raus. Konnte noch die Kanalliste aufrufen, aber Umschalten ging nicht mehr ohne Reboot.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dondo ()

    • @Dondo

      Dann erzähl das mal meiner Frau und den Kids ;) Die wollen nur schauen...... Denen kann ich nix von telnet, oder ssh erzählen