vti image kodi media player startet nicht

    • vti image kodi media player startet nicht

      hallo zusammen habe kleines problem habe endlich geschaft das kodi mit xtream anfängt zu streamen aber bei start bleibt alles dunkel wen ich stop drücke dann sehe ich meinen media player also bin ich der meinung dass der media player nicht startet was kann man da machen danke im vorraus
    • Nicht auskennen ist zu viel gesagt, aber ich kenne dieses xtream nicht (weshalb ich mich eigentlich raushalten wollte).

      Deshalb kann ich leider nur eine pauschale Aussage geben, die ihr garnicht hören wollt.
      Der kodieigene DVD-Player kann mit der Hardwarebeschleunigung des Chips nichts anfangen.
      Daher wird der E2- Player hergenommen, indem ihm die URL übergeben wird. Dieser wiederum kann grob gesagt* leider nur mit lokalen Dateien umgehen (incl. der gemonteten dateisysteme).

      *"grob gesagt" weil es nicht ganz stimmt. RTTP-Streams würden wahrscheinlich gehen, wenn es denn die Schnittstelle hergäbe
      Konfig

      Solo SE V2 und Uno 4k jeweils ohne Festplatte mit 2 Sat-Eingängen an Astra 19.2
      VTI 11.0.x Standardinstallation mit folgenden Änderungen:
      + KravenFHD
      + Picons Transparent.Stefanbenno06.220.132.19
      - Blindscan
      - Renotecontrolcode
      + AutoTimer
      + EPGRefresh
      + EMC
      + CoolTVGuide
      + Multiquickbutton
      + Verkehrsinfo
      - automount.xml
      + auto.network ( STB -fstype=nfs,rw,soft,tcp,nolock 192.168.178.33:/STB )
      + ln -s /media/net/autofs/STB /media/hdd