Ultimo 4K: LCD-Display + VFD-Skins

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • cox wrote:

      Ich bin zu faul oder zu bequem das lcd4linux config, des DUOs irgendwie auf den ULTIMO 4K anzupassen.
      Wer kann mir dabei helfen?
      falscher Thread - hier geht es um vfdskin - hier das gewünschte - LCD4Linux: Konfigurationen für alle Receiver und Bildschirme

      Ein vfdskin ist etwas anderes als lcdlinux - im Prinzip braucht auf der Ultimo4K das "Plugin lcdlinux" aufgespielt und eingerichtet werden.

      Eine Image Sicherung "vorher" kann von Vorteil sein.
    • Sweeny wrote:

      Ich habe gerade noch rumgespielt - es bleibt dabei. Mit dem alten Skin ist alles okay, mit dem neuen nicht. Ich kann ich etwas bei der Installation falsch machen? Ich habe Font und XML eingespielt, mit den Icons habe ich nichts gemacht.
      Welche Icons hast Du installierst?
      Eigentlich kann man ja da auch nix falsch machen. Hab´ ich auch so gemacht (auch keine anderen Icons). Ich verstehe es nicht. Bei mir funktioniert es ja einwandfrei. Vielleicht liegt´s an den Senderlogos? Ich nutze welche von stefanbenno (xpicons oder so ähnlich - ich müsste nochmal nachsehen).
      Leider hat es bisher ja auch noch niemand sonst getestet.

      Und auf diese Frage kam leider auch keine Antwort.
      Ich bin halt auch nur blutiger Anfänger - sorry ... ;rolleyes:
      Gruß Christoph :281:

      The post was edited 2 times, last by hgdo ().

    • Hallo @chrisly

      Ich habe bereits hier ein Thema laufen mit meinem Problem:

      vuplus-support.org/wbb4/index.…ostID=1983478#post1983478


      Ich vermute, es liegt ab an meinem VFD Skin. Ich habe da selber etwas rumgebastelt und Deine "Laufschrift" einfach in meine xml kopiert. Läuft auch alles, aber bei einem manuellen Neustart, bleibt die Box einfach hängen.

      Meine Frage ist, brauche ich für Deine Laufschrift einen bestimmten Converter? Wenn ja, wo bekomme ich den her? Könnte das wirklich mein Problem lösen?

      Hier noch meine xml

      Wäre cool, wenn Du kurz mal Zeit hättest, da mal rein zu schauen.

      Merci,
      Files
    • Sorry - bin auch nur Laie. Ich hatte damals den Code auch nur reinkopiert (soweit ich mich erinnere). :think1:
      Gruß Christoph :281:
    • Hallo Companion oder auch an alle anderen die mir helfen könnten , habe gerade die Ultimo 4 K neu und den Ultimo 4 K VFD Skin installiert , gibt es die Möglichkeit die Laufschrift zu stoppen , macht das Ganze doch recht unruhig .
    • New

      markusw wrote:

      Versuchs mal so :
      Kopier in der xml den gesamten Abschnitt :

      Source Code

      1. <screen name="InfoBarMoviePlayerSummary" position="0,0" size="800,480" id="1">
      2. ...
      3. bis zum nächsten
      4. ...
      5. </screen>
      In der Kopie den Namen ändern :

      Source Code

      1. <screen name="EMCMoviePlayerSummary" position="0,0" size="800,480" id="1">
      @markusw Ich habe mir mit dem Github-Plugin die aktuelle EMC-Version heruntergeladen. Ich habe den VFD-Skin damals nach deinem Hinweis angepasst. Nach der Aktualisierung aus github wird der VFD-Skin nicht mehr gezogen (alles oben links klein in der Ecke). Weißt du die "screen name" für das EMC aus github heißen oder wie kann ich die herausbekommen?
    • New

      @Superelkchen Du kannst in der Datei /usr/share/enigma2/vfd_skin/skin_vfd_Ultimo4K.xml die Option:


      options="movetype=running,startpoint=0,direction=left,steptime=40,..."

      löschen. Dann hört das Scrollen auf. Bei langen Texten wird dann aber abgeschnitten.
    • New

      @companion :

      Gibts in \usr\lib\enigma2\python\Plugins\Extensions\EnhancedMovieCenter\ einen Ordner ....skin ?
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      :thumbup:
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • New

      Ich habe ein neues Paket 2.1 für den VFD-Skin (LCD-Display) der Ultimo4k erstellt. Es enthält folgende Verbesserungen:

      1) VFD-Skin für EMC aus github (über Plugin GithubPluginUpdater) angepasst
      2) Cover korrigiert
      Files
    • Ultimo 4K: LCD-Display + VFD-Skins

      New

      Hast du eine Vorschau drin ? Oder kannst hier mal paar Bilder posten ?


      Gesendet von iPhone 11 Pro mit Tapatalk Pro
      VU+ Ultimo 4K, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • New

      Das ist ja eine .ipk , musst das installiert werden und dann im VTI - VFD aktiviert werden ?

      Kenne es sonst nur mit der xml in den Ordner kopieren.

      Gruß
      VU+ Ultimo 4K, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • New

      Ja, bitte installieren und im vti aktivieren. Folgende Dateien enthält das Paket:


      • skin_vfd_Ultimo4K.xml
      • Weather3 gepatcht (separate Datei)
      • Converter gepatcht (separate Datei)
      • Rec- und Aufnahme-Icons
      • Vorschaubilder
      • Weather3-Icons

      Für ein reines Ausliefern als Dateien ist das zu viel. Du kannst das Paket mit ar -x extrahieren und die einzelnen Dateien herausnehmen. Es wird dann aber nicht fehlerfrei laufen. Gut, auf die Vorschaubilder und Weather3 kann man verzichten.
    • Ultimo 4K: LCD-Display + VFD-Skins

      New

      Für EMC ist kein Part drin, oder ?

      Oder ist es gewollt dass bei abspielen einer Aufnahme im Display der Sender erscheint und nicht das Cover ?

      Gruß


      Gesendet von iPhone 11 Pro mit Tapatalk Pro
      VU+ Ultimo 4K, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • New

      Doch für das EMC ist alles drin. Die Cover werden bei der Selektion des Films angezeigt.

      Beim Abspielen wollte ich die Picons eigentlich nur anzeigen, wenn kein Cover vorhanden ist. Leider klappt das nicht. Es gibt nur die Möglichkeiten Cover oder Picon beim Abspielen. Einen Befehl „Wenn Cover nicht vorhanden, dann Picon“ habe ich nicht gefunden. Vielleicht hat ja jemand einen Tipp.
    • Ultimo 4K: LCD-Display + VFD-Skins

      New

      Bei mir wird aber ,auch wenn ein Cover vorhanden, ist im Display das Senderlogo angezeigt.




      Gesendet von iPhone 11 Pro mit Tapatalk Pro
      VU+ Ultimo 4K, NVIDIA Shield Pro 2017, Teufel Theater 80 zu 7.1 FH, Denon AVR X2200, Panasonic TX-65DXW784
    • New

      Ja, wie gesagt, ich hätte es gern so, dass wenn ein Cover da ist, es auchangezeigt wird und sonst das Picon. Das funktioniert leider nicht. Daher zeigeich bei Abspielen nur das Picon an (abgesehen bei der Filmauswahl im EMC, woich das Cover anzeige).

      In der vorherigen Version hatte ich eine Mimik aufgebaut, in der sich dasCover vor das Picon legt. Leider führt das dazu, dass das Picon immer links mitdem no-cover-Symbol überlagert, wenn kein Cover vorhanden war. Das sah nicht gutaus. Ich kann das Feature gern wieder aktivieren. Das Picon sieht dann nur etwas „angeknabbert“aus, wenn kein Cover vorhanden ist.