Bootscreen Auflösung?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Bootscreen Auflösung?

      Habe mal VTI11 komplett neu aufgesetzt (Solo4K). Unter anderem auch weil ich dachte folgendes Problem beseitigen zu können...

      Habe mir neue Bootlogos kreiert. Alle in 1920x1080 via xorionBootLogoMatik.
      Alles läuft relativ gut, ABER...
      BILD1 zeigt wie der Bootscreen booting und booting_wait aussehen soll.
      BILD2 zeigt wie die beiden Screens bei einem Neustart (leider) aussehen. Anscheinend stimmt da die Auflösung nicht.
      Bei einem GUI Neustart ist alles so wie es sein soll.

      Die anderen Screens (shutdown, update, restart etc.) sind davon nicht betroffen...

      Ist das normal oder eine Einstellungssache?
      Files
      • BILD1.jpg

        (523.88 kB, downloaded 48 times, last: )
      • BILD2.jpg

        (499.87 kB, downloaded 40 times, last: )
      Ich bin nicht wie die Anderen! Ich bin schlimmer...
    • OK, das bedeutet das es nun mal so ist und ich die Schrift in meinem Bootscreen etwas versetzen muss...

      @Bostil hatte / hat für FLUID Bootscreens erstellt. Dabei war am oberen Rand ein farblicher Streifen zu sehen. dieser Streifen war bei mir auch nicht. Vermutlich wie von Dir @shadowrider besagtem Grund.

      Auf die Frage an Bostil ob er das Problem auch hätte, meinte er nein. Er sehe den Streifen IMMER, egal ob Neustart oder GUI Neustart...

      Deshalb hatte ich Zweifel, ob ich falsche Einstellungen habe...
      Ich bin nicht wie die Anderen! Ich bin schlimmer...