interne Festplatte und NAS wegen Aufnahmen als HDD/Media mappen?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • interne Festplatte und NAS wegen Aufnahmen als HDD/Media mappen?

      hallo,
      ich habe im Büro eine VU Zero und im Wohnzimmer eine VU Solo2 im Einsatz. (beide mit dem aktuellen VTI Image)
      Beide schreiben und lesen ihre Aufnahmen auf eine Freigabe im Synology NAS welches mit 100MBit per LAN angebunden ist.
      Hat den Vorteil dass ich zig Sachen gleichzeitig schreiben und lesen kann und das sowohl auf dem Einen als auch auf dem anderen Gerät.

      In den letzten Tagen fällt immer häufiger auf, dass bei Sendungs-Timeshift auf dem Solo2 beim Zeitversetzten ansehen Klötzchenbildung im Bild zu sehen ist.
      Manchmal begleitet von kurzen Tonaussetzern und meist echt nervig.

      nun überlege ich was am Besten ist um dies zu verhindern.
      - interne Platte einbauen und Timeshift Dateien des Solo2 darauf speichern?
      - interne Platte einbauen und alle Aufnahmen des Solo2 darauf speichern?
      - interne Platte einbauen und alle Aufnahmen beider Receiver darauf speichern?

      eine interne Platte würde sicher einen Flaschenhals zum NAS (wo auch immer der sitzt) eliminieren.
      wenn ich aber Aufnahmen sowohl auf dem NAS als auch auf der internen HDD speichere, frage ich mich wie ich diese Aufnahmen später zum abspielen finde.
      Ich nutze EMC und habe mir eine Taste auf der Fernbedienung belegt mit der ich das Home-Aufnahmeverzeichnis (hdd/media/video/1_video) öffne.
      Ich kann von dort 1-2 OrdnerEbenen höher um die Aufnahmen im Ordner "Timeshift" (hdd/media/video/timeshift) oder andere Filmordner zu öffnen.

      Aber wie könnte ich einfach sowohl die HDD browsen als auch die NAS Freigabe?
      Hintergrund: Meine Frau hat keine Ahnung von Ordnerstrukturen und Laufwerken. Sie will EINFACH die TV Aufnahmen oder auch mal einen Film (NAS) sehen.

      oder soll ich besser eine entsprechend große HDD in den Solo2 einbauen und die Aufnahmen und Filme darauf speichern und dem Zero diese HDD freigeben?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Varaderokalle ()

    • Wenn das schon mal einwandfrei lief würde ich fragen, was in letzter Zeit alles geändert wurde.
      Ich selbst habe mir mal ein Image kaputt gebastelt - mit ähnlichen Symptomen.

      Außerdem kommt meine Kombination SoloSE / QNAP seltsamerweise mit cifs besser klar als mit nfs. Aber auch das mag an teils noch nicht rückgangig gemachten Bastelarbeiten liegen. Außerdem wird es dann mit Symlinks etwas schwieriger.
      Konfig

      Solo SE V2 und Uno 4k jeweils ohne Festplatte mit 2 Sat-Eingängen an Astra 19.2
      VTI 11.0.x Standardinstallation mit folgenden Änderungen:
      + KravenFHD
      + Picons Transparent.Stefanbenno06.220.132.19
      - Blindscan
      - Renotecontrolcode
      + AutoTimer
      + EPGRefresh
      + EMC
      + CoolTVGuide
      + Multiquickbutton
      + Verkehrsinfo
      - automount.xml
      + auto.network ( STB -fstype=nfs,rw,soft,tcp,nolock 192.168.178.33:/STB )
      + ln -s /media/net/autofs/STB /media/hdd
    • Varaderokalle schrieb:


      Aber wie könnte ich einfach sowohl die HDD browsen als auch die NAS Freigabe?

      Der wohl einfachste Weg:

      Das Home-Aufnahmeverzeichnis ist fortan die interne Platte.
      Alle anderen Boxen und alle NAS findet man dann sauber aufgelistet in einem Unterverzeichnis der lokalen Platte.
      Dazu wird lediglich ein Symlink auf das in auto.master angegebene Verzeichnis auf der lokalen Platte erstellt.
    • Danke für deine AW und den Tip.
      Dann muss ich mal schauen was das mit auto.master auf sich hat (was ist das, wo finde ich das, wie editiere ich das) und wie man einen Symlink erstellt.

      Edit:
      hallo, danke für deine AW.
      meine NAS Ordner sind per CIFS eingebunden

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo () aus folgendem Grund: 2 Beiträge zusammengefasst

    • Edit hgdo: unnötiges Zitat entfernt

      oki, schaue ich mir an.
      Ein USB Stick mit 32GB oder mehr (ich verwahre meine TS Dateien 2 Tage) ist im Verhältnis teuerer als eine HDD.
      HDD ausserdem weil ich ja evtl. auch alle Aufnahmen intern ablegen wollte. Zuguterletzt dürfte eine HDD schneller sein als ein (billiger) USB Stick, oder

      ein Bekannter meinte: bei Timeshift hat er auch immer mal Blöckchen drin, wenn er stattdessen klassische Aufnahmen (und dann in denen springt) macht ist alles Fehlerfrei?!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo ()

    • Harvey56 schrieb:


      Außerdem kommt meine Kombination SoloSE / QNAP seltsamerweise mit cifs besser klar als mit nfs. Aber auch das mag an teils noch nicht rückgangig gemachten Bastelarbeiten liegen. Außerdem wird es dann mit Symlinks etwas schwieriger.
      Mnnnh - komisch. Meistens eigentlich nur ein Berechtigungsproblems. Und diese werden unter Windows lascher gehandhabt.
      Technisch sollte NFS besser funktionieren. Viel kannste - solange du nicht auf Cli rumgebastelt hast - bei Qnap auch nicht einstellen.
      Ich hatte auch gerade erst ein neues NAS aufgebaut und mich entschieden die Aufnahmen darauf zu machen. Erst der Einfachheit halber CIFS. Dann aber als bekennender Windows Hasser NFS. Funzt eigentlich problemlos
    • So, ich hab nun eine HDD eingebaut.
      Unter Einstellungen -- System -- Festplatte konnte ich diese auch initialisieren und das Dateisystem prüfen.
      Aber nun steh ich aufm Schlauch wie es weiter gehen soll. Wie und wo kann ich die HDD mounten? Oder eigentlich müsste Irgends ein Gerätemanager zum Partitionieren der Platte sein, oder?
      Freigabe Verwaltung finde ich nur unter Einstellungen -- System -- Netzwerk, aber dort eben auch nur Netzwerkfreigaben, keine lokale HDD

      Edit:
      Irgendwie scheint sich an meinem Solo2 etwas weggehängt zu haben.
      Ich habe keinen Gerätemanager und kann auch das Skin nicht mehr umstellen weil der komplette Menüpunkt fehlt.
      Auf meinem VU Zero (auch VTI 9.0.3) ist der Gerätemanager vorhanden.

      Muss ich jetzt echt auf Werkseinstellungen zurück oder das Image wieder neu flashen?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von hgdo () aus folgendem Grund: 2 Beiträge zusammengefasst