Pinned VTi 11.0.x Vu+ Zero (Support Thread)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • VTi 11.0.x Vu+ Zero (Support Thread)

      Hallo,

      Kann mir jemand sagen wie ich hier im Menü Recording Paths bei Standard wie timeshift einen USB Stick als Speicherplatz an geben kann?

      Leider kann ich das nicht ändern. Ich kann Ordner seitig nicht wechseln.

      Sieht Bilder....

      Hoffe lade die Bilder dieses mal richtig hoch.....

      Gesendet von meinem HTC One mit Tapatalk
      Files
      • IMAG0443.jpg

        (49.41 kB, downloaded 48 times, last: )
      • IMAG0444.jpg

        (53.6 kB, downloaded 40 times, last: )
      Wer immer tut was er schon kann bleibt immer das was er schon ist! :crazy2:
    • Du musst ein Lesezeichen erstellen (mit CH+-Taste in den oberen Bereich wechseln, dort zu /media/usb navigieren und dann mit der blauen Taste das Lesezeichen erstellen).

      Mach doch demnächst bitte vernünftige Screenshots! Du bist doch kein Anfänger mehr.
      Screenshot erstellen – Vu+ WIKI
    • Perfekt danke....

      Eiine Frage hätte ich noch. Ich würde gerne über das heimnetzwerk auf den USB Stick zugreifen mit dem pc... Muss ich den Stick auf der zero freigeben? Weil wenn ich am pc in im Netzwerk Suche finde ich ihn nicht

      Gesendet von meinem HTC One mit Tapatalk
      Wer immer tut was er schon kann bleibt immer das was er schon ist! :crazy2:
    • VTi 11.0.x Vu+ Zero (Support Thread)

      Du musst (per FTP oder Telnet) die Datei /etc/samba/smb.conf bearbeiten und ergänzen.

      Es gibt dort einen Abschnitt, der mit [Harddisk] beginnt. Diesen Teil der Datei musst du kopieren (verdoppeln) und dann in dem hinzugefügten Teil [Harddisk] durch [Stick] und /media/hdd durch /media/usb ersetzen.

      Dann Datei wieder speichern und Neustart.
    • Beipiel, so ist es für meine Solo2:

      Display Spoiler

      [global]
      load printers = no
      guest account = root
      log file = /tmp/smb.log
      log level = 1
      security = share
      server string = Vuplus %h network services
      workgroup = ARBEITSGRUPPE
      netbios name = %h
      case sensitive=yes
      preserve case=yes
      short preserve case=yes
      socket options = TCP_NODELAY
      preferred master = no ;(These stop the machine being master browser, which means that it doesn't waste time there.)
      oplocks = no
      unix extensions = no


      [Configuration]
      comment = Configuration files - take care!
      path = /var
      wide links = yes
      read only = no
      public = yes
      guest ok = yes


      [Harddisk]
      comment = The harddisk
      path = /media/hdd
      wide links = yes
      read only = no
      public = yes
      guest ok = yes


      [Harddisk1]
      comment = The harddisk 1
      path = /media/hdd1
      wide links = yes
      read only = no
      public = yes
      guest ok = yes

      [Harddisk2]
      comment = The harddisk 2
      path = /media/hdd2
      wide links = yes
      read only = no
      public = yes
      guest ok = yes

      [Harddisk3]
      comment = The harddisk 3
      path = /media/hdd3
      wide links = yes
      read only = no
      public = yes
      guest ok = yes

      [USB]
      comment = USB Stick
      path = /media/usb
      wide links = yes
      read only = no
      public = yes
      guest ok = yes

      The post was edited 1 time, last by knuti1960 ().

    • ich habe eine frage. habe ich auf vu+ zero instaliert leztes VTI image und habe ich problem bei ausschalten. wen ich drucke auf "powerbutton" zeigt mir " shootdown please wait" und das dauert einege zeit. das receiver schaltet ab. beim nachstem einschalten mit "powerbutton" receiver startet von boot up. das schaint mic nicht ok. habe probiert andere e2 software( blackhole, openatv..) und da get es das viel schneler. was konte ich einstelen?
    • alles klapt mit netzwerk, habe nicht gesrieben das ich VTI habe in openmultiboot. wen ich wieder einschalte reciever bootet wieder in VTI. es get nicht in standby sondern schaltet sich ganz aus un started wieder aus boot ( booting).habe ich geschaut in einstelungen und habe gefunden das man powerbuton kan einstele aber dort kan ich ales einstele auser standby und deepstandby.

      kan sein das liegt an Autoschutdown einstelungen. kan jemand das autoshutdown einstelungen hier schicken?

      The post was edited 2 times, last by tataos ().

    • heute habe ich wieder versucht mit neueste VTI image auf vu+ zero und habe ich festgestelt das die image von anfangan bietet nicht das standby und deepstandby zum wellen. er bietet nur "restart gui, restart, gleich auschalten oder nicht zu machen. is das image fehler oder?
    • Wenn man das Image frisch flasht, wird einem über den Installationsasistenten angeboten welche vorinstallierten Plugins man deinstallieren möchte (meine da gab es so um die 20 Einträge), dachte das wäre über die VTI Zero -> Vorinstallierte Plugins entfernen auch später so ausführbar.

      Kann man das dann nicht mehr machen? Oder verstehe ich da was falsch?

      Die anderen Optionen sind ja nur für Wlan, HbbTV, samba, USB tuner u.Sprachdateien.
    • Nabend,

      ich habe seit dem Update leider ein Problem mit Timeshift. Es funktioniert an für sich wie es soll, wenn ich dann aber vor- oder zurückspulen will (mit Steuerkreuz links/rechts), schaltet er um auf den nächsten Sender und bricht Timeshift ungefragt ab. Mit VTI 9x lief das problemlos. Kann mir jemand helfen?